
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.decaturdaily.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="columns" />
<meta name="news_keywords" content="columns" />
<meta name="description" content="What&rsquo;s your favorite time of year? I like different seasons for different reasons. But my favorite season is fall." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9xgD2i69-hwZOYNm3o381Il4n5Qv60o9DuUHBaBBi98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=241%2C301" />
<meta property="og:image:width" content="241" />
<meta property="og:image:height" content="301" />
<meta property="og:title" content="Sharon Randall: A season to celebrate" />
<meta property="og:description" content="What&rsquo;s your favorite time of year? I like different seasons for different reasons. But my favorite season is fall." />
<meta property="og:site_name" content="Decatur Daily" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="180569598780433" />
<meta property="article:publisher" content="http://www.facebook.com/decaturdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@decaturdaily" />
<meta name="twitter:image:alt" content="Sharon Randall.11.15.20.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451334541"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Leah Daniels","presentation":null,"start_hour":"00","id":"817482a7-2564-549e-969a-6765b23343a3","app":"editorial","ga_page":"\/life\/columns\/article_817482a7-2564-549e-969a-6765b23343a3.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37950808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3607,691,1574,1824", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910771'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910771'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899216'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-899216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899216'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-990417'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-990417').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990417'].setTargeting('pos', ['MicroAd-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899272'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899272').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899272'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899282'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899282').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899282'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899283'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899283'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-911433'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-911433').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-911433'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828","asset_id":"d99841e6-3e7a-11ec-9f56-07a857a9ae0a","title":"Will you have received the COVID-19 booster shot by the end of the year?","url":"\/will-you-have-received-the-covid-19-booster-shot-by-the-end-of-the-year\/poll_d99841e6-3e7a-11ec-9f56-07a857a9ae0a.html","results":"https:\/\/www.decaturdaily.com\/will-you-have-received-the-covid-19-booster-shot-by-the-end-of-the-year\/poll_d99841e6-3e7a-11ec-9f56-07a857a9ae0a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/life/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [320, 50]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909547'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90],[970,250],[1170,90]], 'ad-909547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909547'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-853891'] = googletag.defineSlot(adUnit, [320, 50], 'ad-853891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//test//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-853889'] = googletag.defineSlot(adUnit, [728, 90], 'ad-853889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sharon Randall: A season to celebrate | Columns | decaturdaily.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/c92df5b8-d412-11e5-aead-e78cb2bc2c81.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sharon Randall: A season to celebrate | Columns | decaturdaily.com" href="http://www.decaturdaily.com/search/?f=rss&amp;t=article&amp;c=life/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code -->   

<!-- #729300 andy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '387307811874177'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=387307811874177&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-817482a7-2564-549e-969a-6765b23343a3  section-life section-columns type-article infinity-disabled" data-authors='[]' data-path="/life/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.decaturdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Leah+Daniels&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=817482a7-2564-549e-969a-6765b23343a3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife%2Fcolumns%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=316&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37950808-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    SUPPORT LOCAL JOURNALISM!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Flife%252Fcolumns%252Fsharon-randall-a-season-to-celebrate%252Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">log in</a> or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Flife%252Fcolumns%252Fsharon-randall-a-season-to-celebrate%252Farticle_817482a7-2564-549e-969a-6765b23343a3.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3607" class="subscription-service panel panel-default subscription-service-digital  two">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Edition $3 For 3 Months</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img src="https://www.decaturdaily.com/tncms/media/digital/" alt="" /></p>
<ul class="box-list ck ls">
<li>Same great content of the printed newspaper</li>
<li>Access via computer, tablet or mobile device, anywhere you have an Internet connection</li>
<li>Sharing articles via Facebook and Twitter</li>
<li>
<ul class="checklist">
<li id="digitalDelivery">This is a DIGITAL ONLY Subscription and does not include the Print edition of the paper.</li>
<li id="renewal-rate">After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</li>
</ul>
</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3607" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.decaturdaily.com/users/admin/service/purchase/?serviceid=3607&referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.decaturdaily.com/content/tncms/live/" data-endpoint="https://www.decaturdaily.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[691] = {
    'name':'Free Temporary Access',
    'id':'691',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1574] = {
    'name':'Free Access',
    'id':'1574',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1824] = {
    'name':'Online Registration',
    'id':'1824',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3607);
                
                bloxServiceIDs.push(691);
                
                bloxServiceIDs.push(1574);
                
                bloxServiceIDs.push(1824);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.decaturdaily.com/users/admin/contribute/article/?assetid=817482a7-2564-549e-969a-6765b23343a3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.decaturdaily.com/users/admin/contribute/article/?from_section=/life/columns"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.decaturdaily.com/tncms/admin/editorial-asset/?edit=817482a7-2564-549e-969a-6765b23343a3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-447858" class="tncms-block"><div class="follow-links-447858 pull-right">
    
    <section id="block-447858" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-447872" class="tncms-block"><div id="user-controls-447872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.decaturdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447872"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_summary/"  class="nav-link tnt-section-daily-news-summary">Daily News Summary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/morgan_county/"  class="nav-link tnt-section-morgan-county">Morgan County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/limestone_county/"  class="nav-link tnt-section-limestone-county">Limestone County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lawrence_county/"  class="nav-link tnt-section-lawrence-county">Lawrence County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/international/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.montgomeryadvertiser.com/blog/auburnauthority/"  target="_blank" rel="noopener" class="nav-link tnt-section-auburn-blog">Auburn Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/happenings"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/marriage_licenses/"  target="_blank" rel="noopener" class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_anniversary/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-wedding-anniversaries">Wedding Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_and_engagements/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-publications">Featured Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/opportunity/"  class="nav-link tnt-section-opportunity">Opportunity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyjobfindercom">TNValleyJobFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleystuffcom">TNValleyStuff.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyhomefinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe-subscription-services">Subscribe / Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill">Pay Your Bill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1039148" class="tncms-block logo-block"><section id="block-1039148" class="block emphasis-h3   " ><div class="block"><a href="https://www.decaturdaily.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="546"
                height="130"
                alt="Decatur Daily Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910771" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910771" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910771');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459426" class="tncms-block"><ul id="site-search-459426-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <label for="site-search-459426-term" class="invisible">Keyword: </label><input id="site-search-459426-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459426 .search-spinner { position: absolute; }
    #site-search-459426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459426-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459426-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459426-dropdown .pull-right { float: none!important; }
            #site-search-459426-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459426').submit();
        return false;
    });

    $('#site-search-459426').on('submit', function(){
        if( $('#site-search-459426-term').val() ){
            $('#site-search-459426-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-459429" class="tncms-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-459429-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459429" action="https://tnvalleysearch.com/marketplace/" name="search" method="GET" >
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState">
					<input type="hidden" value="" id="cityName" name="cityName">
					<input type="hidden" value="srch" name="action">
    <div class="site-search-form input-group default normal ">
        <label for="keyword" class="invisible">Keyword: </label><input id="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <label for="zipcode_areas" class="invisible">Location: </label><select class="area form-control" id="zipcode_areas" name="areaSelect">
                            <option selected="selected" disabled="disabled" value="">Select A Location</option>
                            <option value="35630">The Shoals</option>
                            <option selected="selected" value="35601">Decatur</option> 
                            <option  value="35976">Guntersville</option>
                            <option value="35611">Athens</option>
                            <option value="35801">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5">5 mi.
								</option>
							
								<option value="10">10 mi.
								</option>
							
								<option selected="selected" value="25">25 mi.
								</option>
							
								<option value="50">50 mi.
								</option>
							
								<option value="100">100 mi.
								</option>
							
								<option value="200">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country">
							<label for="country" class="invisible">Country: </label>
                                                        <select id="country" name="country">
								
								<option selected="selected" value="USA">USA</option>
								
								<option value="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results">
							<label for="rows">Results per page</label>
							<select name="limit" id="rows">
							<option selected="selected" value="10">
								10
								</option>
							<option value="25">
								25
								</option>
							<option value="50">
								50
								</option>
							<option value="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order">
							<label for="sort">Sort by</label>
							<select name="sort" id="sort">
								<option value="geodist">
									Distance
								</option>
								<option value="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459429-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459429 .search-spinner { position: absolute; }
    #site-search-459429 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459429-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459429-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459429-dropdown .pull-right { float: none!important; }
            #site-search-459429-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459429-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459429').submit();
        return false;
    });

    $('#site-search-459429').on('submit', function(){
        if( $('#site-search-459429-term').val() ){
            $('#site-search-459429-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-447871" class="tncms-block"><div id="user-controls-447871" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447871').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447871"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-morgan-county"  href="/news/morgan_county/"  tabindex="0">
                    <span class="nav-label">Morgan County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-county"  href="/news/lawrence_county/"  tabindex="0">
                    <span class="nav-label">Lawrence County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-limestone-county"  href="/news/limestone_county/"  tabindex="0">
                    <span class="nav-label">Limestone County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/other_news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/other_news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/other_news/international/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-publications"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Featured Publications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/sponsored_content/promotion/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ardmore"  href="/sports/high_school/ardmore/"  tabindex="0">
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athens"  href="/sports/high_school/athens/"  tabindex="0">
                    <span class="nav-label">Athens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athens-bible"  href="/sports/high_school/athens_bible/"  tabindex="0">
                    <span class="nav-label">Athens Bible</span>
                </a></li><li>
                <a class="nav-link   tnt-section-austin"  href="/sports/high_school/austin/"  tabindex="0">
                    <span class="nav-label">Austin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brewer"  href="/sports/high_school/brewer/"  tabindex="0">
                    <span class="nav-label">Brewer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clements"  href="/sports/high_school/clements/"  tabindex="0">
                    <span class="nav-label">Clements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-danville"  href="/sports/high_school/danville/"  tabindex="0">
                    <span class="nav-label">Danville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-heritage"  href="/sports/high_school/decatur_heritage/"  tabindex="0">
                    <span class="nav-label">Decatur Heritage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-high"  href="/sports/high_school/decatur_high/"  tabindex="0">
                    <span class="nav-label">Decatur High</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-lawrence"  href="/sports/high_school/east_lawrence/"  tabindex="0">
                    <span class="nav-label">East Lawrence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-limestone"  href="/sports/high_school/east_limestone/"  tabindex="0">
                    <span class="nav-label">East Limestone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elkmont"  href="/sports/high_school/elkmont/"  tabindex="0">
                    <span class="nav-label">Elkmont</span>
                </a></li><li>
                <a class="nav-link   tnt-section-falkville"  href="/sports/high_school/falkville/"  tabindex="0">
                    <span class="nav-label">Falkville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scores"  href="/sports/high_school/football_scores/"  tabindex="0">
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hartselle"  href="/sports/high_school/hartselle/"  tabindex="0">
                    <span class="nav-label">Hartselle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hatton"  href="/sports/high_school/hatton/"  tabindex="0">
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-co"  href="/sports/high_school/lawrence_county_al/"  tabindex="0">
                    <span class="nav-label">Lawrence Co.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-priceville"  href="/sports/high_school/priceville/"  tabindex="0">
                    <span class="nav-label">Priceville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ra-hubbard"  href="/sports/high_school/ra_hubbard/"  tabindex="0">
                    <span class="nav-label">RA Hubbard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tanner"  href="/sports/high_school/tanner/"  tabindex="0">
                    <span class="nav-label">Tanner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-limestone"  href="/sports/high_school/west_limestone/"  tabindex="0">
                    <span class="nav-label">West Limestone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-morgan"  href="/sports/high_school/west_morgan/"  tabindex="0">
                    <span class="nav-label">West Morgan</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-alabama-sports"  href="/sports/alabama_football/"  tabindex="0">
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auburn-sports"  href="/sports/auburn_football/"  tabindex="0">
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-college-headlines"  href="/sports/college_headlines/"  tabindex="0">
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/pro_sports"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-books"  href="/life/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/life/religion"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classifieds-ad"  href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yellow Pages</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">

        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899216');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-990417" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990417" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990417');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "></div></div>
            
        </div><div id="modal-image-f7d5d77d-5c51-5de8-a99d-97b4f7841359" class="modal fullscreen in modal-image image-default modal-f7d5d77d-5c51-5de8-a99d-97b4f7841359" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=150%2C187 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=241%2C301 300w"
                    sizes="100vw"
                    
                    width="241"
                    height="301"
                    alt="Sharon Randall.11.15.20.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f7d5d77d-5c51-5de8-a99d-97b4f7841359" data-target=".caption-inner-modal-image-f7d5d77d-5c51-5de8-a99d-97b4f7841359">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f7d5d77d-5c51-5de8-a99d-97b4f7841359 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fuploaded_photos%2Fsharon-randall-11-15-20-jpg%2Fimage_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/sharon-randall-11-15-20-jpg/image_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7d5d77d-5c51-5de8-a99d-97b4f7841359"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Randall.11.15.20.jpg&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fuploaded_photos%2Fsharon-randall-11-15-20-jpg%2Fimage_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/sharon-randall-11-15-20-jpg/image_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7d5d77d-5c51-5de8-a99d-97b4f7841359"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/uploaded_photos/sharon-randall-11-15-20-jpg/image_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/sharon-randall-11-15-20-jpg/image_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7d5d77d-5c51-5de8-a99d-97b4f7841359"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/f7d5d77d-5c51-5de8-a99d-97b4f7841359" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7d5d77d-5c51-5de8-a99d-97b4f7841359"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Sharon%20Randall.11.15.20.jpg&body=https%3A%2F%2Fwww.decaturdaily.com%2Fuploaded_photos%2Fsharon-randall-11-15-20-jpg%2Fimage_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7d5d77d-5c51-5de8-a99d-97b4f7841359"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/sharon-randall-11-15-20-jpg/image_f7d5d77d-5c51-5de8-a99d-97b4f7841359.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7d5d77d-5c51-5de8-a99d-97b4f7841359"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7d5d77d-5c51-5de8-a99d-97b4f7841359-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7d5d77d-5c51-5de8-a99d-97b4f7841359" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7d5d77d-5c51-5de8-a99d-97b4f7841359" class="save-list-f7d5d77d-5c51-5de8-a99d-97b4f7841359-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7d5d77d-5c51-5de8-a99d-97b4f7841359" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f7d5d77d-5c51-5de8-a99d-97b4f7841359 img { max-height: 301px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-817482a7-2564-549e-969a-6765b23343a3" class="asset article-default"  data-url="https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="What’s your favorite time of year? I like different seasons for different reasons. But my favorite season is fall. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=241%2C301">
            <meta itemprop="width" content="241">
            <meta itemprop="height" content="301">
        </div>
        <meta itemprop="name" content="decaturdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html" />
    <style>
                .asset-paging .direction {
                    color: #74489d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.decaturdaily.com\/tncms\/search\/mlt\/?origin=817482a7-2564-549e-969a-6765b23343a3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"817482a7-2564-549e-969a-6765b23343a3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-817482a7-2564-549e-969a-6765b23343a3" class="asset-paging">
                <div id="paging-prev-817482a7-2564-549e-969a-6765b23343a3" class="paging-link prev offset"></div>
                <div id="paging-next-817482a7-2564-549e-969a-6765b23343a3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sharon Randall: A season to celebrate
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-07T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-07T00:00:00-05:00" class="tnt-date asset-date text-muted">19 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-07T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-11-07T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-11-07T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Randall%3A%20A%20season%20to%20celebrate&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/817482a7-2564-549e-969a-6765b23343a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Sharon%20Randall%3A%20A%20season%20to%20celebrate&body=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f7d5d77d-5c51-5de8-a99d-97b4f7841359" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f7d5d77d-5c51-5de8-a99d-97b4f7841359" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="241">
            <meta itemprop="height" content="301">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=150%2C187 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/7d/f7d5d77d-5c51-5de8-a99d-97b4f7841359/5faaeab2e00f9.image.jpg?resize=241%2C301 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="241"
                    height="301"
                    alt="Sharon Randall.11.15.20.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-f7d5d77d-5c51-5de8-a99d-97b4f7841359 default" />
            </div><style>
                .tnt-restrict-img-f7d5d77d-5c51-5de8-a99d-97b4f7841359 {
                    max-width: 241px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="817482a7-2564-549e-969a-6765b23343a3" data-smart-adunit="/132916964/decaturdaily.com/life/columns">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Randall%3A%20A%20season%20to%20celebrate&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/817482a7-2564-549e-969a-6765b23343a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Sharon%20Randall%3A%20A%20season%20to%20celebrate&body=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-817482a7-2564-549e-969a-6765b23343a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="817482a7-2564-549e-969a-6765b23343a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="817482a7-2564-549e-969a-6765b23343a3" class="save-list-817482a7-2564-549e-969a-6765b23343a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="817482a7-2564-549e-969a-6765b23343a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- code here -->


<script>
document.write("<div class='printdiv'><input type='button' " +
"onClick='window.print()' " +
"class='printbutton' " +
"value='Print Page'/></div>");
</script>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>What’s your favorite time of year? I like different seasons for different reasons. But my favorite season is fall.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmvC@H:?8 FA[ x DA6?E 2 =@E @7 E:&gt;6 H:E9 &gt;J 525 2?5 9:D 7@=&lt;D @? E96:C 72C&gt; :? E96 q=F6 #:586 |@F?E2:?D @7 }@CE9 r2C@=:?2]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? DF&gt;&gt;6C[ x H@F=5 H256 :? E96 4C66&lt;[ 492D6 =:89E?:?8 3F8D 2?5 8@ 7:D9:?8 H:E9 &gt;J 525] x ?6G6C 42F89E 2?J 7:D9[ 3FE x 925 8C62E 7F? H2E49:?8 9:&gt; ECJ]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmx? H:?E6C[ x H@F=5 AC2J 7@C D?@H] (96? &gt;J AC2J6CD H6C6 2?DH6C65[ x’5 DA6?5 9@FCD D=:5:?8 @? 2 9:== :? E96 A2DEFC6 2?5 E9C@H:?8 D?@H32==D 2E 4@HD[ E96? 4@&gt;6 :?D:56 E@ 5C:?&lt; 4@4@2 2?5 E92H &gt;J 766E 3J E96 7:C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? DAC:?8[ &gt;J 8C2?5&gt;@E96C 2?5 x H@F=5 8@ 9F?E:?8 7@C 2?JE9:?8 :? 3=@@&gt; — EC66D 2?5 96C3D 2?5 2== D@CE @7 H:=57=@H6CD] $96 H@F=5 E6249 &gt;6 E96:C ?2&gt;6D 2?5 6IA=2:? H9J v@5 &gt;256 E96&gt;i $@&gt;6 925 &gt;65:4:?2= FD6D[ D96 D2:5[ 2?5 @E96CD H6C6 =:&lt;6 46CE2:? A6@A=6[ E96J ;FDE &gt;256 E96 H@C=5 2 36EE6C A=246]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 72==[ E96 H62E96C H2D FDF2==J A6C764E[ H2C&gt; 6?@F89 E@ A=2J :? E96 4C66&lt; 3J 52J[ 4@=5 6?@F89 2E ?:89E E@ 4@KJ FA 2?5 =:DE6? H9:=6 &gt;J 8C2?5&gt;@E96C @C &gt;J 525 C625 E@ &gt;6 @C E@=5 &gt;6 DE@C:6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE &gt;J 36DE 72== &gt;6&gt;@CJ 368:?D H:E9 C2:?] x H2D e[ @=5 6?@F89 E@ E2&lt;6 2 3FD c_ &gt;:=6D 7C@&gt; E96 DE2E:@? H96C6 &gt;J &gt;@E96C 5C@AA65 &gt;6 @77[ E@ E96 E@H? H96C6 &gt;J 525 A:4&lt;65 &gt;6 FA] (6 5C@G6 E@ E96 72C&gt; :? 2 DE625J 5C:KK=6] r=@F5D 9:5 E96 &gt;@F?E2:?D[ E9:4&lt; 2?5 962GJ 2D &gt;J 8C2?5&gt;@E96C’D BF:=ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 ?6IE 52J[ H96? E96 4=@F5D A2CE65[ x H6?E @FE E@ D66 2 D:89E x H:== ?6G6C 7@C86E] x J6==65 2?5 &gt;J 8C2?5&gt;@E96C 42&gt;6 CF??:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“{@@&lt;P” x D9@FE65[ A@:?E:?8 2E H92E =@@&lt;65 E@ &gt;6 =:&lt;6 7=2&gt;6D[ “E96 &gt;@F?E2:?D 2C6 @? 7:C6P”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$96 =@@&lt;65] %96? D96 =2F8965]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%92E’D ?@E 7:C6[ 49:=5[” D96 D2:5] “%92E’D ;FDE 72==]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx H:D9 J@F 4@F=5’G6 D66? :E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|2J36 J@F 92G6 D66? 2 72== @7 J@FC @H?[ @?6 E92E J@F H:== ?6G6C 7@C86E] x 9@A6 D@]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@D6 =62G6D =67E E96:C &gt;2C&lt; @? &gt;J D@F=] u2== 3642&gt;6 &gt;J 7@C6G6C 72G@C:E6 D62D@?] }@E ;FDE 7@C :ED 4@=@CD[ 3FE 7@C @E96C E9:?8D[ E@@] q@@&lt;D H6 C625] %2=&lt;D H6 D92C65] v@@5 E:&gt;6D H6 DA6?E E@86E96C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(6 5:5 2== E9@D6 E9:?8D :? 6G6CJ D62D@?] qFE :? 72==[ E96 52JD 8C6H D9@CE6C] p?5 =@?86C 6G6?:?8D 82G6 FD &gt;@C6 E:&gt;6 7@C E9:?8D E92E &gt;62?E E96 &gt;@DE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx C6&gt;6&gt;36C E96 D&gt;6== @7 &gt;J 8C2?5&gt;@E96C’D DE6H D:&gt;&gt;6C:?8 :? 2 42DE :C@? A@E @? 96C H@@5 DE@G6] $96 &gt;256 :E H:E9 G6?:D@? &gt;J 525 925 9F?E65] x DH62C[ 2 3@H= @7 E92E DE6H 2?5 2 9F?&lt; @7 96C 4@C?3C625 H@F=5 &gt;2&lt;6 J@FC 6J6D C@== 324&lt; :? J@FC 9625]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%92E H2D =@?8 28@[ 3FE x C642== :E 4=62C=J] $@&gt;6 &gt;6&gt;@C:6D 2C6 8:7ED E92E DE2J H:E9 FD 7@C6G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{:76 E@@&lt; &gt;6 H6DE 2?5 x =67E E96 &gt;@F?E2:?D[ 3FE E96 &gt;@F?E2:?D ?6G6C =67E &gt;6] x C2:D65 &gt;J 49:=5C6? :? 2 5:776C6?E H@C=5[ 3FE H:E9 E96 D2&gt;6 G2=F6D x =62C?65 2D 2 49:=5] %96J =@G6 72==[ 2D x 5@[ 7@C &gt;@DE=J E96 D2&gt;6 C62D@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:CEJ J62CD 28@ E9:D &gt;@?E9[ &gt;J 525 E@@&lt; 9:D =:76] w:D 962=E9 H2D 72:=:?8 2?5 96 H2D H62CJ @7 9@DA:E2=D] xE D9@F=5?’E 92G6 DFCAC:D65 &gt;6[ 3FE :E DE:== 5@6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 E@=5 &gt;6 @?46[ 27E6C 9:D 72E96C 5:65[ E92E 5J:?8 :D A2CE @7 =:76 — E92E :E’D 9@H @=5 E9:?8D 7F=7:== E96:C AFCA@D6 2?5 &gt;2&lt;6 C@@&gt; @? E96 t2CE9 7@C E96 ?6H]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@D6 H@C5D D:?8 2 D:=6?E 9J&gt;? :? &gt;J 962CE H96?6G6C x H2E49 =62G6D 72== E@ t2CE9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(96? D62D@?D 492?86[ E96J C6&gt;:?5 FD E92E =:76 &lt;66AD &gt;@G:?8] (6 C642== 8@@5 E:&gt;6D 8@?6 3J[ 8:G6 E92?&lt;D 7@C E96 AC6D6?E[ 2?5 52C6 E@ =@@&lt; 7@CH2C5 E@ H92E =:6D 29625]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C DFAA6C E@?:89E[ x &gt;256 2 DE6H :? &gt;J 8C2?5&gt;@E96C’D @=5 42DE :C@? A@E] x FD65 3667[ ?@E G6?:D@?] xE H2D?’E 2D 8@@5 2D 96C DE6H[ 3FE H6 =:&lt;65 :E] %@&gt;@CC@H H6’== 92G6 =67E@G6CD] |2J36 x’== 6G6? 32&lt;6 4@C?3C625]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx H:D9 J@F 4@F=5 ;@:? FD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu2== H:== 2=H2JD 36 &gt;J 72G@C:E6 E:&gt;6 @7 J62C] qFE E96 36DE D62D@? E@ 46=63C2E6 =:76 :D 2?J E:&gt;6[ 2?J A=246[ 6G6CJ 492?46 H6’C6 8:G6?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmU&gt;52D9j $92C@? #2?52== :D E96 2FE9@C @7 U=5BF@j%96 (@C=5 2?5 %96? $@&gt;6]UC5BF@j $96 42? 36 C624965 2E !]~] q@I haa[ r2C&gt;6= '2==6J rp hbhac @C k2 9C67lQ9EEAi^^HHH]D92C@?C2?52==]4@&gt;QmHHH]D92C@?C2?52==]4@&gt;k^2m]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-727590" class="tncms-block"><style>
	
	 #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0066cc;
    box-shadow: inset 0 0 0 20px #0066cc, inset 0 0 0 32px #0066cc;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 120px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/" target="_blank"><img src="https://decaturdaily.com/content/tncms/assets/v3/editorial/3/cb/3cbdca8c-332f-11eb-b880-c3e8a49dd883/5fc52837541b1.image.png" width="200px"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
			<p>
			<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 12px; color: #ffffff; margin-top: 12px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</em></span>	
			
		</p></div>
	</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Randall%3A%20A%20season%20to%20celebrate&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/817482a7-2564-549e-969a-6765b23343a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Sharon%20Randall%3A%20A%20season%20to%20celebrate&body=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817482a7-2564-549e-969a-6765b23343a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-817482a7-2564-549e-969a-6765b23343a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="817482a7-2564-549e-969a-6765b23343a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="817482a7-2564-549e-969a-6765b23343a3" class="save-list-817482a7-2564-549e-969a-6765b23343a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="817482a7-2564-549e-969a-6765b23343a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120425" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217052"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="817482a7-2564-549e-969a-6765b23343a3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life/columns/sharon-randall-a-season-to-celebrate/article_817482a7-2564-549e-969a-6765b23343a3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="817482a7-2564-549e-969a-6765b23343a3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Fcolumns%2Fsharon-randall-a-season-to-celebrate%2Farticle_817482a7-2564-549e-969a-6765b23343a3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899272" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899272" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899272');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449960" class="tncms-block"><section id="block-449960" class="block emphasis-h3   " ><div id="html-asset-449960">
            <div class="html-content"><style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style><div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class="railbox">
            
            <div class="railbox_items">
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/comics.html" target="_new">
			Comics</a>
			</div>
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/games.html" target="_new">
			Interactive Games and Puzzles</a>
			</div>
			
			<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/horoscopes.html" target="_new">
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >

			 <a href='https://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div><div id="tncms-block-899282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899282" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899282');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-915926" class="tncms-block"><!-- Sign Up For Our Newsletters --><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-915921 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.decaturdaily.com/users/signup/?referer_url=https://www.decaturdaily.com/users/admin/mailinglist//">
                
                Subscribe Free <br>For Our Newsletters
                
                    </a>
                
            </h3>
			</div>
                        <p>

		</p><div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                          <a href="https://www.decaturdaily.com/users/signup/?referer_url=https://www.decaturdaily.com/users/admin/mailinglist//">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<svg class="tnt-svg tnt-spinner tnt-w-16 tnt-spin" style="display: none; margin-left: 5px;" aria-hidden="true" data-prefix="fas" data-icon="spinner" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></button>
                       </a>
                       </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>

		
		
		
        </div>
    </div></div>
    

<!-- Sign Up For Our Newsletters END --></div><div id="tncms-block-447925" class="tncms-block hidden-xs"></div><div id="tncms-block-899283" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899283');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-449959" class="tncms-block hidden-xs"><section id="block-449959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449959 ">
        <div class="block-title-inner">
            <h3>
                
                Public Information Databases
                
            </h3>
        </div>
    </div></div><div id="html-asset-449959">
            <div class="html-content"><style>
.railbox_items {
    margin-top: 5px;
}

.railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox_item a:link {
	  color:#285692;
}

</style><div class="railbox_items">

<div class="railbox_item railbox_item">
			<a href="https://www.communitycrimemap.com">Decatur Police Department Community Crime Map</a>
</div>
    
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-grand-jury-indictments/html_2fde6b98-4da1-11e4-99e3-0017a43b2370.html">Morgan County Grand Jury Indictments</a>
</div>
			
<div class="railbox_item railbox_item">
			<a href="http://www.decaturdaily.com/lawrence-county-grand-jury-indictments/html_22690d36-87cc-11e5-9cb4-0b5c284de3b0.html">Lawrence County Grand Jury Indictments</a>
</div>


<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/area-storm-shelters/html_16aecd30-87c9-11e5-b42d-9f83f3b23aac.html">Area Storm Shelters</a>
</div>

<!--
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/local-police-reports/html_5d003f76-87c9-11e5-a254-131244fb577b.html">Local Crime Reports</a></div>
-->

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/restaurant-health-ratings/html_e595ea02-87c9-11e5-9454-dbb04ad825ff.html">Restaurant Health Ratings</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/whos-new/html_985660fe-87ca-11e5-8a3e-f75ef6003532.html">Who's New</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-marriage-licenses/html_baadba5c-87cb-11e5-88c3-f36fcabd75bb.html">Morgan County Marriage Licenses</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/alabama-unemployment-rates-by-county/html_5cc7ba6c-87c8-11e5-bebf-67d89a234e05.html">Alabama unemployment rates by county</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/government_officials.html">Local Government Officials</a>
</div>


<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_business_licenses.html">Decatur Business Licenses</a></div> -->

<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_building_permits.html">Decatur Building Permits</a></div> -->

</div></div>
        </div></section></div><div id="tncms-block-649373" class="tncms-block"><style>
    .holdme {
        width: 300px;
    }
    .center-div
    {
         margin: 0 auto;
         width: 300px; 
    }
</style><div class="holdme center-div">
    <div data-cswidget="8973"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-447851" class="tncms-block hidden-xs"><section id="block-447851" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447851 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-447851" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-447851" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-447851" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-447851" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-447851" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/2-decatur-elementary-schools-selected-for-national-honor/article_215fa31b-8994-503a-9220-5a7b61dd54ba.html">2 Decatur elementary schools selected for national honor</a></li><li><a href="/news/morgan_county/decatur/sherman-street-homeowner-given-30-day-reprieve-from-city-demolition/article_7d948a62-fd9c-5b68-a424-3feed1f91247.html">Sherman Street homeowner given 30-day reprieve from city demolition</a></li><li><a href="/news/lawrence_county/lawrence-superintendent-proposes-plan-to-close-r-a-hubbard/article_aa7731e7-492a-5c86-9594-080bd310f7c9.html">Lawrence superintendent proposes plan to close R.A. Hubbard</a></li><li><a href="/news/local/house-of-scottsboro-boys-judge-may-move-to-decatur/article_0d4b86c9-007e-563f-9ed3-4fddf7a0233d.html">House of Scottsboro Boys judge may move to Decatur</a></li><li><a href="/sports/high_school/final-run-decatur-heritage-coach-to-retire-after-leading-the-eagles-for-11-seasons/article_c0405893-296c-5ce4-a2b2-b8baab1391b1.html">Final run: Decatur Heritage coach to retire after leading the Eagles for 11 seasons</a></li><li><a href="/news/morgan_county/decatur/decatur-man-charged-with-30-counts-of-possession-of-child-porn/article_602ebf79-b714-5429-b4d2-4d615643c995.html">Decatur man charged with 30 counts of possession of child porn</a></li><li><a href="/sports/high_school/hartselle/tigers-undefeated-season-ends-with-35-28-loss-at-home/article_8e35c195-0632-5c63-9ed1-77433db1abd6.html">Tigers undefeated season ends with 35-28 loss at home</a></li><li><a href="/news/local/fedex-worker-from-hartselle-critical-after-being-struck-by-vehicle/article_7e08e9df-96b7-5b01-85c8-4cd694533dc5.html">FedEx worker from Hartselle critical after being struck by vehicle</a></li><li><a href="/news/morgan_county/decatur/man-injured-in-decatur-shooting/article_1ee27435-4311-5cdd-8cbd-9f8a37393444.html">Man injured in Decatur shooting</a></li><li><a href="/news/morgan_county/decatur/only-the-3-internal-candidates-chosen-for-municipal-court-judge-interviews/article_77c9e069-392f-5f43-bf16-2a366ef7a03e.html">Only the 3 internal candidates chosen for municipal court judge interviews</a></li></ul></div>
        
        
            <div id="images-447851" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_29476096-f71b-50ce-9a5a-4ab06e0eb01b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/94/29476096-f71b-50ce-9a5a-4ab06e0eb01b/617b6af6d59ee.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/94/29476096-f71b-50ce-9a5a-4ab06e0eb01b/617b6af6d59ee.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/94/29476096-f71b-50ce-9a5a-4ab06e0eb01b/617b6af6d59ee.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/94/29476096-f71b-50ce-9a5a-4ab06e0eb01b/617b6af6d59ee.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/94/29476096-f71b-50ce-9a5a-4ab06e0eb01b/617b6af6d59ee.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/94/29476096-f71b-50ce-9a5a-4ab06e0eb01b/617b6af6d59ee.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_c7c9daa3-85b2-5477-8e7a-5f9096fdb413.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/7c/c7c9daa3-85b2-5477-8e7a-5f9096fdb413/6184644f174e0.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/7c/c7c9daa3-85b2-5477-8e7a-5f9096fdb413/6184644f174e0.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/7c/c7c9daa3-85b2-5477-8e7a-5f9096fdb413/6184644f174e0.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/7c/c7c9daa3-85b2-5477-8e7a-5f9096fdb413/6184644f174e0.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/7c/c7c9daa3-85b2-5477-8e7a-5f9096fdb413/6184644f174e0.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/7c/c7c9daa3-85b2-5477-8e7a-5f9096fdb413/6184644f174e0.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_8cb0680b-56ec-51e9-88b6-97b9c08d17a8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="359"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/cb/8cb0680b-56ec-51e9-88b6-97b9c08d17a8/6183f5eb1c47d.image.jpg?crop=359%2C359%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/cb/8cb0680b-56ec-51e9-88b6-97b9c08d17a8/6183f5eb1c47d.image.jpg?crop=359%2C359%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/cb/8cb0680b-56ec-51e9-88b6-97b9c08d17a8/6183f5eb1c47d.image.jpg?crop=359%2C359%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/cb/8cb0680b-56ec-51e9-88b6-97b9c08d17a8/6183f5eb1c47d.image.jpg?crop=359%2C359%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/cb/8cb0680b-56ec-51e9-88b6-97b9c08d17a8/6183f5eb1c47d.image.jpg?crop=359%2C359%2C120%2C0&resize=359%2C359&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/8/5c/85c30d8d-6b89-5e6b-bd29-7a3f7a4617d6/6182b984cb422.image.jpg?crop=1050%2C1050%2C284%2C0&resize=1050%2C1050&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_e8f0da40-c534-58e2-b4d1-3c0fda39abab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1035"
                            height="1035"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/8f/e8f0da40-c534-58e2-b4d1-3c0fda39abab/618146f639b60.image.jpg?crop=1035%2C1035%2C264%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_a41b233d-9d80-546b-bd00-e210297088ee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="363"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/41/a41b233d-9d80-546b-bd00-e210297088ee/6179bdd34491d.image.jpg?crop=363%2C363%2C118%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/41/a41b233d-9d80-546b-bd00-e210297088ee/6179bdd34491d.image.jpg?crop=363%2C363%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/41/a41b233d-9d80-546b-bd00-e210297088ee/6179bdd34491d.image.jpg?crop=363%2C363%2C118%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/41/a41b233d-9d80-546b-bd00-e210297088ee/6179bdd34491d.image.jpg?crop=363%2C363%2C118%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/41/a41b233d-9d80-546b-bd00-e210297088ee/6179bdd34491d.image.jpg?crop=363%2C363%2C118%2C0&resize=363%2C363&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/decatur-heritage-vs-marion-county/image_c2fa9126-48cd-5f89-9f47-9afecf8aa03f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Decatur Heritage vs Marion County"
                            class="img-responsive lazyload full default"
                            width="1185"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/2f/c2fa9126-48cd-5f89-9f47-9afecf8aa03f/6185ef059ce0b.image.jpg?crop=1185%2C1185%2C281%2C0&resize=1185%2C1185&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1035"
                            height="1035"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/54/d54a5a1d-19a4-5aa1-a99c-b4034cfb83d2/6179ab138aaf5.image.jpg?crop=1035%2C1035%2C259%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_0154c7e0-e4dd-5a67-8bf0-e220ccb2a736.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/15/0154c7e0-e4dd-5a67-8bf0-e220ccb2a736/617b0bcf3f905.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/15/0154c7e0-e4dd-5a67-8bf0-e220ccb2a736/617b0bcf3f905.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/15/0154c7e0-e4dd-5a67-8bf0-e220ccb2a736/617b0bcf3f905.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/15/0154c7e0-e4dd-5a67-8bf0-e220ccb2a736/617b0bcf3f905.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/15/0154c7e0-e4dd-5a67-8bf0-e220ccb2a736/617b0bcf3f905.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/15/0154c7e0-e4dd-5a67-8bf0-e220ccb2a736/617b0bcf3f905.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/amazon-presents-check-to-cystic-fibrosis-foundation/image_b3842d03-8a92-5d3a-a0d0-1c070e6166c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazon presents check to Cystic Fibrosis foundation"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/38/b3842d03-8a92-5d3a-a0d0-1c070e6166c6/617c6bd79782b.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-447851" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/brigadoon-subdivision-tribute-to-veterans/video_c0e5692a-4afb-58f0-af47-57ada32a4da3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brigadoon subdivision tribute to veterans"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/0e/c0e5692a-4afb-58f0-af47-57ada32a4da3/61846b5bc85ad.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/chicago-police-video-from-shooting-of-4-year-old-from-decatur-al/video_34d9c446-944d-56b8-ab18-bf804d73c64f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chicago police video from shooting of 4-year-old from Decatur AL"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/4d/34d9c446-944d-56b8-ab18-bf804d73c64f/618037ae71fc5.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/shadeed-abdul-fuqua/video_72971e84-3206-11ec-b535-c38f92fc0aa1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shadeed Abdul Fuqua"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/29/72971e84-3206-11ec-b535-c38f92fc0aa1/6170b5d51d9fc.image.jpg?crop=720%2C720%2C0%2C180&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-447851" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/adm-property-possible-site-of-settlement-funded-rec-center/article_10ab2516-6a1c-5c4e-834a-710bd8fb82c7.html">ADM property possible site of settlement-funded rec center</a> (4)</li><li><a href="/opinion/editorials/iveys-snub-of-federal-vaccine-requirement-bad-for-state/article_9d29b9ba-dcbd-59ae-94c5-4e79cb46f885.html">Ivey's snub of federal vaccine requirement bad for state</a> (2)</li><li><a href="/obituaries/richard-thomas-sims-tommy/article_0aa1db4b-9541-50da-aa64-6fc931698d11.html">Richard Thomas Sims 'Tommy'</a> (1)</li><li><a href="/opinion/editorials/editorial-solutions-needed-for-declining-workforce/article_0d505287-943c-541e-af07-b98c63fe6298.html">Editorial: Solutions needed for declining workforce</a> (1)</li><li><a href="/news/local/beltline-intersection-project-likely-to-begin-in-spring/article_10306b1b-86a0-567d-8d73-6d0f47218ba2.html">Beltline intersection project likely to begin in spring</a> (1)</li><li><a href="/obituaries/alfred-lamon-moebes/article_1cd4855c-e809-5ebb-b1af-f7c823e149a2.html">Alfred Lamon Moebes</a> (1)</li><li><a href="/news/local/morgan-commission-approves-2-million-in-pandemic-bonuses/article_23638a3a-2b1e-5ddc-b85e-848d24906b6f.html">Morgan commission approves $2 million in pandemic bonuses</a> (1)</li><li><a href="/news/lawrence_county/calhoun-reinstates-basketball-adds-volleyball/article_33b0f5de-9856-58d8-81e7-bfd770ddb81e.html">Calhoun reinstates basketball, adds volleyball</a> (1)</li><li><a href="/opinion/columnists/cal-thomas-trick-spending-bills-are-voodoo-economics-ii/article_39323e64-61dc-5b6b-88dc-7fb050e538de.html">Cal Thomas: Trick spending bills are voodoo economics II</a> (1)</li><li><a href="/news/morgan_county/decatur/protesting-ula-workers-say-exemptions-to-vaccine-mandate-are-needed/article_3b11603d-8c0b-59c5-bbda-3ab973ced5cc.html">Protesting ULA workers say exemptions to vaccine mandate are needed</a> (1)</li><li><a href="/news/morgan_county/decatur/closest-ambulance-to-emergency-will-be-dispatched-under-new-decatur-plan/article_3bb83633-1d3c-5b32-997a-dd3234aeb4cb.html">Closest ambulance to emergency will be dispatched under new Decatur plan</a> (1)</li><li><a href="/news/morgan_county/vandalism-of-church-shakes-100-year-old-congregation-in-somerville/article_44df1d2a-666f-592d-bf16-c525253cca5f.html">Vandalism of church shakes 100-year-old congregation in Somerville</a> (1)</li><li><a href="/opinion/editorials/universities-should-be-arenas-of-debate/article_4852ae8a-6478-5f5c-84a8-0cc9f17b044f.html">Universities should be arenas of debate</a> (1)</li><li><a href="/opinion/editorials/editorial-more-housing-means-more-affordability/article_4874f58c-2e37-51a8-b283-ac3b4dc1e822.html">Editorial: More housing means more affordability</a> (1)</li><li><a href="/sports/high_school/morgan-county-roundup-cartee-rushes-priceville-past-central-florence/article_58acd68c-ad7a-5b7d-bb1d-1c4905cb1c66.html">Morgan County roundup: Cartee rushes Priceville past Central-Florence</a> (1)</li><li><a href="/opinion/editorials/editorial-covid-disruptions-reveal-larger-supply-issues/article_79963f72-6943-5cc0-9083-3956dc9df5e8.html">Editorial: COVID disruptions reveal larger supply issues</a> (1)</li><li><a href="/news/lawrence_county/retired-soldier-donates-rare-book-to-owens-museum-after-long-quest-to-find-it/article_7c01e845-bb60-57f6-9c5b-51c96defe0d2.html">Retired soldier donates rare book to Owens museum after long quest to find it</a> (1)</li><li><a href="/news/local/council-committed-to-building-parking-deck-after-hiring-firms-for-preliminary-services/article_7ce8a607-56aa-5940-8cea-939f35128977.html">Council 'committed' to building parking deck after hiring firms for preliminary services</a> (1)</li><li><a href="/sports/high_school/decatur_heritage/kyle-overcomes-early-miscues-to-lead-dhca-over-marion-county/article_7d23a473-2ae4-5b57-a589-12f30bdafde8.html">Kyle overcomes early miscues to lead DHCA over Marion County</a> (1)</li><li><a href="/opinion/editorials/editorial-many-vaccines-are-required-but-only-one-is-political/article_880aee3e-936f-5006-83fd-739ef8e43bef.html">Editorial: Many vaccines are required, but only one is political</a> (1)</li><li><a href="/news/other_news/national/us-limits-immigration-arrests-at-schools-protected-areas/article_c166972c-3d66-5db2-826b-7b34c0460a77.html">US limits immigration arrests at schools, 'protected' areas</a> (1)</li><li><a href="/business/robots-hit-the-streets-as-demand-for-food-delivery-grows/article_c4bdecce-d825-5ee0-8cd8-6d86eeb46efa.html">Robots hit the streets as demand for food delivery grows</a> (1)</li><li><a href="/obituaries/matthew-ray-asherbranner/article_c9c5f049-b07f-5c1e-a5d0-7bf1bdf287c5.html">Matthew Ray Asherbranner</a> (1)</li><li><a href="/news/morgan_county/decatur/seville-a-win-win-situation-for-everyone-as-it-transforms-from-crime-haven-to-idyllic/article_cf0d8b12-05d8-590d-8ee8-113c2e1c8ed0.html">Seville 'a win-win situation for everyone' as it transforms from crime haven to idyllic neighborhood</a> (1)</li><li><a href="/news/other_news/state_capital/1-in-4-third-graders-last-spring-wouldve-been-held-back-based-on-recommended-cutoff/article_f569a18b-f80d-53ff-9efc-a7e5c619a23e.html">1 in 4 third graders last spring would've been held back based on recommended cutoff score</a> (1)</li><li><a href="/life/ghost-of-a-tale-exploring-history-and-hauntings-in-the-old-state-bank-downtown-hartselle/article_f9297b9e-1990-5fbb-9fad-fed98aa178e6.html">Ghost of a Tale: Exploring history and hauntings in the Old State Bank, downtown Hartselle and downtown Athens</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-911433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-911433" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-911433');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-464231" class="tncms-block"></div><div id="tncms-block-447828" class="tncms-block"><section id="block-447828" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-447828 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-you-have-received-the-covid-19-booster-shot-by-the-end-of-the-year/poll_d99841e6-3e7a-11ec-9f56-07a857a9ae0a.html" class="tnt-asset-link">
        

        
            Will you have received the COVID-19 booster shot by the end of the year?</a></h4>
            <div id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-your-vote"></span>
                </div>
                <div id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-results" class="tnt-poll-results hide"></div>
                <div id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-container">
                    <form id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-form" class="tnt-poll-form" role="form" method="post" action="/will-you-have-received-the-covid-19-booster-shot-by-the-end-of-the-year/poll_d99841e6-3e7a-11ec-9f56-07a857a9ae0a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9957982-14D0-0001-AC674920C8FCD840"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9957982-E1E0-0001-86631F3E144B6700"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-back-vote" class="padding-top hide">
                <button id="poll-d99841e6-3e7a-11ec-9f56-07a857a9ae0a-447828-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-473669" class="tncms-block"><center>
<!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306571 = window.plc306571 || 0;
document.write('<'+'div id="placement_306571_'+plc306571+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306571, [300,250], 'placement_306571_'+opt.place, opt); }, opt: { place: plc306571++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></center></div><div id="tncms-block-449932" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-449932" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.decaturdaily.com/eedition/" class="">More E-Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-449932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.decaturdaily.com/eedition/">
                
                E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-449932-23a8e3f1-ddda-5c7e-81ba-ad07912914fb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-23a8e3f1-ddda-5c7e-81ba-ad07912914fb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/decatur-daily/edition_23a8e3f1-ddda-5c7e-81ba-ad07912914fb.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Decatur Daily"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="592"
                    data-src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/eedition/7/0a/70abad8a-a219-53fe-bfb1-1d2ae895117b/6187320dd77b0.preview-300.jpg?resize=300%2C592" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/decatur-daily/edition_23a8e3f1-ddda-5c7e-81ba-ad07912914fb.html" class="tnt-asset-link">
        

        
            Decatur Daily</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-909547" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909547');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-447836" class="tncms-block"><section id="block-447836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447836 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-account"  href="/users/login/"  tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-digital-access"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-bill"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-a-delivery-issue"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Report a Delivery Issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-start-stop"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vacation Start / Stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.decaturdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link   tnt-section-california-privacy-policyprivate-policy"  href="https://www.decaturdaily.com/site/california_privacy_policyprivate_policy.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">California Privacy Policy/Private Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="http://www.decaturdaily.com/site/refund_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.decaturdaily.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-447859" class="tncms-block padding-bottom"><div class="follow-links-447859 default">
    
    <section id="block-447859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447859 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22329882/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/decaturdaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily","https://www.linkedin.com/company-beta/22329882/","https://www.instagram.com/decaturdaily/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-448279" class="tncms-block"><section id="block-448279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-448279 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-advertiser-gleam"  href="https://www.advertisergleam.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Advertiser-Gleam</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living-50-plus-magazine"  href="https://living50plusdm.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Living 50 Plus Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moulton Advertiser </span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-447850" class="tncms-block padding-bottom"><div id="site-logo-447850" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="161"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-447842" class="tncms-block"><section id="block-447842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>decaturdaily.com</strong><br>
    201 First Ave. S.E.<br>
    Decatur, AL 35601
    <br>
    
        <strong>Phone:</strong> 256-353-4612<br>
        <strong>Email:</strong> <a href="mailto:online@decaturdaily.com">online@decaturdaily.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-447843" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-447843"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">decaturdaily.com</a>, 201 First Ave. S.E. Decatur, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-853891" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853891" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853891');
                        googletag.pubads().refresh([gptAdSlots['ad-853891']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-853889" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853889" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853889');
                        googletag.pubads().refresh([gptAdSlots['ad-853889']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("817482a7-2564-549e-969a-6765b23343a3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12357.add('act', dmpData);_cc12357.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12357.add('act', dmpData);_cc12357.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12357.add('act', serviceData);_cc12357.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12357.add('act', dmpData);_cc12357.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>