  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.decaturdaily.com/content/tncms/live/" />
<meta name="keywords" content="limestone-food" />
<meta name="news_keywords" content="limestone-food" />
<meta name="description" content="Limestone County restaurant ratings from Jan. 12-18. These ratings are provided to The Decatur Daily by the Limestone County Health Department." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9xgD2i69-hwZOYNm3o381Il4n5Qv60o9DuUHBaBBi98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/fc789116-dbde-11e5-a5bf-7b346753e730.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Limestone County Restaurant Ratings" />
<meta property="og:description" content="Limestone County restaurant ratings from Jan. 12-18. These ratings are provided to The Decatur Daily by the Limestone County Health Department." />
<meta property="og:site_name" content="Decatur Daily" />
<meta property="og:section" content="Food" />
<meta property="fb:app_id" content="180569598780433" />
<meta property="article:publisher" content="http://www.facebook.com/decaturdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@decaturdaily" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451334541"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/life\/food","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37950808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3315,691,571,1574,1824", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["limestone-food"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//homepage//main_header_micro_ad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-853712'] = googletag.defineSlot(adUnit, [130, 46], 'ad-853712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-461866'] = googletag.defineSlot(adUnit, [320,50], 'ad-461866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/ads/impressions.js?_dc=1579847714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/ads/traffic.js?_dc=1579847712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/ads/settings.js?_dc=1579192098"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-461853'] = googletag.defineSlot(adUnit, [728, 90], 'ad-461853').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['ad-685359'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685359').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"447924"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['ad-461862'] = googletag.defineSlot(adUnit, [300, 250], 'ad-461862').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['ad-685334'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685334').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['ad-685336'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685336').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            
                gptAdSlots['ad-685337'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685337').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828","asset_id":"77cc12d8-3d39-11ea-8d8d-e3d68179fd1a","title":"Would you vote to increase the cost of a license plate by $10 in order to fund the employment of additional school resource officers?","url":"\/would-you-vote-to-increase-the-cost-of-a-license\/poll_77cc12d8-3d39-11ea-8d8d-e3d68179fd1a.html","results":"https:\/\/www.decaturdaily.com\/would-you-vote-to-increase-the-cost-of-a-license\/poll_77cc12d8-3d39-11ea-8d8d-e3d68179fd1a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"a1f8f728-b8a0-11e5-9739-37f1816986ed","require_user_account":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"447925"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-461864'] = googletag.defineSlot(adUnit, [728, 90], 'ad-461864').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//life//food';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], []).build();
                gptAdSlots['ad-461865'] = googletag.defineSlot(adUnit, [320,50], 'ad-461865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-853891'] = googletag.defineSlot(adUnit, [320, 50], 'ad-853891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-853889'] = googletag.defineSlot(adUnit, [728, 90], 'ad-853889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Limestone County Restaurant Ratings | Food | decaturdaily.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/c92df5b8-d412-11e5-aead-e78cb2bc2c81.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Limestone County Restaurant Ratings | Food | decaturdaily.com" href="http://www.decaturdaily.com/search/?f=rss&amp;t=article&amp;c=life/food&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
                                                                                                                                
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code -->   

<!-- #729300 jsandy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '387307811874177'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=387307811874177&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->





        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497 section-lifesection-food type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.decaturdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flife%2Ffood&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=295&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-37950808-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    SUPPORT LOCAL JOURNALISM!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Flife%252Ffood%252Flimestone-county-restaurant-ratings%252Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">log in</a> or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Flife%252Ffood%252Flimestone-county-restaurant-ratings%252Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3315] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3315',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3315" class="subscription-service panel panel-default subscription-service-digital  two">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Edition $3 For 3 Months</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="text-align: center;"><img src="https://www.decaturdaily.com/tncms/media/digital/" alt="" /></p>
<ul class="box-list ck ls">
<li>Same great content of the printed newspaper</li>
<li>Access via computer, tablet or mobile device, anywhere you have an Internet connection</li>
<li>Sharing articles via Facebook and Twitter</li>
<li>
<ul class="checklist">
<li id="digitalDelivery">This is a DIGITAL ONLY Subscription and does not include the Print edition of the paper.</li>
<li id="renewal-rate">After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</li>
</ul>
</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3315" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.decaturdaily.com/users/admin/service/purchase/?serviceid=3315&referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[571] = {
    'name':'Print Subscribers Complimentary Access',
    'id':'571',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="571" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers Complimentary Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img style="margin: 2px; vertical-align: middle;" src="http://tennesseevalleynow.com/images/subscribe_decaturdaily/print_web.jpg" alt="" width="200" height="153" /><br /><strong>All current subscibers to the Decatur Daily get free 7-day access to DecaturDaily.com</strong></p>
<p>Just provide the last name on your account and your phone number to activate your account.</p>
<p><br />Type your phone number with no spaces (example: <strong>2565551212</strong>)<br /><br /><br /><br /></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="571" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.decaturdaily.com/users/admin/service/purchase/?serviceid=571&referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3315);
                
                bloxServiceIDs.push(691);
                
                bloxServiceIDs.push(571);
                
                bloxServiceIDs.push(1574);
                
                bloxServiceIDs.push(1824);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-447858" class="tncms-block"><div class="follow-links-447858 pull-right">
    
    <section id="block-447858" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-447872" class="tncms-block"><div id="user-controls-447872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.decaturdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447872"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news_summary/"  class="nav-link tnt-section-daily-news-summary">Daily News Summary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/morgan_county/"  class="nav-link tnt-section-morgan-county">Morgan County</a>
                                </li><li>
                                    <a href="/news/limestone_county/"  class="nav-link tnt-section-limestone-county">Limestone County</a>
                                </li><li>
                                    <a href="/news/lawrence_county/"  class="nav-link tnt-section-lawrence-county">Lawrence County</a>
                                </li><li>
                                    <a href="/news/other_news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/other_news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/other_news/international/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a href="http://bamablog.wpengine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-bama-blog">Bama Blog</a>
                                </li><li>
                                    <a href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a href="http://www.montgomeryadvertiser.com/blog/auburnauthority/"  target="_blank" rel="noopener" class="nav-link tnt-section-auburn-blog">Auburn Blog</a>
                                </li><li>
                                    <a href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="http://www.decaturdaily.com/site/coupons.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/happenings"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/marriage_licenses/"  target="_blank" rel="noopener" class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/wedding_anniversary/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-wedding-anniversaries">Wedding Anniversaries</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/wedding_and_engagements/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.decaturdaily.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_reports/opportunity/"  class="nav-link tnt-section-opportunity-2019">Opportunity 2019</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a href="https://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyjobfindercom">TNValleyJobFinder.com</a>
                                </li><li>
                                    <a href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li><li>
                                    <a href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyhomefinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-subscription-services">Subscribe / Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=cdd"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill">Pay Your Bill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.decaturdaily.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.decaturdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-447849" class="tncms-block"><div id="site-logo-447849" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-853712" class="tncms-block visible-lg visible-md hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853712" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853712');
                        googletag.pubads().refresh([gptAdSlots['ad-853712']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459426" class="tncms-block"><ul id="site-search-459426-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-459426-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459426 .search-spinner { position: absolute; }
    #site-search-459426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459426-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459426-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459426-dropdown .pull-right { float: none!important; }
            #site-search-459426-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459426').submit();
        return false;
    });

    $('#site-search-459426').on('submit', function(){
        if( $('#site-search-459426-term').val() ){
            $('#site-search-459426-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-459429" class="tncms-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-459429-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459429" action="http://tnvalleysearch.com/marketplace/" name="search" method="GET" >
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState">
					<input type="hidden" value="" id="cityName" name="cityName">
					<input type="hidden" value="srch" name="action">
    <div class="site-search-form input-group default normal ">
        <input id="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <select class="area form-control" id="zipcode_areas" name="areaSelect">
                            <option selected="selected" disabled="disabled" value="">Select A Location</option>
                            <option value="35630">The Shoals</option>
                            <option selected="selected" value="35601">Decatur</option> 
                            <option  value="35976">Guntersville</option>
                            <option value="35611">Athens</option>
                            <option value="35801">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5">5 mi.
								</option>
							
								<option value="10">10 mi.
								</option>
							
								<option selected="selected" value="25">25 mi.
								</option>
							
								<option value="50">50 mi.
								</option>
							
								<option value="100">100 mi.
								</option>
							
								<option value="200">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country">
							<select name="country">
								
								<option selected="selected" value="USA">USA</option>
								
								<option value="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results">
							<label for="rows">Results per page</label>
							<select name="limit" id="rows">
							<option selected="selected" value="10">
								10
								</option>
							<option value="25">
								25
								</option>
							<option value="50">
								50
								</option>
							<option value="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order">
							<label for="sort">Sort by</label>
							<select name="sort">
								<option value="geodist">
									Distance
								</option>
								<option value="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459429-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459429 .search-spinner { position: absolute; }
    #site-search-459429 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459429-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459429-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459429-dropdown .pull-right { float: none!important; }
            #site-search-459429-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459429-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459429').submit();
        return false;
    });

    $('#site-search-459429').on('submit', function(){
        if( $('#site-search-459429-term').val() ){
            $('#site-search-459429-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-447871" class="tncms-block"><div id="user-controls-447871" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447871').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447871"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morgan-county"  href="/news/morgan_county/" >
                    <span class="nav-label">Morgan County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence-county"  href="/news/lawrence_county/" >
                    <span class="nav-label">Lawrence County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limestone-county"  href="/news/limestone_county/" >
                    <span class="nav-label">Limestone County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/other_news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/other_news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/other_news/international/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored_content/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ardmore"  href="/sports/high_school/ardmore/" >
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athens"  href="/sports/high_school/athens/" >
                    <span class="nav-label">Athens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athens-bible"  href="/sports/high_school/athens_bible/" >
                    <span class="nav-label">Athens Bible</span>
                </a></li><li>
                <a class="nav-link  tnt-section-austin"  href="/sports/high_school/austin/" >
                    <span class="nav-label">Austin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brewer"  href="/sports/high_school/brewer/" >
                    <span class="nav-label">Brewer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clements"  href="/sports/high_school/clements/" >
                    <span class="nav-label">Clements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-danville"  href="/sports/high_school/danville/" >
                    <span class="nav-label">Danville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-heritage"  href="/sports/high_school/decatur_heritage/" >
                    <span class="nav-label">Decatur Heritage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-high"  href="/sports/high_school/decatur_high/" >
                    <span class="nav-label">Decatur High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-lawrence"  href="/sports/high_school/east_lawrence/" >
                    <span class="nav-label">East Lawrence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-limestone"  href="/sports/high_school/east_limestone/" >
                    <span class="nav-label">East Limestone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkmont"  href="/sports/high_school/elkmont/" >
                    <span class="nav-label">Elkmont</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falkville"  href="/sports/high_school/falkville/" >
                    <span class="nav-label">Falkville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-scores"  href="/sports/high_school/football_scores/" >
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hartselle"  href="/sports/high_school/hartselle/" >
                    <span class="nav-label">Hartselle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatton"  href="/sports/high_school/hatton/" >
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence-co"  href="/sports/high_school/lawrence_county_al/" >
                    <span class="nav-label">Lawrence Co.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-priceville"  href="/sports/high_school/priceville/" >
                    <span class="nav-label">Priceville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ra-hubbard"  href="/sports/high_school/ra_hubbard/" >
                    <span class="nav-label">RA Hubbard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tanner"  href="/sports/high_school/tanner/" >
                    <span class="nav-label">Tanner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-limestone"  href="/sports/high_school/west_limestone/" >
                    <span class="nav-label">West Limestone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-morgan"  href="/sports/high_school/west_morgan/" >
                    <span class="nav-label">West Morgan</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-alabama-sports"  href="/sports/alabama_football/" >
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auburn-sports"  href="/sports/auburn_football/" >
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-college-headlines"  href="/sports/college_headlines/" >
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-books"  href="/life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/life/religion" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored_content/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classifieds-ad"  href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Yellow Pages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener">
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">

        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "><div id="tncms-block-461866" class="tncms-block hidden-lg hidden-md visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-461866" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "><div id="tncms-block-466065" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.decaturdaily.com",
  secureDomain: "www.decaturdaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461853" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-461853" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461853');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-447760" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="asset article-default"  data-url="https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/fc789116-dbde-11e5-a5bf-7b346753e730.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="decaturdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.decaturdaily.com\/tncms\/search\/mlt\/?origin=f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="asset-paging">
                <div id="paging-prev-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="paging-link prev offset"></div>
                <div id="paging-next-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Limestone County Restaurant Ratings
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-24T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 24, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-24T00:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-24T00:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-24T00:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-24T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Limestone%20County%20Restaurant%20Ratings&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Limestone%20County%20Restaurant%20Ratings&body=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Limestone%20County%20Restaurant%20Ratings&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Limestone%20County%20Restaurant%20Ratings&body=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="save-list-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- code here -->


<script>
document.write("<div class='printdiv'><input type='button' " +
"onClick='window.print()' " +
"class='printbutton' " +
"value='Print Page'/></div>");
</script>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Limestone County restaurant ratings from Jan. 12-18. These ratings are provided to The Decatur Daily by the Limestone County Health Department.</p></div><div class="subscriber-only"><p>• Athens Middle School, 100 U.S. Highway 31 N., Athens: 85</p></div><div class="subscriber-only"><p>• Eagle's Diner, 113 E. Elm St., Athens: 88</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• Copeland Food Mart, 19230 E. Limestone Road, Athens: 89</p></div><div class="subscriber-only"><p>• Punta Cana Caribbean Restaurant, 19230 E. Limestone Road, Athens: 89</p></div><div class="subscriber-only"><p>• Gin House Bar-B-Que, 18060 Upper Ft. Hampton, Elkmont: 89</p></div><div class="subscriber-only"><p>• Las Trojas Mex Restaurant, 22051 U.S. Highway 72, Athens: 90</p></div><div class="subscriber-only"><p>• Cracker Barrel Old Country Store No. 9, 1212 Kelli Drive, Athens: 90</p></div><div class="subscriber-only"><p>• 306 BBQ, 23101 U.S. Highway 72 E., Athens: 91</p></div><div class="subscriber-only"><p>• East Limestone High School, 15461 E. Limestone Road, Athens: 91</p></div><div class="subscriber-only"><p>• Casa Blanca Mexican Restaurant, 1802 U.S. Highway 72 E. Suite D, Athens: 91</p></div><div class="subscriber-only"><p>• Buffalo Wild Wings, 22099 U.S. Highway 72 E., Athens: 93</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• Save-A-Lot No. 595/6195, 625 U.S. Highway 72, Athens: 93</p></div><div class="subscriber-only"><p>• Bethel Grocery, 27972 Bethel Road, Elkmont: 94</p></div><div class="subscriber-only"><p>• Momma D's, 25501 Elkton Road, Elkmont: 94</p></div><div class="subscriber-only"><p>• Creekside Elementary School, 16049 Sanderson Road, Harvest: 97</p></div><div class="subscriber-only"><p>• Subway No. 33543, 5956 U.S. Highway 31 N., Tanner: 97</p></div><div class="subscriber-only"><p>• Athens High School, 655 U.S. Highway 31 N., Athens: 98</p></div><div class="subscriber-only"><p>• AFC Sushi at Publix No. 1203, 22031 U.S. Highway 72, Athens: 98</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-555249" class="tncms-block"><div class="follow-links-555249 pull-right">
    
    <section id="block-555249" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-555249 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.ddailyoffers.com/">
                
                Subscribe
                
                    </a>
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Limestone%20County%20Restaurant%20Ratings&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Limestone%20County%20Restaurant%20Ratings&body=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" class="save-list-f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22limestone-food%22#tncms-source=keyword" class="tag-limestone-food label label-default" data-tncms-track-dmp='search: limestone-food'>Limestone-food</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-727071" class="tncms-block"><!-- Bottom of Article Promo --><style>
	
    #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0066cc;
    box-shadow: inset 0 0 0 20px #0066cc, inset 0 0 0 32px #0066cc;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 200px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://www.ddailyoffers.com/Order.aspx?PID=71127&amp;Zip=&amp;PriceType=2&amp;CouponCode=&amp;Campaign=" target="_blank"><img src="https://tennesseevalleynow.com/subscribe/images/logo-dd.gif" width="200px" alt="DecaturDaily.com"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://www.ddailyoffers.com/Order.aspx?PID=71127&amp;Zip=&amp;PriceType=2&amp;CouponCode=&amp;Campaign=" target="_blank">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
				
			
		</div>
	</div>
<!-- Bottom Article of Promo End --></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life/food/limestone-county-restaurant-ratings/article_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Flife%2Ffood%2Flimestone-county-restaurant-ratings%2Farticle_f27d4b0b-abad-59d4-bd9a-bcb8e6ee1497.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-816873" class="tncms-block"><center>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/79609435/decaturdaily.com//life//rr_300x250_1', [300, 250], 'div-gpt-ad-1569254684145-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /79609435/decaturdaily.com//life//rr_300x250_1 --><div id="div-gpt-ad-1569254684145-0" style="width: 300px; height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569254684145-0'); });
  </script>
</div>

</center></div><div id="tncms-block-685359" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685359" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685359');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449958" class="tncms-block"><section id="block-449958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449958 ">
        <div class="block-title-inner">
            <h3>
                
                News updates
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-449958-b6358646-7be5-502e-ae95-5cbd1ac2c3ae" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-other-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6358646-7be5-502e-ae95-5cbd1ac2c3ae media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/other_news/national/jim-lehrer-of-the-macneil-lehrer-report-dies-at/article_b6358646-7be5-502e-ae95-5cbd1ac2c3ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jim Lehrer of the 'MacNeil-Lehrer Report' dies at 85"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/07/a0793fbe-a635-57c0-a773-c4102427927f/5e2a16f0a7c61.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/07/a0793fbe-a635-57c0-a773-c4102427927f/5e2a16f0a7c61.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/07/a0793fbe-a635-57c0-a773-c4102427927f/5e2a16f0a7c61.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/07/a0793fbe-a635-57c0-a773-c4102427927f/5e2a16f0a7c61.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/07/a0793fbe-a635-57c0-a773-c4102427927f/5e2a16f0a7c61.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/07/a0793fbe-a635-57c0-a773-c4102427927f/5e2a16f0a7c61.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/07/a0793fbe-a635-57c0-a773-c4102427927f/5e2a16f0a7c61.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/other_news/national/jim-lehrer-of-the-macneil-lehrer-report-dies-at/article_b6358646-7be5-502e-ae95-5cbd1ac2c3ae.html" class="tnt-asset-link">
        

        
            Jim Lehrer of the 'MacNeil-Lehrer Report' dies at 85</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-449958-33e3680a-2f22-592e-9e32-1dd20e762993" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-33e3680a-2f22-592e-9e32-1dd20e762993 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/golf-tiger-woods-enjoys-best-season-opening-round-since/article_33e3680a-2f22-592e-9e32-1dd20e762993.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GOLF: Tiger Woods enjoys best season-opening round since 2011"
                            class="img-responsive lazyload ap-photo full"
                            width="443"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/f4/ff49bdc1-51aa-58f4-9e85-893627596c71/5e2a46076c48d.image.jpg?crop=443%2C307%2C33%2C13&resize=200%2C139&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/f4/ff49bdc1-51aa-58f4-9e85-893627596c71/5e2a46076c48d.image.jpg?crop=443%2C307%2C33%2C13&resize=300%2C208&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/f4/ff49bdc1-51aa-58f4-9e85-893627596c71/5e2a46076c48d.image.jpg?crop=443%2C307%2C33%2C13&resize=400%2C277&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/f4/ff49bdc1-51aa-58f4-9e85-893627596c71/5e2a46076c48d.image.jpg?crop=443%2C307%2C33%2C13&resize=443%2C307&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/pro_sports/golf-tiger-woods-enjoys-best-season-opening-round-since/article_33e3680a-2f22-592e-9e32-1dd20e762993.html" class="tnt-asset-link">
        

        
            GOLF: Tiger Woods enjoys best season-opening round since 2011</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-449958-0b60d1d6-97e8-50f0-9bec-ee3a6e0872b1" class="clearfix card summary has-image image-top inherit  tnt-section-life tnt-sub-section-celebrity">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0b60d1d6-97e8-50f0-9bec-ee3a6e0872b1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/celebrity/annabella-sciorra-harvey-weinstein-held-me-down-raped-me/article_0b60d1d6-97e8-50f0-9bec-ee3a6e0872b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Annabella Sciorra: Harvey Weinstein held me down, raped me"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/72/3724de05-9f3e-557e-b8ec-4cd86e2b4c92/5e2a16f0cfc84.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/72/3724de05-9f3e-557e-b8ec-4cd86e2b4c92/5e2a16f0cfc84.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/72/3724de05-9f3e-557e-b8ec-4cd86e2b4c92/5e2a16f0cfc84.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/72/3724de05-9f3e-557e-b8ec-4cd86e2b4c92/5e2a16f0cfc84.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/72/3724de05-9f3e-557e-b8ec-4cd86e2b4c92/5e2a16f0cfc84.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/72/3724de05-9f3e-557e-b8ec-4cd86e2b4c92/5e2a16f0cfc84.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/72/3724de05-9f3e-557e-b8ec-4cd86e2b4c92/5e2a16f0cfc84.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/celebrity/annabella-sciorra-harvey-weinstein-held-me-down-raped-me/article_0b60d1d6-97e8-50f0-9bec-ee3a6e0872b1.html" class="tnt-asset-link">
        

        
            Annabella Sciorra: Harvey Weinstein held me down, raped me</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-449958-2d9f4fc4-b98d-5dde-825f-7f93cd25c1f8" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-other-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2d9f4fc4-b98d-5dde-825f-7f93cd25c1f8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/other_news/national/bogus-ukraine-theory-led-to-trump-s-abuse-dems-tell/article_2d9f4fc4-b98d-5dde-825f-7f93cd25c1f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Bogus' Ukraine theory led to Trump's abuse, Dems tell trial"
                            class="img-responsive lazyload ap-photo full"
                            width="1919"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/65/e65119cc-4657-5ce3-9470-b4069c9e3ca1/5e2a3c6b996f9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/65/e65119cc-4657-5ce3-9470-b4069c9e3ca1/5e2a3c6b996f9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/65/e65119cc-4657-5ce3-9470-b4069c9e3ca1/5e2a3c6b996f9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/65/e65119cc-4657-5ce3-9470-b4069c9e3ca1/5e2a3c6b996f9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/65/e65119cc-4657-5ce3-9470-b4069c9e3ca1/5e2a3c6b996f9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/65/e65119cc-4657-5ce3-9470-b4069c9e3ca1/5e2a3c6b996f9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/65/e65119cc-4657-5ce3-9470-b4069c9e3ca1/5e2a3c6b996f9.image.jpg?resize=1700%2C957 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/other_news/national/bogus-ukraine-theory-led-to-trump-s-abuse-dems-tell/article_2d9f4fc4-b98d-5dde-825f-7f93cd25c1f8.html" class="tnt-asset-link">
        

        
            'Bogus' Ukraine theory led to Trump's abuse, Dems tell trial</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-449958-0a31a462-1b19-5a58-9a41-83192c77d99a" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-other-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0a31a462-1b19-5a58-9a41-83192c77d99a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/other_news/national/first-space-baked-cookies-took-hours-in-experimental-oven/article_0a31a462-1b19-5a58-9a41-83192c77d99a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First space-baked cookies took 2 hours in experimental oven"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fe/9fe010a2-84a5-54ea-9ec9-2ec06051ab1e/5e2a35643dfee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fe/9fe010a2-84a5-54ea-9ec9-2ec06051ab1e/5e2a35643dfee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fe/9fe010a2-84a5-54ea-9ec9-2ec06051ab1e/5e2a35643dfee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fe/9fe010a2-84a5-54ea-9ec9-2ec06051ab1e/5e2a35643dfee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fe/9fe010a2-84a5-54ea-9ec9-2ec06051ab1e/5e2a35643dfee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fe/9fe010a2-84a5-54ea-9ec9-2ec06051ab1e/5e2a35643dfee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fe/9fe010a2-84a5-54ea-9ec9-2ec06051ab1e/5e2a35643dfee.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/other_news/national/first-space-baked-cookies-took-hours-in-experimental-oven/article_0a31a462-1b19-5a58-9a41-83192c77d99a.html" class="tnt-asset-link">
        

        
            First space-baked cookies took 2 hours in experimental oven</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-449958-7aeed48a-ad43-5847-826b-a6862a0259ab" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-other-news tnt-sub-section-international">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/other_news/international/ancient-voice-scientists-recreate-sound-of-egyptian-mummy/article_7aeed48a-ad43-5847-826b-a6862a0259ab.html" class="tnt-asset-link">
        

        
            Ancient voice: Scientists recreate sound of Egyptian mummy</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-449958-643685c0-5781-58cc-a079-0f38f9da148b" class="clearfix card summary has-image image-top inherit  tnt-section-life tnt-sub-section-celebrity">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-643685c0-5781-58cc-a079-0f38f9da148b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/celebrity/dark-shadows-cagney-lacey-actor-john-karlen-dies/article_643685c0-5781-58cc-a079-0f38f9da148b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Dark Shadows,' 'Cagney &amp; Lacey' actor John Karlen dies"
                            class="img-responsive lazyload ap-photo full"
                            width="1574"
                            height="1317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/62/2627f638-2ff2-56df-9a6e-1860039363d5/5e2a1583c9689.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/62/2627f638-2ff2-56df-9a6e-1860039363d5/5e2a1583c9689.image.jpg?resize=300%2C251 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/62/2627f638-2ff2-56df-9a6e-1860039363d5/5e2a1583c9689.image.jpg?resize=400%2C335 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/62/2627f638-2ff2-56df-9a6e-1860039363d5/5e2a1583c9689.image.jpg?resize=540%2C452 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/62/2627f638-2ff2-56df-9a6e-1860039363d5/5e2a1583c9689.image.jpg?resize=750%2C628 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/62/2627f638-2ff2-56df-9a6e-1860039363d5/5e2a1583c9689.image.jpg?resize=1200%2C1004 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/62/2627f638-2ff2-56df-9a6e-1860039363d5/5e2a1583c9689.image.jpg?resize=1574%2C1317 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/celebrity/dark-shadows-cagney-lacey-actor-john-karlen-dies/article_643685c0-5781-58cc-a079-0f38f9da148b.html" class="tnt-asset-link">
        

        
            'Dark Shadows,' 'Cagney & Lacey' actor John Karlen dies</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-449961" class="tncms-block"><section id="block-449961" class="block emphasis-h3   " ><div id="html-asset-449961">
            <div class="html-content">


<!-- Best of the Best E-Edition 
<div style="margin:5px 0;">
<a href="http://www.decaturdaily.com/eedition/best_of_the_best/page_1336fca3-32f0-529a-b6e0-f93054130ad2.html" title="2016 Best of the Best E-Edition" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘Best of the Best’, 5, true]);”><img src="http://tennesseevalleynow.com/images/promo/dd/eed_bestofbest.jpg" border="0" alt="2016 Best of the Best E-Edition"></a></div>
Best of the Best E-Edition End-->

<!-- High School Football Contest
<div style="margin:5px 0;">
<a href="http://tnvalleynow.upickem.net/upickem/registration/login.asp?contestid=252874" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘High School Football Contest’, 5, true]);”><img src="http://tennesseevalleynow.com/contests/prepFootball/btn_fridaynightchallange.jpg" border="0"></a></div>

High School Football Contest End -->

<!-- Pigskin Picks 
<div style="margin:10px 0;">
<a href="http://tnvalleynow.upickem.net/upickem/registration/login.asp?contestid=252807&AffiliateID=DECD" alt="2016 Pigskin Picks" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘Pigskin Picks’, 5, true]);”>
<img src="http://tennesseevalleynow.com/images/promo/tnvalley/btn-pigskinpicks.jpg" alt="2016 Pigskin Picks">
</a>
</div>
Pigskin Picks End-->

<!-- Santa Letter Button -->
<!--
<div style="margin:5px 0;">
<a href="http://www.decaturdaily.com/send-a-letter-to-santa-claus/html_62d18dd0-9938-11e5-b5b7-3b6591657a12.html" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘Santa Letters’, 5, true]);”><img src="http://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/15/315ef266-637e-11e3-bba2-0019bb30f31a/52aa3b16561d0.image.jpg" border="0" alt="Santa Letter Graphic"></a>
</div>
-->
<!-- Santa Letter Button End -->

</div>
        </div></section></div><div id="tncms-block-447924" class="tncms-block hidden-xs"><section id="block-447924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447924 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our Newsletter
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-447924"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="a1f8f728-b8a0-11e5-9739-37f1816986ed" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="38e34dfc-05e6-11e8-a386-97f688af8832" data-name="Obituaries and News" title="Obituaries and News" >
                                    <h4 class="mailinglist-title">Obituaries and News</h4>
                                    
                                        <p>Receive a daily newsletter containing a list of the day's funerals and obituaries.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="2fb02902-7c76-11e7-955e-7396ac6b3ec2" data-name="Restaurant Ratings" title="Restaurant Ratings" >
                                    <h4 class="mailinglist-title">Restaurant Ratings</h4>
                                    
                                        <p>Receive a weekly newsletter every Thursday about restaurant reviews and health ratings in the Decatur area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="9c1615b8-0a2c-11e8-9848-3beb9e10a79d" data-name="The Comics" title="The Comics" >
                                    <h4 class="mailinglist-title">The Comics</h4>
                                    
                                        <p><span><span><span><span><span><span><span>Sign up to receive&nbsp;links to the Saturday and Monday comics and puzzles pages.</span></span></span></span></span></span></span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="dcec9498-876b-11e7-98a9-97a6e705102c" data-name="Today\'s High School Sports" title="Today's High School Sports" >
                                    <h4 class="mailinglist-title">Today's High School Sports</h4>
                                    
                                        <p class="western"><span>Receive a weekly review of high school sports each Saturday during the school year.</span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-447924" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-461862" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-461862" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461862');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685334" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685334" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685334');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449960" class="tncms-block"><section id="block-449960" class="block emphasis-h3   " ><div id="html-asset-449960">
            <div class="html-content"><style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style><div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class="railbox">
            
            <div class="railbox_items">
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/comics.html" target="_new">
			Comics</a>
			</div>
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/games.html" target="_new">
			Interactive Games and Puzzles</a>
			</div>
			
			<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/horoscopes.html" target="_new">
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >

			 <a href='https://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div><div id="tncms-block-449959" class="tncms-block hidden-xs"><section id="block-449959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449959 ">
        <div class="block-title-inner">
            <h3>
                
                Public Information Databases
                
            </h3>
        </div>
    </div></div><div id="html-asset-449959">
            <div class="html-content"><style>
.railbox_items {
    margin-top: 5px;
}

.railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox_item a:link {
	  color:#285692;
}

</style><div class="railbox_items">

<div class="railbox_item railbox_item">
			<a href="https://www.communitycrimemap.com">Decatur Police Department Community Crime Map</a>
</div>
    
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-grand-jury-indictments/html_2fde6b98-4da1-11e4-99e3-0017a43b2370.html">Morgan County Grand Jury Indictments</a>
</div>
			
<div class="railbox_item railbox_item">
			<a href="http://www.decaturdaily.com/lawrence-county-grand-jury-indictments/html_22690d36-87cc-11e5-9cb4-0b5c284de3b0.html">Lawrence County Grand Jury Indictments</a>
</div>


<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/area-storm-shelters/html_16aecd30-87c9-11e5-b42d-9f83f3b23aac.html">Area Storm Shelters</a>
</div>

<!--
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/local-police-reports/html_5d003f76-87c9-11e5-a254-131244fb577b.html">Local Crime Reports</a></div>
-->

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/restaurant-health-ratings/html_e595ea02-87c9-11e5-9454-dbb04ad825ff.html">Restaurant Health Ratings</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/whos-new/html_985660fe-87ca-11e5-8a3e-f75ef6003532.html">Who's New</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-marriage-licenses/html_baadba5c-87cb-11e5-88c3-f36fcabd75bb.html">Morgan County Marriage Licenses</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/alabama-unemployment-rates-by-county/html_5cc7ba6c-87c8-11e5-bebf-67d89a234e05.html">Alabama unemployment rates by county</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/government_officials.html">Local Government Officials</a>
</div>


<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_business_licenses.html">Decatur Business Licenses</a></div> -->

<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_building_permits.html">Decatur Building Permits</a></div> -->

</div></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-685336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-447851" class="tncms-block hidden-xs"><section id="block-447851" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447851 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-447851" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-447851" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-447851" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-447851" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-447851" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/historic-downtown-building-new-home-for-businesses/article_17c53b8c-ea35-53c5-9a75-03ef3cb705e6.html">Historic downtown building new home for 2 businesses</a></li><li><a href="/news/local/former-austin-coach-alabama-player-tom-calvin-dies/article_d64fe5a4-4803-5ee2-a146-8fa6b1a9e6d9.html">Former Austin coach, Alabama player Tom Calvin dies</a></li><li><a href="/news/morgan_county/morgan-sheriff-wants-fee-added-to-license-tags-to-pay/article_39bccf0a-1573-581c-b4cf-986b5c721989.html">Morgan sheriff wants $10 fee added to license tags to pay for additional SROs</a></li><li><a href="/life/life-changing-resolve-decatur-woman-who-lost-pounds-last-year/article_41c66afa-24d0-5dc1-be68-ca40d1c32c53.html">Life Changing Resolve: Decatur woman who lost 120 pounds last year serves as an inspiration</a></li><li><a href="/news/morgan_county/decatur/bargains-found-at-terry-estate-auction/article_bc8bb041-600a-5866-9cde-6c5a4b238628.html">Bargains found at Terry estate auction</a></li><li><a href="/news/morgan_county/decatur/ard-cut-pay-of-council-members-who-miss-too-many/article_229d49f4-c996-5a4c-a75b-ce12372d66d7.html">Ard: Cut pay of council members who miss too many meetings</a></li><li><a href="/news/limestone_county/homeowners-tva-struggling-with-aquatic-plant-life-in-river/article_9a9416f2-3890-5028-a29a-d4b33bbcfebb.html">Homeowners, TVA struggling with aquatic plant life in river</a></li><li><a href="/news/morgan_county/decatur/proposed-rewrite-redefines-decatur-zoning-districts/article_3f8923fe-98aa-5c91-934e-97b2d5b23770.html">Proposed rewrite redefines Decatur zoning districts</a></li><li><a href="/news/morgan_county/decatur/ice-complex-has-support-priority-position-questioned/article_f8453f1d-182d-546a-9e02-5085f2070c7b.html">Ice complex has support, priority position questioned</a></li><li><a href="/news/lawrence_county/fire-chief-beware-of-door-to-door-solicitations/article_d1998f4d-27ce-565e-b84d-d8885abdf483.html">Fire chief: Beware of door-to-door solicitations</a></li></ul></div>
        
        
            <div id="images-447851" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/decatur-vs-hartselle/image_e1dcf7c1-4db7-5e98-8f4e-d7a7999c29ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Decatur vs Hartselle"
                            class="img-responsive lazyload full"
                            width="937"
                            height="937"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/1d/e1dcf7c1-4db7-5e98-8f4e-d7a7999c29ef/5e22743a756ba.image.jpg?crop=937%2C937%2C319%2C7&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/today-s-editorial-cartoon/image_68692ab8-7bce-5cb8-8b61-f3af438109ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full"
                            width="1071"
                            height="1071"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/86/68692ab8-7bce-5cb8-8b61-f3af438109ad/5e1fd1b3099c6.image.jpg?crop=1071%2C1071%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/michael-vasquez/image_b30422d2-d62b-5300-9953-b1f9b43def9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Vasquez"
                            class="img-responsive lazyload full"
                            width="687"
                            height="687"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/30/b30422d2-d62b-5300-9953-b1f9b43def9d/5e1c8322aceed.image.jpg?crop=687%2C687%2C201%2C691&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/today-s-editorial-cartoon/image_4c0f5c5d-3c29-5879-a811-5e717555efd8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full"
                            width="996"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/4/c0/4c0f5c5d-3c29-5879-a811-5e717555efd8/5e275807658d1.image.jpg?crop=996%2C996%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/today-s-editorial-cartoon/image_609f8ff7-f5df-5ede-994f-7290e4e8e987.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full"
                            width="974"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/09/609f8ff7-f5df-5ede-994f-7290e4e8e987/5e18a9d323961.image.jpg?crop=974%2C974%2C264%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jaden-shackelford/image_072febf0-2aae-11ea-8573-ab709d318d3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jaden Shackelford"
                            class="img-responsive lazyload full"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/72/072febf0-2aae-11ea-8573-ab709d318d3c/5e09643442674.image.jpg?crop=198%2C198%2C1%2C5&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-447851" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/eel-grass-and-hydrilla-are-lining-the-shores-of-black/video_1a1a5a64-3933-11ea-856e-ab39adb6086f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eel grass and hydrilla are lining the shores of Black’s Landing"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/a1/1a1a5a64-3933-11ea-856e-ab39adb6086f/5e21c0d264a90.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/retrieval-of-swamped-fishing-boat/video_2f3885cc-2f67-11ea-8e57-db6453054a1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Retrieval of swamped fishing boat"
                            class="img-responsive lazyload full"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/f3/2f3885cc-2f67-11ea-8e57-db6453054a1f/5e11516f0f352.image.jpg?crop=320%2C320%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/litter-in-brush-creek/video_20bbb2cc-3975-11ea-a043-abce2321e6ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Litter in Brush Creek"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/0b/20bbb2cc-3975-11ea-a043-abce2321e6ff/5e222fc66a7a1.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/sports/decatur-heritage-senior-jaime-corry-discusses-goals-for-final-year/video_02afd21f-b26a-51ea-a00a-2eb94df5f195.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Decatur Heritage senior Jaime Corry discusses goals for final year"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/2a/02afd21f-b26a-51ea-a00a-2eb94df5f195/5e1e1735f3de8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tanner-senior-jj-jones-discusses-how-his-football-skills-translate/video_c3149093-87f3-5b05-bb40-4cb32e247cd4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tanner senior JJ Jones discusses how his football skills translate to basketball"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/31/c3149093-87f3-5b05-bb40-4cb32e247cd4/5e27786200c6e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/january-polar-bear-plunge/video_92e322f8-2e4a-11ea-8fbe-032402a88997.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="January 1, 2020 Polar Bear Plunge"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/2e/92e322f8-2e4a-11ea-8fbe-032402a88997/5e0f73f3a5509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-447851" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/gallons-of-untreated-decatur-sewage-released-last-week/article_74bdf6d3-f20e-5766-ac21-97066c393385.html">810,075 gallons of untreated Decatur sewage released last week</a> (4)</li><li><a href="/news/other_news/international/trump-stirs-mideast-tensions-despite-talk-of-endless-wars/article_2b4d62fe-27a0-58d0-8c0d-b8d083b781f4.html">Trump stirs Mideast tensions despite talk of 'endless wars'</a> (3)</li><li><a href="/news/morgan_county/decatur/city-to-hire-recruiting-firm-in-search-for-director-of/article_f2059fde-0824-5e7a-bf49-a73fd2644b1f.html">City to hire recruiting firm in search for director of development</a> (3)</li><li><a href="/opinion/editorials/the-sacramento-bee-while-trump-tweets-about-california-s-homeless/article_0ea435f7-98e7-59fc-8cc1-e9b421ba3634.html">The Sacramento Bee: While Trump tweets about California's homeless crisis, Gavin Newsom offers solutions</a> (2)</li><li><a href="/life/religion/local-pastors-call-for-patience-over-proposed-methodist-split/article_1a19a0be-a45e-5bbb-a4e2-529d825b194f.html">Local pastors call for patience over proposed Methodist split</a> (2)</li><li><a href="/news/morgan_county/decatur/council-fails-to-get-a-quorum-for-called-meeting/article_1d100016-9086-5524-ad4c-365f4ad9052d.html">Council fails to get a quorum for called meeting</a> (2)</li><li><a href="/news/morgan_county/decatur/decatur-utilities-no-overnight-fix-for-sewer-overflows/article_47d3d6ad-3926-5688-aa25-a19f98154024.html">Decatur Utilities: No 'overnight fix' for sewer overflows</a> (2)</li><li><a href="/news/morgan_county/decatur/million-gallons-of-untreated-sewage-escaped-decatur-utilities-since-thursday/article_55b49277-96cc-5fd8-b997-3fb35ca11c17.html">1.6 million gallons of untreated sewage escaped Decatur Utilities since Thursday</a> (2)</li><li><a href="/news/morgan_county/decatur/new-businesses-fire-station-to-change-danville-road-area/article_a45d86cb-5e09-590d-8aa3-a5acd0e33451.html">New businesses, fire station to change Danville Road area</a> (2)</li><li><a href="/news/morgan_county/decatur/mayor-council-president-outline-goals-for-decatur/article_04591e0f-18c9-5e4c-8385-a9ab3a0d3ec7.html">Mayor, council president outline 2020 goals for Decatur</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-447828" class="tncms-block"><section id="block-447828" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447828 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/would-you-vote-to-increase-the-cost-of-a-license/poll_77cc12d8-3d39-11ea-8d8d-e3d68179fd1a.html" class="tnt-asset-link">
        

        
            Would you vote to increase the cost of a license plate by $10 in order to fund the employment of additional school resource officers?</a></h4>
            <div id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>


</p>
                <div id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-your-vote"></span>
                </div>
                <div id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-results" class="tnt-poll-results hide"></div>
                <div id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-container">
                    <form id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-form" class="tnt-poll-form" role="form" method="post" action="/would-you-vote-to-increase-the-cost-of-a-license/poll_77cc12d8-3d39-11ea-8d8d-e3d68179fd1a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8C1B19F-9C40-0001-3E20A5501D701C6B"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8C1B1A0-4E60-0001-AE4314B03D004550"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-back-vote" class="padding-top hide">
                <button id="poll-77cc12d8-3d39-11ea-8d8d-e3d68179fd1a-447828-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-447925" class="tncms-block hidden-xs"><section id="block-447925" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447925 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-447925"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-447925" type="checkbox" name="list_id[]" value="a1f8f728-b8a0-11e5-9739-37f1816986ed" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-447925" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-629089" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container" style="margin: 10px 0;">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-461864" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-461864" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461864');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-461865" class="tncms-block hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-461865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461865');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-447836" class="tncms-block"><section id="block-447836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447836 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-account"  href="/users/login/" >
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscription-services"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-digital-access"  href="https://decaturdaily-dot-com.bloxcms-ny1.com/users/admin/service/purchase/?service_id=571"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=cdd"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-delivery-issue"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Report a Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-start-stop"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Start / Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.decaturdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="http://www.decaturdaily.com/site/refund_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://decaturdaily.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-447859" class="tncms-block padding-bottom"><div class="follow-links-447859 default">
    
    <section id="block-447859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447859 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22329882/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/decaturdaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily","https://www.linkedin.com/company-beta/22329882/","https://www.instagram.com/decaturdaily/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-448279" class="tncms-block"><section id="block-448279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-448279 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moulton Advertiser </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-447850" class="tncms-block padding-bottom"><div id="site-logo-447850" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-447842" class="tncms-block"><section id="block-447842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>decaturdaily.com</strong><br>
    201 First Ave. S.E.<br>
    Decatur, AL 35601
    <br>
    
        <strong>Phone:</strong> 256-353-4612<br>
        <strong>Email:</strong> <a href="mailto:online@decaturdaily.com">online@decaturdaily.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-447843" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-447843"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">decaturdaily.com</a>, 201 First Ave. S.E. Decatur, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-853891" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853891" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853891');
                        googletag.pubads().refresh([gptAdSlots['ad-853891']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-853889" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853889" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853889');
                        googletag.pubads().refresh([gptAdSlots['ad-853889']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12357.add('act', dmpData);
	_cc12357.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12357.add('act', mailListData);
	_cc12357.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12357.add('act', dmpData);
	_cc12357.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12357.add('act', serviceData);
	_cc12357.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12357.add('act', dmpData);
	_cc12357.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>