
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.decaturdaily.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="international, top_news_rotator" />
<meta name="news_keywords" content="international, top_news_rotator" />
<meta name="description" content="KYIV, Ukraine &mdash; More than 260 Ukrainian fighters, including some who are badly wounded, were evacuated Monday from a steel plant in the ruined city of Mariupol and taken to" />
<meta name="author" content="Oleksandr Stashevskyi and Ciaran McQuillan The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9xgD2i69-hwZOYNm3o381Il4n5Qv60o9DuUHBaBBi98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ukraine: More than 260 fighters evacuated from Mariupol mill" />
<meta property="og:description" content="KYIV, Ukraine &mdash; More than 260 Ukrainian fighters, including some who are badly wounded, were evacuated Monday from a steel plant in the ruined city of Mariupol and taken to" />
<meta property="og:site_name" content="Decatur Daily" />
<meta property="og:section" content="International" />
<meta property="fb:app_id" content="180569598780433" />
<meta property="article:publisher" content="http://www.facebook.com/decaturdaily" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@decaturdaily" />
<meta name="twitter:image:alt" content="APTOPIX Russia Ukraine War" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451334541"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"260"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/other_news\/international","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Oleksandr Stashevskyi and Ciaran McQuillan\nThe Associated Press","start_hour":"00","id":"cbac7780-daf2-5d71-8250-bcc6318e82e1","app":"editorial","ga_page":"\/news\/other_news\/international\/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37950808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3607,691,1574,1824", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'cbac7780-daf2-5d71-8250-bcc6318e82e1';
    __tnt.ads.dfp.targeting.k = ["international","top_news_rotator"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910771'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910771'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899216'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-899216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899216'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-990417'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-990417').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990417'].setTargeting('pos', ['MicroAd-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899272'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899272').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899272'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899282'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899282').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899282'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899283'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899283'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-911433'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-911433').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-911433'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"87cb0f90-d30a-11ec-8685-13689bff9895-447828","asset_id":"87cb0f90-d30a-11ec-8685-13689bff9895","title":"Has your faith in elected representatives increased or decreased as you\u2019ve gotten older?","url":"\/has-your-faith-in-elected-representatives-increased-or-decreased-as-you-ve-gotten-older\/poll_87cb0f90-d30a-11ec-8685-13689bff9895.html","results":"https:\/\/www.decaturdaily.com\/has-your-faith-in-elected-representatives-increased-or-decreased-as-you-ve-gotten-older\/poll_87cb0f90-d30a-11ec-8685-13689bff9895.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,79609435/decaturdaily.com/news/other_news/international';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [320, 50]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909547'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90],[970,250],[1170,90]], 'ad-909547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909547'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-853891'] = googletag.defineSlot(adUnit, [320, 50], 'ad-853891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//test//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-853889'] = googletag.defineSlot(adUnit, [728, 90], 'ad-853889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ukraine: More than 260 fighters evacuated from Mariupol mill | International | decaturdaily.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/c92df5b8-d412-11e5-aead-e78cb2bc2c81.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ukraine: More than 260 fighters evacuated from Mariupol mill | International | decaturdaily.com" href="http://www.decaturdaily.com/search/?f=rss&amp;t=article&amp;c=news/other_news/international&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code -->   

<!-- #729300 andy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '387307811874177'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=387307811874177&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-cbac7780-daf2-5d71-8250-bcc6318e82e1  section-news section-other-news section-international type-article infinity-disabled" data-path="/news/other_news/international">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.decaturdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=260&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fother_news%2Finternational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Oleksandr+Stashevskyi+and+Ciaran+McQuillan%0AThe+Associated+Press&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=cbac7780-daf2-5d71-8250-bcc6318e82e1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fother_news%2Finternational%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37950808-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12357.add('act', paywallDmpData );_cc12357.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. <span class="logged-in">If you have a subscription and are still unable to access our content, please <a class="btn btn-primary" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Account/Register">link</a> your digital account</a> to your print subscription</span>  <span class="not-logged-in">If you have a subscription, please log in or sign up for an account on our website to continue.</span>
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fnews%252Fother_news%252Finternational%252Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%252Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fnews%252Fother_news%252Finternational%252Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%252Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fnews%252Fother_news%252Finternational%252Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%252Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to read our premium content. <span class="logged-in">If you have a subscription and are still unable to access our content, please <a class="btn btn-primary" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Account/Register">link</a> your digital account</a> to your print subscription</span>  <span class="not-logged-in">If you have a subscription, please log in or sign up for an account on our website to continue.</span>
</p>
                            
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">Log In</a>
                                    </div>
                                </div>
                            </div>

                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        <div class="">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3607" class="subscription-service panel panel-default subscription-service-digital  two">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Edition $3 For 3 Months</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img src="https://www.decaturdaily.com/tncms/media/digital/" alt="" /></p>
<ul class="box-list ck ls">
<li>Same great content of the printed newspaper</li>
<li>Access via computer, tablet or mobile device, anywhere you have an Internet connection</li>
<li>Sharing articles via Facebook and Twitter</li>
<li>
<ul class="checklist">
<li id="digitalDelivery">This is a DIGITAL ONLY Subscription and does not include the Print edition of the paper.</li>
<li id="renewal-rate">After the initial selected subscription period your subscription rate will auto renew at $12.00 per month.</li>
</ul>
</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3607" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.decaturdaily.com/users/admin/service/purchase/?serviceid=3607&referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.decaturdaily.com/content/tncms/live/" data-endpoint="https://www.decaturdaily.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[691] = {
    'name':'Free Temporary Access',
    'id':'691',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1574] = {
    'name':'Free Access',
    'id':'1574',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1824] = {
    'name':'Online Registration',
    'id':'1824',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3607);
                
                bloxServiceIDs.push(691);
                
                bloxServiceIDs.push(1574);
                
                bloxServiceIDs.push(1824);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.decaturdaily.com/tncms/admin/editorial-asset/?edit=cbac7780-daf2-5d71-8250-bcc6318e82e1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-447858" class="tncms-block"><div class="follow-links-447858 pull-right">
    
    <section id="block-447858" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-447872" class="tncms-block"><div id="user-controls-447872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.decaturdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447872"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_summary/"  class="nav-link tnt-section-daily-news-summary ">Daily News Summary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/morgan_county/"  class="nav-link tnt-section-morgan-county">Morgan County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/limestone_county/"  class="nav-link tnt-section-limestone-county">Limestone County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lawrence_county/"  class="nav-link tnt-section-lawrence-county">Lawrence County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/international/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.montgomeryadvertiser.com/blog/auburnauthority/"  target="_blank" rel="noopener" class="nav-link tnt-section-auburn-blog">Auburn Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/happenings"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/marriage_licenses/"  target="_blank" rel="noopener" class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_anniversary/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-wedding-anniversaries">Wedding Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_and_engagements/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-publications ">Featured Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/opportunity/"  class="nav-link tnt-section-opportunity">Opportunity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.decaturdaily.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyjobfindercom">TNValleyJobFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleystuffcom">TNValleyStuff.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classads.tnvalleymedia.com/AdHunter/Default/Home/Search?minorClass=6125"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales-map">Yard Sales Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos ">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyhomefinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes ">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe-subscription-services ">Subscribe / Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters ">Manage Your Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/default.aspx?ID=ce7f9f10-98fb-44ef-a46c-3bffbe2a06fa"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-text-alerts ">Sign Up for Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/ManageSubscription.aspx?ID=ce7f9f10-98fb-44ef-a46c-3bffbe2a06fa"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-text-alerts ">Manage Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill ">Pay Your Bill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.decaturdaily.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1039148" class="tncms-block logo-block"><section id="block-1039148" class="block emphasis-h3   " ><div class="block"><a href="https://www.decaturdaily.com/" rel="nofollow"  aria-label="Decatur Daily Logo">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="546"
                height="130"
                alt="Decatur Daily Logo"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910771" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910771" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910771');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459426" class="tncms-block"><ul id="site-search-459426-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <label for="site-search-459426-term" class="invisible">Keyword: </label><input id="site-search-459426-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459426 .search-spinner { position: absolute; }
    #site-search-459426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459426-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459426-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459426-dropdown .pull-right { float: none!important; }
            #site-search-459426-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459426').submit();
        return false;
    });

    $('#site-search-459426').on('submit', function(){
        if( $('#site-search-459426-term').val() ){
            $('#site-search-459426-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-459429" class="tncms-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-459429-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459429" action="https://tnvalleysearch.com/marketplace/" name="search" method="GET" >
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState">
					<input type="hidden" value="" id="cityName" name="cityName">
					<input type="hidden" value="srch" name="action">
    <div class="site-search-form input-group default normal ">
        <label for="keyword" class="invisible">Keyword: </label><input id="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <label for="zipcode_areas" class="invisible">Location: </label><select class="area form-control" id="zipcode_areas" name="areaSelect">
                            <option selected="selected" disabled="disabled" value="">Select A Location</option>
                            <option value="35630">The Shoals</option>
                            <option selected="selected" value="35601">Decatur</option> 
                            <option  value="35976">Guntersville</option>
                            <option value="35611">Athens</option>
                            <option value="35801">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5">5 mi.
								</option>
							
								<option value="10">10 mi.
								</option>
							
								<option selected="selected" value="25">25 mi.
								</option>
							
								<option value="50">50 mi.
								</option>
							
								<option value="100">100 mi.
								</option>
							
								<option value="200">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country">
							<label for="country" class="invisible">Country: </label>
                                                        <select id="country" name="country">
								
								<option selected="selected" value="USA">USA</option>
								
								<option value="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results">
							<label for="rows">Results per page</label>
							<select name="limit" id="rows">
							<option selected="selected" value="10">
								10
								</option>
							<option value="25">
								25
								</option>
							<option value="50">
								50
								</option>
							<option value="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order">
							<label for="sort">Sort by</label>
							<select name="sort" id="sort">
								<option value="geodist">
									Distance
								</option>
								<option value="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459429-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459429 .search-spinner { position: absolute; }
    #site-search-459429 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459429-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459429-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459429-dropdown .pull-right { float: none!important; }
            #site-search-459429-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459429-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459429').submit();
        return false;
    });

    $('#site-search-459429').on('submit', function(){
        if( $('#site-search-459429-term').val() ){
            $('#site-search-459429-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-447871" class="tncms-block"><div id="user-controls-447871" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-447871').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447871"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morgan-county"  href="/news/morgan_county/"  tabindex="0" >
                    <span class="nav-label ">Morgan County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lawrence-county"  href="/news/lawrence_county/"  tabindex="0" >
                    <span class="nav-label ">Lawrence County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-limestone-county"  href="/news/limestone_county/"  tabindex="0" >
                    <span class="nav-label ">Limestone County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/other_news/state/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/other_news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/other_news/international/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/elections"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-publications"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Featured Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promotions"  href="/sponsored_content/promotion/"  tabindex="0" >
                    <span class="nav-label ">Promotions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ardmore"  href="/sports/high_school/ardmore/"  tabindex="0" >
                    <span class="nav-label ">Ardmore</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athens"  href="/sports/high_school/athens/"  tabindex="0" >
                    <span class="nav-label ">Athens</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athens-bible"  href="/sports/high_school/athens_bible/"  tabindex="0" >
                    <span class="nav-label ">Athens Bible</span>
                </a></li><li>
                <a class="nav-link    tnt-section-austin"  href="/sports/high_school/austin/"  tabindex="0" >
                    <span class="nav-label ">Austin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brewer"  href="/sports/high_school/brewer/"  tabindex="0" >
                    <span class="nav-label ">Brewer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clements"  href="/sports/high_school/clements/"  tabindex="0" >
                    <span class="nav-label ">Clements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-danville"  href="/sports/high_school/danville/"  tabindex="0" >
                    <span class="nav-label ">Danville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-decatur-heritage"  href="/sports/high_school/decatur_heritage/"  tabindex="0" >
                    <span class="nav-label ">Decatur Heritage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-decatur-high"  href="/sports/high_school/decatur_high/"  tabindex="0" >
                    <span class="nav-label ">Decatur High</span>
                </a></li><li>
                <a class="nav-link    tnt-section-east-lawrence"  href="/sports/high_school/east_lawrence/"  tabindex="0" >
                    <span class="nav-label ">East Lawrence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-east-limestone"  href="/sports/high_school/east_limestone/"  tabindex="0" >
                    <span class="nav-label ">East Limestone</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elkmont"  href="/sports/high_school/elkmont/"  tabindex="0" >
                    <span class="nav-label ">Elkmont</span>
                </a></li><li>
                <a class="nav-link    tnt-section-falkville"  href="/sports/high_school/falkville/"  tabindex="0" >
                    <span class="nav-label ">Falkville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football-scores"  href="/sports/high_school/football_scores/"  tabindex="0" >
                    <span class="nav-label ">Football Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hartselle"  href="/sports/high_school/hartselle/"  tabindex="0" >
                    <span class="nav-label ">Hartselle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hatton"  href="/sports/high_school/hatton/"  tabindex="0" >
                    <span class="nav-label ">Hatton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lawrence-co"  href="/sports/high_school/lawrence_county_al/"  tabindex="0" >
                    <span class="nav-label ">Lawrence Co.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-priceville"  href="/sports/high_school/priceville/"  tabindex="0" >
                    <span class="nav-label ">Priceville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ra-hubbard"  href="/sports/high_school/ra_hubbard/"  tabindex="0" >
                    <span class="nav-label ">RA Hubbard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tanner"  href="/sports/high_school/tanner/"  tabindex="0" >
                    <span class="nav-label ">Tanner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-limestone"  href="/sports/high_school/west_limestone/"  tabindex="0" >
                    <span class="nav-label ">West Limestone</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-morgan"  href="/sports/high_school/west_morgan/"  tabindex="0" >
                    <span class="nav-label ">West Morgan</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-alabama-sports"  href="/sports/alabama_football/"  tabindex="0" >
                    <span class="nav-label ">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auburn-sports"  href="/sports/auburn_football/"  tabindex="0" >
                    <span class="nav-label ">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more-college-headlines"  href="/sports/college_headlines/"  tabindex="0" >
                    <span class="nav-label ">More College Headlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-sports"  href="/sports/pro_sports"  tabindex="0" >
                    <span class="nav-label ">Pro Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-books"  href="/life/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/life/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/life/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/life/religion"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tnvalleyjobfindercom"  href="https://www.decaturdaily.com/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tnvalleystuffcom"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classifieds-ad"  href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Service Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yellow Pages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="https://classads.tnvalleymedia.com/AdHunter/Default/Home/Search?minorClass=6125"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yard Sales </span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sales-map"  href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yard Sales Map</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">

        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899216');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-990417" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990417" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990417');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "></div></div>
            
        </div><div id="modal-image-b0a91017-7145-5c86-843a-abdb89ae688f" class="modal fullscreen in modal-image image-default modal-b0a91017-7145-5c86-843a-abdb89ae688f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="APTOPIX Russia Ukraine War"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b0a91017-7145-5c86-843a-abdb89ae688f" data-target=".caption-inner-modal-image-b0a91017-7145-5c86-843a-abdb89ae688f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b0a91017-7145-5c86-843a-abdb89ae688f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Oleksiy Polyakov, right, and Roman Voitko check the remains of a destroyed Russian helicopter lie in a field in the village of Malaya Rohan, Kharkiv region, Ukraine, Monday, May 16, 2022.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Bernat Armangue - staff, AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fap%2Fbusiness%2Faptopix-russia-ukraine-war%2Fimage_b0a91017-7145-5c86-843a-abdb89ae688f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ap/business/aptopix-russia-ukraine-war/image_b0a91017-7145-5c86-843a-abdb89ae688f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0a91017-7145-5c86-843a-abdb89ae688f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=APTOPIX%20Russia%20Ukraine%20War&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fap%2Fbusiness%2Faptopix-russia-ukraine-war%2Fimage_b0a91017-7145-5c86-843a-abdb89ae688f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ap/business/aptopix-russia-ukraine-war/image_b0a91017-7145-5c86-843a-abdb89ae688f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0a91017-7145-5c86-843a-abdb89ae688f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/ap/business/aptopix-russia-ukraine-war/image_b0a91017-7145-5c86-843a-abdb89ae688f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ap/business/aptopix-russia-ukraine-war/image_b0a91017-7145-5c86-843a-abdb89ae688f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0a91017-7145-5c86-843a-abdb89ae688f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/b0a91017-7145-5c86-843a-abdb89ae688f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0a91017-7145-5c86-843a-abdb89ae688f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20APTOPIX%20Russia%20Ukraine%20War&body=https%3A%2F%2Fwww.decaturdaily.com%2Fap%2Fbusiness%2Faptopix-russia-ukraine-war%2Fimage_b0a91017-7145-5c86-843a-abdb89ae688f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0a91017-7145-5c86-843a-abdb89ae688f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ap/business/aptopix-russia-ukraine-war/image_b0a91017-7145-5c86-843a-abdb89ae688f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0a91017-7145-5c86-843a-abdb89ae688f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0a91017-7145-5c86-843a-abdb89ae688f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0a91017-7145-5c86-843a-abdb89ae688f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0a91017-7145-5c86-843a-abdb89ae688f" class="save-list-b0a91017-7145-5c86-843a-abdb89ae688f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0a91017-7145-5c86-843a-abdb89ae688f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b0a91017-7145-5c86-843a-abdb89ae688f img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cbac7780-daf2-5d71-8250-bcc6318e82e1" class="asset article-default"  data-url="https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="KYIV, Ukraine — More than 260 Ukrainian fighters, including some who are badly wounded, were evacuated Monday from a steel plant in the ruined city of Mariupol and taken to areas under Russia's control, the Ukrainian military said. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="decaturdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" />
    <style>
                .asset-paging .direction {
                    color: #74489d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.decaturdaily.com\/tncms\/search\/mlt\/?origin=cbac7780-daf2-5d71-8250-bcc6318e82e1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cbac7780-daf2-5d71-8250-bcc6318e82e1" class="asset-paging">
                <div id="paging-prev-cbac7780-daf2-5d71-8250-bcc6318e82e1" class="paging-link prev offset"></div>
                <div id="paging-next-cbac7780-daf2-5d71-8250-bcc6318e82e1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ukraine: More than 260 fighters evacuated from Mariupol mill
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Oleksandr Stashevskyi and Ciaran McQuillan
The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-17T00:00:00-05:00" class="tnt-date asset-date text-muted">
            May 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-17T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-17T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-05-17T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-05-17T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ukraine%3A%20More%20than%20260%20fighters%20evacuated%20from%20Mariupol%20mill&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/cbac7780-daf2-5d71-8250-bcc6318e82e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Ukraine%3A%20More%20than%20260%20fighters%20evacuated%20from%20Mariupol%20mill&body=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b0a91017-7145-5c86-843a-abdb89ae688f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b0a91017-7145-5c86-843a-abdb89ae688f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/0a/b0a91017-7145-5c86-843a-abdb89ae688f/6282e5fb4f743.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="APTOPIX Russia Ukraine War"
                        class="img-responsive ap-photo full tnt-restrict-img-b0a91017-7145-5c86-843a-abdb89ae688f default" />
            </div><style>
                .tnt-restrict-img-b0a91017-7145-5c86-843a-abdb89ae688f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Oleksiy Polyakov, right, and Roman Voitko check the remains of a destroyed Russian helicopter lie in a field in the village of Malaya Rohan, Kharkiv region, Ukraine, Monday, May 16, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Bernat Armangue - staff, AP</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cbac7780-daf2-5d71-8250-bcc6318e82e1" data-smart-adunit="/132916964,79609435/decaturdaily.com/news/other_news/international">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ukraine%3A%20More%20than%20260%20fighters%20evacuated%20from%20Mariupol%20mill&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/cbac7780-daf2-5d71-8250-bcc6318e82e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Ukraine%3A%20More%20than%20260%20fighters%20evacuated%20from%20Mariupol%20mill&body=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cbac7780-daf2-5d71-8250-bcc6318e82e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cbac7780-daf2-5d71-8250-bcc6318e82e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cbac7780-daf2-5d71-8250-bcc6318e82e1" class="save-list-cbac7780-daf2-5d71-8250-bcc6318e82e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cbac7780-daf2-5d71-8250-bcc6318e82e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- code here -->


<script>
document.write("<div class='printdiv'><input type='button' " +
"onClick='window.print()' " +
"class='printbutton' " +
"value='Print Page'/></div>");
</script>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>KYIV, Ukraine — More than 260 Ukrainian fighters, including some who are badly wounded, were evacuated Monday from a steel plant in the ruined city of Mariupol and taken to areas under Russia's control, the Ukrainian military said.</p></div><div class="subscriber-only"><p>Deputy Defense Minister Hanna Maliar said 53 seriously wounded fighters were taken to a hospital in Novoazovsk, east of Mariupol. An additional 211 fighters were evacuated to Olenivka through a humanitarian corridor. An exchange would be worked out for their return home, she said.</p></div><div class="subscriber-only"><p>Malyar said missions are underway to rescue the remaining fighters inside the plant, the last stronghold of resistance in the devastated southern port city.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Thanks to the defenders of Mariupol, Ukraine gained critically important time to form reserves and regroup forces and receive help from partners,” she said. “And they fulfilled all their tasks. But it is impossible to unblock Azovstal by military means.”</p></div><div class="subscriber-only"><p>Ukrainian President Volodymyr Zelenskyy said the evacuation of the fighters from Azovstal to separatist-controlled territory was to save their lives. He said the “heavily wounded” were getting medical help.</p></div><div class="subscriber-only"><p>“Ukraine needs Ukrainian heroes to be alive. It's our principle," he said. "The work continues to bring the guys home, and it requires delicacy and time.”</p></div><div class="subscriber-only"><p>The steel mill's defenders got out as Moscow suffered another diplomatic setback in its war with Ukraine, with Sweden joining Finland in deciding to seek NATO membership. And Zelenskyy congratulated soldiers who reportedly pushed Russian forces back near the border.</p></div><div class="subscriber-only"><p>Earlier Monday, the Russian Defense Ministry announced an agreement for the wounded to leave the steelworks for treatment in a town held by pro-Moscow separatists.</p></div><div class="subscriber-only"><p>After nightfall Monday, several buses pulled away from the steel mill accompanied by Russian military vehicles.</p></div><div class="subscriber-only"><p>There was no immediate word on whether the wounded would be considered prisoners of war.</p></div><div class="subscriber-only"><p>Russian forces pounded targets in the industrial heartland of eastern Ukraine known as the Donbas, and the death toll, already many thousands, kept climbing with the war set to enter its 12th week on Wednesday.</p></div><div class="subscriber-only"><p>The eastern city of Sievierdonetsk came under heavy shelling that killed at least 10 people, said Serhiy Haidai, the governor of the Luhansk region. In the Donetsk region, Gov. Pavlo Kyrylenko said on Facebook that nine civilians were killed in shelling.</p></div><div class="subscriber-only"><p>Up to nine explosions were heard west of Lviv, in western Ukraine, and the night sky was lit by an orange glow in the distance. There was no immediate word on what was hit.</p></div><div class="subscriber-only"><p>But Ukrainian troops also advanced as Russian forces pulled back from around the northeastern city of Kharkiv in recent days. Zelenskyy thanked the soldiers who reportedly pushed all the way to the Russian border in the Kharkiv region in a symbolic gain.</p></div><div class="subscriber-only"><p>Video showed Ukrainian soldiers carrying a post that resembled a Ukrainian blue-and-yellow-striped border marker. Then they placed it on the ground while a dozen of the soldiers posed next to it, including one with belts of bullets draped over a shoulder.</p></div><div class="subscriber-only"><p>“I’m very grateful to you, on behalf of all Ukrainians, on my behalf and on behalf of my family," Zelenskyy said in a video message. "I’m very grateful to all the fighters like you.”</p></div><div class="subscriber-only"><p>The Ukrainian border service said the video showing the soldiers was from the border “in the Kharkiv region,” but would not elaborate, citing security reasons. It was not immediately possible to verify the exact location.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ukrainian border guards said they also stopped a Russian attempt to send sabotage and reconnaissance troops into the Sumy region, some 90 miles northwest of Kharkiv.</p></div><div class="subscriber-only"><p>Russia has been plagued by setbacks in the war, most glaringly in its failure early on to take the capital of Kyiv. Much of the fighting has shifted to the Donbas but also has turned into a slog, with both sides fighting village-by-village.</p></div><div class="subscriber-only"><p>Howitzers from the U.S. and other countries have helped Kyiv hold off or gain ground against Russia, a senior U.S. defense official said. The official, who spoke on condition of anonymity to discuss the U.S. military assessment, said Ukraine has pushed Russian forces to within a half-mile to 2.5 miles of Russia’s border but could not confirm if it was all the way to the frontier.</p></div><div class="subscriber-only"><p>The official said Russian long-range strikes also appeared to target a Ukrainian military training center in Yavoriv, near the Polish border. There were no immediate reports of casualties.</p></div><div class="subscriber-only"><p>The international response to the Russian invasion picked up pace.</p></div><div class="subscriber-only"><p>Sweden's decision to seek NATO membership followed a similar decision by neighboring Finland in a historic shift for the counties, which were nonaligned for generations.</p></div><div class="subscriber-only"><p>Swedish Prime Minister Magdalena Andersson said her country would be in a “vulnerable position” during the application period and urged her fellow citizens to brace themselves.</p></div><div class="subscriber-only"><p>“Russia has said that that it will take countermeasures if we join NATO,” she said. “We cannot rule out that Sweden will be exposed to, for instance, disinformation and attempts to intimidate and divide us.”</p></div><div class="subscriber-only"><p>But President Recep Tayyip Erdogan of Turkey, a NATO member, ratcheted up his objection to their joining. He accused the countries of failing to take a “clear” stance against Kurdish militants and other groups that Ankara considers terrorists, and of imposing military sanctions on Turkey.</p></div><div class="subscriber-only"><p>He said Swedish and Finnish officials who are expected in Turkey next week should not bother to come if they intend to try to convince Turkey of dropping its objection.</p></div><div class="subscriber-only"><p>“How can we trust them?” Erdogan asked at a joint news conference with the visiting Algerian president.</p></div><div class="subscriber-only"><p>All 30 current NATO members must agree to let the Nordic neighbors join.</p></div><div class="subscriber-only"><p>Russian President Vladimir Putin said Moscow “does not have a problem” with Sweden or Finland as they apply for NATO membership, but that “the expansion of military infrastructure onto this territory will of course give rise to our reaction in response.”</p></div><div class="subscriber-only"><p>Putin launched the invasion on Feb. 24 in what he said was an effort to check NATO’s expansion but has seen that strategy backfire. NATO Secretary-General Jens Stoltenberg has said the membership process for both could be quick.</p></div><div class="subscriber-only"><p>Europe is also working to choke off funding for the Kremlin's war by reducing the billions of dollars it spends on imports of Russian energy. A proposed EU embargo faces opposition from some countries dependent on Russian imports, including Hungary, the Czech Republic and Slovakia. Bulgaria also has reservations.</p></div><div class="subscriber-only"><p>Also Monday, McDonald's said it has started selling its business in Russia, ending a relationship that has lasted more than three decades. It cited the humanitarian crisis caused by the war, noting that staying in Russia “is no longer tenable, nor is it consistent with McDonald’s values.” The company was the first fast-food restaurant to open in the Soviet Union.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-727590" class="tncms-block"><style>
	
	 #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0066cc;
    box-shadow: inset 0 0 0 20px #0066cc, inset 0 0 0 32px #0066cc;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 120px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/" target="_blank"><img src="https://decaturdaily.com/content/tncms/assets/v3/editorial/3/cb/3cbdca8c-332f-11eb-b880-c3e8a49dd883/5fc52837541b1.image.png" width="200px"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
			<p>
			<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 12px; color: #ffffff; margin-top: 12px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $12.00 per month.</em></span>	
			
		</p></div>
	</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ukraine%3A%20More%20than%20260%20fighters%20evacuated%20from%20Mariupol%20mill&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/cbac7780-daf2-5d71-8250-bcc6318e82e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Ukraine%3A%20More%20than%20260%20fighters%20evacuated%20from%20Mariupol%20mill&body=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbac7780-daf2-5d71-8250-bcc6318e82e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cbac7780-daf2-5d71-8250-bcc6318e82e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cbac7780-daf2-5d71-8250-bcc6318e82e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cbac7780-daf2-5d71-8250-bcc6318e82e1" class="save-list-cbac7780-daf2-5d71-8250-bcc6318e82e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cbac7780-daf2-5d71-8250-bcc6318e82e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120425" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217052"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cbac7780-daf2-5d71-8250-bcc6318e82e1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/other_news/international/ukraine-more-than-260-fighters-evacuated-from-mariupol-mill/article_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cbac7780-daf2-5d71-8250-bcc6318e82e1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Finternational%2Fukraine-more-than-260-fighters-evacuated-from-mariupol-mill%2Farticle_cbac7780-daf2-5d71-8250-bcc6318e82e1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899272" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899272" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899272');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449960" class="tncms-block"><section id="block-449960" class="block emphasis-h3   " ><div id="html-asset-449960">
            <div class="html-content"><style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style><div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class="railbox">
            
            <div class="railbox_items">
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/comics.html" target="_new">
			Comics</a>
			</div>
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/games.html" target="_new">
			Interactive Games and Puzzles</a>
			</div>
			
			<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/horoscopes.html" target="_new">
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >

			 <a href='https://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div><div id="tncms-block-899282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899282" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899282');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1211913" class="tncms-block"><!-- Sign Up For Our Text Alerts  --><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-915921 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://my.textcaster.com/asa/default.aspx?ID=ce7f9f10-98fb-44ef-a46c-3bffbe2a06fa" target="_blank">
                
                Sign Up <br>For Our Text Alerts
                
                    </a>
                
            </h3>
			</div>
                        <p>

		</p><div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                          <a href="https://my.textcaster.com/asa/default.aspx?ID=ce7f9f10-98fb-44ef-a46c-3bffbe2a06fa" title="Sign uo for text alerts" target="_blank">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<svg class="tnt-svg tnt-spinner tnt-w-16 tnt-spin" style="display: none; margin-left: 5px;" aria-hidden="true" data-prefix="fas" data-icon="spinner" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></button>
                       </a>
                       </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://my.textcaster.com/asa/ManageSubscription.aspx?ID=ce7f9f10-98fb-44ef-a46c-3bffbe2a06fa" title="Manage your text alert lists" target="_blank">Manage your lists</a>
                        </div>
                    </div>

		
		
		
        </div>
    </div></div>
    

<!-- Sign Up For Our Text Alerts END --></div><div id="tncms-block-915926" class="tncms-block"><!-- Sign Up For Our Newsletters --><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-915921 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.decaturdaily.com/users/signup/?referer_url=https://www.decaturdaily.com/users/admin/mailinglist//" target="_blank">
                
                Subscribe Free <br>For Our Newsletters
                
                    </a>
                
            </h3>
			</div>
                        <p>

		</p><div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                          <a href="https://www.decaturdaily.com/users/signup/?referer_url=https://www.decaturdaily.com/users/admin/mailinglist//" target="_blank">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<svg class="tnt-svg tnt-spinner tnt-w-16 tnt-spin" style="display: none; margin-left: 5px;" aria-hidden="true" data-prefix="fas" data-icon="spinner" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></button>
                       </a>
                       </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/admin/mailinglist/" target="_blank">Manage your lists</a>
                        </div>
                    </div>

		
		
		
        </div>
    </div></div>
    

<!-- Sign Up For Our Newsletters END --></div><div id="tncms-block-447925" class="tncms-block hidden-xs"></div><div id="tncms-block-899283" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899283');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-449959" class="tncms-block hidden-xs"><section id="block-449959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449959 ">
        <div class="block-title-inner">
            <h3>
                
                Public Information Databases
                
            </h3>
        </div>
    </div></div><div id="html-asset-449959">
            <div class="html-content">
<style>
.railbox_items {
    margin-top: 5px;
}

.railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox_item a:link {
          color:#285692;
}

</style>
<div class="railbox_items">
<div class="railbox_item railbox_item"><a href="https://www.communitycrimemap.com">Decatur Police Department Community Crime Map</a></div>
<!--    
<div class="railbox_item railbox_item">
                        <a href="https://www.decaturdaily.com/morgan-county-grand-jury-indictments/html_2fde6b98-4da1-11e4-99e3-0017a43b2370.html">Morgan County Grand Jury Indictments</a>
</div>
                        
<div class="railbox_item railbox_item">
                        <a href="http://www.decaturdaily.com/lawrence-county-grand-jury-indictments/html_22690d36-87cc-11e5-9cb4-0b5c284de3b0.html">Lawrence County Grand Jury Indictments</a>
</div>
-->
<div class="railbox_item railbox_item"><a href="https://www.decaturdaily.com/area-storm-shelters/html_16aecd30-87c9-11e5-b42d-9f83f3b23aac.html">Area Storm Shelters</a></div>
<!--
<div class="railbox_item railbox_item">
                        <a href="https://www.decaturdaily.com/local-police-reports/html_5d003f76-87c9-11e5-a254-131244fb577b.html">Local Crime Reports</a></div>
-->
<div class="railbox_item railbox_item"><a href="https://www.decaturdaily.com/restaurant-health-ratings/html_e595ea02-87c9-11e5-9454-dbb04ad825ff.html">Restaurant Health Ratings</a></div>
<div class="railbox_item railbox_item"><a href="https://www.decaturdaily.com/whos-new/html_985660fe-87ca-11e5-8a3e-f75ef6003532.html">Who's New</a></div>
<div class="railbox_item railbox_item"><a href="https://www.decaturdaily.com/morgan-county-marriage-licenses/html_baadba5c-87cb-11e5-88c3-f36fcabd75bb.html">Morgan County Marriage Licenses</a></div>
<div class="railbox_item railbox_item"><a href="https://www.decaturdaily.com/alabama-unemployment-rates-by-county/html_5cc7ba6c-87c8-11e5-bebf-67d89a234e05.html">Alabama unemployment rates by county</a></div>
<div class="railbox_item railbox_item"><a href="https://www.decaturdaily.com/site/government_officials.html">Local Government Officials</a></div>
<!-- <div class="railbox_item railbox_item">
                        <a href="https://decaturdaily.com/site/decatur_business_licenses.html">Decatur Business Licenses</a></div> -->
<!-- <div class="railbox_item railbox_item">
                        <a href="https://decaturdaily.com/site/decatur_building_permits.html">Decatur Building Permits</a></div> --></div>
</div>
        </div></section></div><div id="tncms-block-649373" class="tncms-block"><style>
    .holdme {
        width: 300px;
    }
    .center-div
    {
         margin: 0 auto;
         width: 300px; 
    }
</style><div class="holdme center-div">
    <div data-cswidget="8973"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-447851" class="tncms-block hidden-xs"><section id="block-447851" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447851 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-447851" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-447851" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-447851" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-447851" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-447851" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/high_school/hartselle/hartselle-celebrates-return-to-state-championship-series/article_5f2c410e-efc1-573f-b3df-d47c2872b25b.html">Hartselle celebrates return to state championship series</a></li><li><a href="/sports/high_school/decatur_heritage/decatur-heritage-knocks-off-mars-hill-advances-to-2a-state-finals/article_9ea5f174-3a29-5677-a55d-47dabe234906.html">Decatur Heritage knocks off Mars Hill, advances to 2A state finals</a></li><li><a href="/news/local/decatur-man-in-stable-condition-after-being-struck-by-vehicle-on-beltline-road/article_c27ea92c-d4c6-11ec-bb46-67128ca765c5.html">Decatur man in stable condition after being struck by vehicle on Beltline Road</a></li><li><a href="/news/morgan_county/decatur/here-there-be-dragons/article_2bb46ed8-f7d7-5b0f-acf2-72e0a1b93d24.html">Here there be Dragons</a></li><li><a href="/news/lawrence_county/trinity-man-killed-in-head-on-collision/article_eb56a41b-0ff0-5725-81b2-b6774d26cabe.html">Trinity man killed in head-on collision</a></li><li><a href="/news/elections/huntsville-congressional-candidates-bring-in-the-bucks/article_4d2fc958-3d2f-50fb-b2e9-2248468efdf2.html">Huntsville congressional candidates bring in the bucks</a></li><li><a href="/news/morgan_county/decatur/hospital-ambulance-service-not-penalized-for-ordinance-violation/article_2c53a3d9-eefa-582f-8076-bacb1dfc7d54.html">Hospital ambulance service not penalized for ordinance violation</a></li><li><a href="/news/morgan_county/decatur/calhoun-student-achieves-graduation-dream-despite-age/article_2186da3a-9c11-51c4-a6fc-4458def9a76f.html">Calhoun student achieves graduation dream despite age</a></li><li><a href="/news/local/decatur-city-schools-personnel-actions/article_4fc6b3a2-48da-5bf2-a951-dcb683eddd40.html">Decatur City Schools personnel actions</a></li><li><a href="/news/morgan_county/inpatient-mental-health-facility-could-open-in-late-2023/article_dc0ed35e-9d4c-51ae-9bbb-303365e63cd8.html">Inpatient mental health facility could open in late 2023</a></li></ul></div>
        
        
            <div id="images-447851" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_reports/graduates/congratulations-class-of-2022/image_a4b54096-ce2b-11ec-bb16-873a58a0ea06.html" class="tnt-asset-link"  aria-label="Congratulations Class of 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Congratulations Class of 2022"
                            class="img-responsive lazyload full default"
                            width="422"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/4b/a4b54096-ce2b-11ec-bb16-873a58a0ea06/6276ad3702a24.image.png?crop=422%2C422%2C164%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/4b/a4b54096-ce2b-11ec-bb16-873a58a0ea06/6276ad3702a24.image.png?crop=422%2C422%2C164%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/4b/a4b54096-ce2b-11ec-bb16-873a58a0ea06/6276ad3702a24.image.png?crop=422%2C422%2C164%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/4b/a4b54096-ce2b-11ec-bb16-873a58a0ea06/6276ad3702a24.image.png?crop=422%2C422%2C164%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/4b/a4b54096-ce2b-11ec-bb16-873a58a0ea06/6276ad3702a24.image.png?crop=422%2C422%2C164%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/4b/a4b54096-ce2b-11ec-bb16-873a58a0ea06/6276ad3702a24.image.png?crop=422%2C422%2C164%2C0&resize=422%2C422&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/hartselle-vs-hazel-green/image_23b46408-b3f1-592b-abf7-3a23caeaa060.html" class="tnt-asset-link"  aria-label="Hartselle vs Hazel Green">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hartselle vs Hazel Green"
                            class="img-responsive lazyload full default"
                            width="1205"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/3b/23b46408-b3f1-592b-abf7-3a23caeaa060/627efed701214.image.jpg?crop=1205%2C1205%2C257%2C0&resize=1205%2C1205&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_0ee69342-9dba-5c32-a814-156339c1313a.html" class="tnt-asset-link"  aria-label="Today's editorial cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/ee/0ee69342-9dba-5c32-a814-156339c1313a/627c1f233e6d0.image.jpg?crop=1152%2C1152%2C177%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/todays-editorial-cartoon/image_7ce8ed09-6a21-5f94-8272-295103885965.html" class="tnt-asset-link"  aria-label="Today's editorial cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/ce/7ce8ed09-6a21-5f94-8272-295103885965/627dd7ff24a00.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/ce/7ce8ed09-6a21-5f94-8272-295103885965/627dd7ff24a00.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/ce/7ce8ed09-6a21-5f94-8272-295103885965/627dd7ff24a00.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/ce/7ce8ed09-6a21-5f94-8272-295103885965/627dd7ff24a00.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/ce/7ce8ed09-6a21-5f94-8272-295103885965/627dd7ff24a00.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/ce/7ce8ed09-6a21-5f94-8272-295103885965/627dd7ff24a00.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_7369a750-9fa2-5946-9423-2cbc2c6491a7.html" class="tnt-asset-link"  aria-label="Today's editorial cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="359"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/36/7369a750-9fa2-5946-9423-2cbc2c6491a7/627ad95a2e520.image.jpg?crop=359%2C359%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/36/7369a750-9fa2-5946-9423-2cbc2c6491a7/627ad95a2e520.image.jpg?crop=359%2C359%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/36/7369a750-9fa2-5946-9423-2cbc2c6491a7/627ad95a2e520.image.jpg?crop=359%2C359%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/36/7369a750-9fa2-5946-9423-2cbc2c6491a7/627ad95a2e520.image.jpg?crop=359%2C359%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/36/7369a750-9fa2-5946-9423-2cbc2c6491a7/627ad95a2e520.image.jpg?crop=359%2C359%2C120%2C0&resize=359%2C359&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_b22e704d-deca-5356-a98b-0d7145b2607e.html" class="tnt-asset-link"  aria-label="Today's editorial cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1098"
                            height="1098"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/22/b22e704d-deca-5356-a98b-0d7145b2607e/6279a8ab0db3a.image.jpg?crop=1098%2C1098%2C241%2C0&resize=1098%2C1098&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_0c12da2c-4e3f-55fc-8f1a-cc1398e28b59.html" class="tnt-asset-link"  aria-label="Today's editorial cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="356"
                            height="356"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/c1/0c12da2c-4e3f-55fc-8f1a-cc1398e28b59/627d5a5f055be.image.jpg?crop=356%2C356%2C121%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/c1/0c12da2c-4e3f-55fc-8f1a-cc1398e28b59/627d5a5f055be.image.jpg?crop=356%2C356%2C121%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/c1/0c12da2c-4e3f-55fc-8f1a-cc1398e28b59/627d5a5f055be.image.jpg?crop=356%2C356%2C121%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/c1/0c12da2c-4e3f-55fc-8f1a-cc1398e28b59/627d5a5f055be.image.jpg?crop=356%2C356%2C121%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/c1/0c12da2c-4e3f-55fc-8f1a-cc1398e28b59/627d5a5f055be.image.jpg?crop=356%2C356%2C121%2C0&resize=356%2C356&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/photo-of-the-day/image_6e13ae30-85e2-5def-baf4-28674c92aa04.html" class="tnt-asset-link"  aria-label="Photo of the Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo of the Day"
                            class="img-responsive lazyload full default"
                            width="1239"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/e1/6e13ae30-85e2-5def-baf4-28674c92aa04/627a7df862ac6.image.jpg?crop=1239%2C1239%2C217%2C0&resize=1239%2C1239&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial/image_d9b27aab-eb9d-53f8-b75a-96153e002975.html" class="tnt-asset-link"  aria-label="Today's editorial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial"
                            class="img-responsive lazyload full default"
                            width="1089"
                            height="1089"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/9b/d9b27aab-eb9d-53f8-b75a-96153e002975/6272e8daa57ef.image.jpg?crop=1089%2C1089%2C252%2C0&resize=1089%2C1089&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hartselle-coleman-mizell/image_619851ca-beee-5528-ac18-bc654e4a3a74.html" class="tnt-asset-link"  aria-label="Hartselle Coleman Mizell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hartselle Coleman Mizell"
                            class="img-responsive lazyload full default"
                            width="805"
                            height="805"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/19/619851ca-beee-5528-ac18-bc654e4a3a74/6260ad480ceb9.image.jpg?crop=805%2C805%2C261%2C0&resize=805%2C805&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-447851" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/vicky-white-holds-door-open-for-casey-white/video_33bcf136-38f5-5b85-86b5-2c43be3aa7e3.html" class="tnt-asset-link"  aria-label="Vicky White holds door open for Casey White">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vicky White holds door open for Casey White"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/3b/33bcf136-38f5-5b85-86b5-2c43be3aa7e3/627949fb6b331.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/decatur-city-schools-surveillance-video/video_1bde0a4c-cd65-5d03-9979-a162bc124afc.html" class="tnt-asset-link"  aria-label="Decatur City Schools surveillance video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Decatur City Schools surveillance video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/bd/1bde0a4c-cd65-5d03-9979-a162bc124afc/625f3bab2aad4.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/inmate-casey-white-escorted-to-sheriffs-vehicle/video_3462ce93-e792-574a-bdb7-ebcf81c3c0a4.html" class="tnt-asset-link"  aria-label="Inmate Casey White escorted to sheriff's vehicle">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inmate Casey White escorted to sheriff's vehicle"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/46/3462ce93-e792-574a-bdb7-ebcf81c3c0a4/627949fc2dfe3.image.jpg?crop=960%2C960%2C480%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-447851" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/decatur-superintendent-lgbtq-laws-address-a-problem-that-never-existed/article_269a5735-324c-50a9-a512-8576afc93be1.html">Decatur superintendent: LGBTQ laws address 'a problem that never existed'</a> (4)</li><li><a href="/news/morgan_county/decatur/decatur-utilities-considers-entering-broadband-business/article_34e79cd7-531d-548e-b6bb-5cbadf56137f.html">Decatur Utilities considers entering broadband business</a> (4)</li><li><a href="/news/morgan_county/money-becoming-available-for-new-farmers-market/article_19da8129-081a-5b9e-9a44-f572ff226cb7.html">Money becoming available for new farmers market</a> (3)</li><li><a href="/news/morgan_county/decatur/if-roe-overturned-sponsor-of-strict-abortion-law-would-want-exceptions-for-rape-incest/article_066eeaff-6baa-583d-86f6-a036e3e8fb12.html">If Roe overturned, sponsor of strict abortion law would want exceptions for rape, incest</a> (2)</li><li><a href="/opinion/editorials/hits-and-misses/article_278d10b5-8d54-5fd8-ad95-b52110213d25.html">Hits and Misses</a> (2)</li><li><a href="/obituaries/sarah-louise-hooper/article_2a7bb0ce-e35e-5bfd-b2b0-cb1e1347adb0.html">Sarah Louise Hooper</a> (2)</li><li><a href="/opinion/editorials/editorial-baby-formula-shortage-reveals-long-term-problems/article_cfb73ff9-f295-5f1c-927a-15d887a0cbeb.html">Editorial: Baby formula shortage reveals long-term problems</a> (2)</li><li><a href="/opinion/floridians-expect-sensible-gun-laws-this-is-insanity/article_dae80cdf-6fac-58a2-b156-a272aecd4fa3.html">Floridians expect sensible gun laws. This is insanity</a> (2)</li><li><a href="/news/morgan_county/decatur/council-nixes-proposal-to-dissolve-parks-and-rec-board/article_016de0e2-6ac5-5c15-8cdd-fab2a2b52d24.html">Council nixes proposal to dissolve Parks and Rec board</a> (1)</li><li><a href="/sports/alabama_football/column-saban-ignores-solution-for-imbalance/article_01d655cc-f59a-5e07-9692-e1dbdc4cf27c.html">Column: Saban ignores solution for imbalance</a> (1)</li><li><a href="/news/other_news/state/marshals-reward-for-info-on-escaped-inmate-missing-officer/article_09387c01-8a89-53c0-bf66-48acff613ad2.html">Marshals: Reward for info on escaped inmate, missing officer</a> (1)</li><li><a href="/opinion/editorials/florida-declares-war-on-the-magic-kingdom/article_0e677000-019f-54a4-b2fe-201a5b90a2e8.html">Florida declares war on the Magic Kingdom</a> (1)</li><li><a href="/news/morgan_county/decatur/work-begins-on-dismantling-park-for-hotel/article_1e694b72-6b2d-531c-8b20-95fcb02ff7d2.html">Work begins on dismantling park for hotel</a> (1)</li><li><a href="/obituaries/charles-mobbs/article_2cf1b2ee-107b-5ec2-bde4-dddfbe304086.html">Charles Mobbs</a> (1)</li><li><a href="/news/local/dept-of-defense-report-affirms-air-force-decision-to-locate-space-command-in-huntsville/article_42cc256b-12cb-5b55-9bd5-fd9aead3b900.html">Dept. of Defense report affirms Air Force decision to locate Space Command in Huntsville</a> (1)</li><li><a href="/news/elections/huntsville-congressional-candidates-bring-in-the-bucks/article_4d2fc958-3d2f-50fb-b2e9-2248468efdf2.html">Huntsville congressional candidates bring in the bucks</a> (1)</li><li><a href="/opinion/letters_to_editor/letter-to-the-editor-dont-teach-kids-lies-of-crt-transgenderism/article_5853a34e-90e6-59bd-bf88-612e85372d7f.html">Letter to the editor: Don't teach kids lies of CRT, transgenderism</a> (1)</li><li><a href="/news/other_news/national/jan-6-panel-wants-answers-from-gops-brooks-biggs-jackson/article_5fdb1b1a-a935-5b0d-9822-0831eab7e079.html">Jan. 6 panel wants answers from GOP's Brooks, Biggs, Jackson</a> (1)</li><li><a href="/opinion/editorials/activist-judges-mask-ruling-ignores-congress-experts/article_60dbe7be-216f-5a86-9442-ec2c6a344dbb.html">Activist judge's mask ruling ignores Congress, experts</a> (1)</li><li><a href="/sports/high_school/lindsay-lane-wins-1a-state-track-championship/article_654f9506-cc8a-5842-bc56-6414ae29d11e.html">Lindsay Lane wins 1A state track championship</a> (1)</li><li><a href="/news/local/in-the-community-raft-challenge/article_65d2f674-4d8c-5297-a90a-2167781770b6.html">In the community: Raft Challenge</a> (1)</li><li><a href="/should-a-renovated-farmers-market-in-decatur-remain-at-the-corner-of-first-avenue-and/poll_6cb9dcf4-ca63-11ec-9584-4feba9224f73.html">Should a renovated farmers market in Decatur remain at the corner of First Avenue and Second Street?</a> (1)</li><li><a href="/opinion/star-tribune-leaked-draft-in-abortion-case-is-a-loss-for-the-us-supreme-court/article_6d1d7b3c-3b2e-5bb6-8d38-616069184414.html">Star Tribune: Leaked draft in abortion case is a loss for the US Supreme Court</a> (1)</li><li><a href="/business/explainer-whats-behind-the-baby-formula-shortage/article_73696666-f39a-547c-9266-bf11d2e8c7da.html">EXPLAINER: What's behind the baby formula shortage?</a> (1)</li><li><a href="/opinion/star-tribune-jan-6-panel-should-send-case-to-justice/article_828e83c3-eba2-5b9c-898d-2e3c053102bc.html">STAR TRIBUNE: Jan. 6 panel should send case to Justice</a> (1)</li><li><a href="/opinion/columnists/first-five-the-roe-v-wade-leak-shows-the-benefit-of-a-free-press/article_84afe3ad-4311-5564-9af6-8f6412b84f29.html">First Five: The Roe v. Wade leak shows the benefit of a free press</a> (1)</li><li><a href="/news/morgan_county/decatur/divided-decatur-council-approves-beautification-crew/article_8e9552cd-ecb7-54f9-9d4f-514bd9dcb14d.html">Divided Decatur council approves beautification crew</a> (1)</li><li><a href="/opinion/editorials/editorial-twitters-tempest-belongs-in-teapot/article_8f830beb-803c-5566-8393-e916b451f246.html">Editorial: Twitter's tempest belongs in teapot</a> (1)</li><li><a href="/obituaries/lora-faye-pledger/article_a274f180-1e9c-5fd3-a0eb-4c649412e79f.html">Lora Faye Pledger</a> (1)</li><li><a href="/opinion/new-york-daily-news-1m-dead-covid-s-toll-once-unthinkable-is-now-part-of/article_b3d3d535-f20e-5dbc-b104-11c2db743877.html">New York Daily News: 1M dead: COVID’s toll, once unthinkable, is now part of the American fabric</a> (1)</li><li><a href="/news/morgan_county/decatur/resident-pushing-city-for-tree-protection-ordinance/article_bb6bcc21-f026-5295-95e1-c6f810d90d2d.html">Resident pushing city for tree protection ordinance</a> (1)</li><li><a href="/news/limestone_county/man-dies-in-i-65-wreck-in-limestone-county/article_bc0a4322-4378-5f2d-9f0f-670e4b128b00.html">Man dies in I-65 wreck in Limestone County</a> (1)</li><li><a href="/news/morgan_county/decatur/some-neighbors-oppose-2nd-town-home-project-planned-for-carridale-street/article_bf12f546-f519-515d-b760-5db7c6065aec.html">Some neighbors oppose 2nd town home project planned for Carridale Street</a> (1)</li><li><a href="/news/morgan_county/decatur/council-turns-down-grant-for-fitness-court/article_bf892231-ec9d-5728-8afe-4b1819cac931.html">Council turns down grant for Fitness Court</a> (1)</li><li><a href="/news/local/fentanyls-deadly-presence-surges-locally-even-threatens-marijuana-users/article_c5759bd9-5860-52e1-949b-4cd9894cf14c.html">Fentanyl's deadly presence surges locally, even threatens marijuana users</a> (1)</li><li><a href="/sports/other_local_sports/morgan-county-sports-hall-of-fame-jarman-was-leader-on-football-field-and-in-the/article_cac01e26-f4ae-55ed-b3bd-367d114f8b96.html">Morgan County Sports Hall of Fame: Jarman was leader on football field and in the community</a> (1)</li><li><a href="/opinion/columnists/elon-musk-and-free-speech/article_cf0bb76f-db4a-5094-8c28-9213f0062b1c.html">Elon Musk and free speech</a> (1)</li><li><a href="/news/morgan_county/inpatient-mental-health-facility-could-open-in-late-2023/article_dc0ed35e-9d4c-51ae-9bbb-303365e63cd8.html">Inpatient mental health facility could open in late 2023</a> (1)</li><li><a href="/life/religion/cardinal-pope-authorized-1m-payment-to-free-kidnapped-nun/article_dc27dfcf-1e40-5336-a2f7-70f52f3065aa.html">Cardinal: Pope authorized 1M payment to free kidnapped nun</a> (1)</li><li><a href="/opinion/tampa-bay-times-where-s-floridas-evidence-for-rejecting-54-math-textbooks/article_e87b64ba-b2aa-5f06-bf9b-baa43af45943.html">Tampa Bay Times: Where’s Florida's evidence for rejecting 54 math textbooks?</a> (1)</li><li><a href="/news/morgan_county/decatur/mission-completed-george-mills-veteran-of-world-war-ii-and-decatur-resident-dies-at-100/article_e9ce5264-18cb-585f-bde9-c5a911f9eae8.html">Mission completed: George Mills, veteran of World War II and Decatur resident, dies at 100</a> (1)</li><li><a href="/should-states-be-required-to-provide-free-public-education-to-all-children-including-the-children/poll_ef1666ea-cd74-11ec-ae8a-ebcc1d586e6f.html">Should states be required to provide free public education to all children, including the children of undocumented immigrants?</a> (1)</li><li><a href="/life/books/book-review-tour-is-a-an-invitation-to-eat-travel-and-experience-alabama/article_f901cb6a-509e-5788-a70f-0df5c942d147.html">BOOK REVIEW: 'Tour' is a an invitation to eat, travel, and experience Alabama</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-911433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-911433" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-911433');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-464231" class="tncms-block"></div><div id="tncms-block-447828" class="tncms-block"><section id="block-447828" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-447828 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/has-your-faith-in-elected-representatives-increased-or-decreased-as-you-ve-gotten-older/poll_87cb0f90-d30a-11ec-8685-13689bff9895.html" class="tnt-asset-link" aria-label="Has your faith in elected representatives increased or decreased as you’ve gotten older?">
        

        
            Has your faith in elected representatives increased or decreased as you’ve gotten older?</a></h4>
            <div id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-87cb0f90-d30a-11ec-8685-13689bff9895 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-your-vote"></span>
                </div>
                <div id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-results" class="tnt-poll-results hide"></div>
                <div id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-container">
                    <form id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-form" class="tnt-poll-form" role="form" method="post" action="/has-your-faith-in-elected-representatives-increased-or-decreased-as-you-ve-gotten-older/poll_87cb0f90-d30a-11ec-8685-13689bff9895.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Increased" value="C9D2530F-BE90-0001-AB671CB012C0CFA0"> Increased
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Decreased" value="C9D25310-66A0-0001-F0E2113BB93DEF70"> Decreased
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-back-vote" class="padding-top hide">
                <button id="poll-87cb0f90-d30a-11ec-8685-13689bff9895-447828-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-473669" class="tncms-block"><center>
<!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306571 = window.plc306571 || 0;
document.write('<'+'div id="placement_306571_'+plc306571+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306571, [300,250], 'placement_306571_'+opt.place, opt); }, opt: { place: plc306571++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></center></div><div id="tncms-block-449932" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-449932" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.decaturdaily.com/eedition/" class="">More E-Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-449932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.decaturdaily.com/eedition/">
                
                E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-449932-31052d5c-8621-546b-a7bb-eb15215e058d" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-31052d5c-8621-546b-a7bb-eb15215e058d media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/decatur-daily/edition_31052d5c-8621-546b-a7bb-eb15215e058d.html" class="tnt-asset-link"  aria-label="Decatur Daily">
                
                
                
                <img
                    alt="Decatur Daily"
                    src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/eedition/e/ba/ebaca885-5d4a-53b3-8596-4183c4e3cf38/6282e9e050258.preview-300.jpg?resize=101%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="592" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/decatur-daily/edition_31052d5c-8621-546b-a7bb-eb15215e058d.html" class="tnt-asset-link" aria-label="Decatur Daily">
        

        
            Decatur Daily</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-909547" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909547');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-447836" class="tncms-block"><section id="block-447836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447836 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-my-account"  href="/users/login/"  tabindex="0" >
                    <span class="nav-label ">My Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-subscription-services"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-digital-access"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Digital Access</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-your-bill"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-a-delivery-issue"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Report a Delivery Issue</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-start-stop"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Vacation Start / Stop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://www.decaturdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link    tnt-section-california-privacy-policyprivate-policy"  href="https://www.decaturdaily.com/site/california_privacy_policyprivate_policy.html/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">California Privacy Policy/Private Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="http://www.decaturdaily.com/site/refund_policy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://www.decaturdaily.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise With Us!</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-447859" class="tncms-block padding-bottom"><div class="follow-links-447859 default">
    
    <section id="block-447859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447859 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22329882/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/decaturdaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily","https://www.linkedin.com/company-beta/22329882/","https://www.instagram.com/decaturdaily/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-448279" class="tncms-block"><section id="block-448279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-448279 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Times Daily</span>
                </a></li><li>
                <a class="nav-link    tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-advertiser-gleam"  href="https://www.advertisergleam.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Advertiser-Gleam</span>
                </a></li><li>
                <a class="nav-link    tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Courier Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living-50-plus-magazine"  href="https://living50plusdm.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Living 50 Plus Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Moulton Advertiser </span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Madison Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Reach256</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TNValleyStuff.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-447850" class="tncms-block padding-bottom"><div id="site-logo-447850" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-447842" class="tncms-block"><section id="block-447842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>decaturdaily.com</strong><br>
    201 First Ave. S.E.<br>
    Decatur, AL 35601
    <br>
    
        <strong>Phone:</strong> 256-353-4612<br>
        <strong>Email:</strong> <a href="mailto:online@decaturdaily.com">online@decaturdaily.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-447843" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-447843"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">decaturdaily.com</a>, 201 First Ave. S.E. Decatur, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-853891" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853891" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853891');
                        googletag.pubads().refresh([gptAdSlots['ad-853891']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-853889" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853889" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853889');
                        googletag.pubads().refresh([gptAdSlots['ad-853889']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cbac7780-daf2-5d71-8250-bcc6318e82e1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12357.add('act', dmpData);_cc12357.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/other_news/international", "news/top_news_rotator"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12357.add('act', dmpData);_cc12357.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12357.add('act', serviceData);_cc12357.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12357.add('act', dmpData);_cc12357.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>