
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.decaturdaily.com/content/tncms/live/" />
<meta name="keywords" content="national, top_news_rotator" />
<meta name="news_keywords" content="national, top_news_rotator" />
<meta name="description" content="TIJUANA, Mexico &mdash; In a packed camp for migrant families on Mexico's side of the busiest U.S. border crossing, Nelson Membre&ntilde;o has lived through a chickenpox outbreak, people's heavy drug" />
<meta name="author" content="Elliot Spagat The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9xgD2i69-hwZOYNm3o381Il4n5Qv60o9DuUHBaBBi98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/fc789116-dbde-11e5-a5bf-7b346753e730.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'God opened the door': Mystery surrounds US asylum picks" />
<meta property="og:description" content="TIJUANA, Mexico &mdash; In a packed camp for migrant families on Mexico's side of the busiest U.S. border crossing, Nelson Membre&ntilde;o has lived through a chickenpox outbreak, people's heavy drug" />
<meta property="og:site_name" content="Decatur Daily" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="180569598780433" />
<meta property="article:publisher" content="http://www.facebook.com/decaturdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@decaturdaily" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451334541"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/other_news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Elliot Spagat\nThe Associated Press","keywords":"['']","flags":"['top_story']","start_hour":"00","presentation":null,"id":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37950808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.add('med', 'flag: top story');
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3607,691,1574,1824", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["national","top_news_rotator"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910771'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910771'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899216'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-899216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899216'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-990417'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-990417').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990417'].setTargeting('pos', ['MicroAd-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "decaturdaily.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899272'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899272').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899272'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899282'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899282').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899282'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899283'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899283'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-911433'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-911433').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-911433'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828","asset_id":"838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a","title":"Should social media companies have the right to censor individuals who violate their \u201cterms of service\u201d agreements?","url":"\/should-social-media-companies-have-the-right-to-censor-individuals-who-violate-their-terms-of\/poll_838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a.html","results":"https:\/\/www.decaturdaily.com\/should-social-media-companies-have-the-right-to-censor-individuals-who-violate-their-terms-of\/poll_838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/news/other_news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [320, 50]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909547'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90],[970,250],[1170,90]], 'ad-909547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909547'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-853891'] = googletag.defineSlot(adUnit, [320, 50], 'ad-853891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//test//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-853889'] = googletag.defineSlot(adUnit, [728, 90], 'ad-853889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'God opened the door': Mystery surrounds US asylum picks | National | decaturdaily.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/c92df5b8-d412-11e5-aead-e78cb2bc2c81.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'God opened the door': Mystery surrounds US asylum picks | National | decaturdaily.com" href="http://www.decaturdaily.com/search/?f=rss&amp;t=article&amp;c=news/other_news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code -->   

<!-- #729300 andy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '387307811874177'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=387307811874177&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3  section-news section-other-news section-national type-article infinity-disabled" data-path="/news/other_news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.decaturdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fother_news%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Elliot+Spagat%0AThe+Associated+Press&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27top_story%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37950808-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12357.add('act', paywallDmpData );_cc12357.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. <span class="logged-in">If you have a subscription and are still unable to access our content, please <a class="btn btn-primary" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Account/Register">link</a> your digital account</a> to your print subscription</span>  <span class="not-logged-in">If you have a subscription, please log in or sign up for an account on our website to continue.</span>
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fnews%252Fother_news%252Fnational%252Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%252Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fnews%252Fother_news%252Fnational%252Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%252Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fnews%252Fother_news%252Fnational%252Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%252Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. <span class="logged-in">If you have a subscription and are still unable to access our content, please <a class="btn btn-primary" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Account/Register">link</a> your digital account</a> to your print subscription</span>  <span class="not-logged-in">If you have a subscription, please log in or sign up for an account on our website to continue.</span>
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3607" class="subscription-service panel panel-default subscription-service-digital  two">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Edition $3 For 3 Months</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img src="https://www.decaturdaily.com/tncms/media/digital/" alt="" /></p>
<ul class="box-list ck ls">
<li>Same great content of the printed newspaper</li>
<li>Access via computer, tablet or mobile device, anywhere you have an Internet connection</li>
<li>Sharing articles via Facebook and Twitter</li>
<li>
<ul class="checklist">
<li id="digitalDelivery">This is a DIGITAL ONLY Subscription and does not include the Print edition of the paper.</li>
<li id="renewal-rate">After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</li>
</ul>
</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3607" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.decaturdaily.com/users/admin/service/purchase/?serviceid=3607&referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.decaturdaily.com/content/tncms/live/" data-endpoint="https://www.decaturdaily.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[691] = {
    'name':'Free Temporary Access',
    'id':'691',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1574] = {
    'name':'Free Access',
    'id':'1574',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1824] = {
    'name':'Online Registration',
    'id':'1824',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3607);
                
                bloxServiceIDs.push(691);
                
                bloxServiceIDs.push(1574);
                
                bloxServiceIDs.push(1824);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.decaturdaily.com/tncms/admin/editorial-asset/?edit=1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-447858" class="tncms-block"><div class="follow-links-447858 pull-right">
    
    <section id="block-447858" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-447872" class="tncms-block"><div id="user-controls-447872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.decaturdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447872"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_summary/"  class="nav-link tnt-section-daily-news-summary">Daily News Summary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/morgan_county/"  class="nav-link tnt-section-morgan-county">Morgan County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/limestone_county/"  class="nav-link tnt-section-limestone-county">Limestone County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lawrence_county/"  class="nav-link tnt-section-lawrence-county">Lawrence County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/international/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.montgomeryadvertiser.com/blog/auburnauthority/"  target="_blank" rel="noopener" class="nav-link tnt-section-auburn-blog">Auburn Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/happenings"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/marriage_licenses/"  target="_blank" rel="noopener" class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_anniversary/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-wedding-anniversaries">Wedding Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_and_engagements/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-publications">Featured Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/opportunity/"  class="nav-link tnt-section-opportunity">Opportunity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyjobfindercom">TNValleyJobFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleystuffcom">TNValleyStuff.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyhomefinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe-subscription-services">Subscribe / Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill">Pay Your Bill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1039148" class="tncms-block logo-block"><section id="block-1039148" class="block emphasis-h3   " ><div class="block"><a href="https://www.decaturdaily.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="546"
                height="130"
                alt="Decatur Daily Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910771" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910771" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910771');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459426" class="tncms-block"><ul id="site-search-459426-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <label for="site-search-459426-term" class="invisible">Keyword: </label><input id="site-search-459426-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459426 .search-spinner { position: absolute; }
    #site-search-459426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459426-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459426-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459426-dropdown .pull-right { float: none!important; }
            #site-search-459426-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459426').submit();
        return false;
    });

    $('#site-search-459426').on('submit', function(){
        if( $('#site-search-459426-term').val() ){
            $('#site-search-459426-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-459429" class="tncms-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-459429-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459429" action="https://tnvalleysearch.com/marketplace/" name="search" method="GET" >
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState">
					<input type="hidden" value="" id="cityName" name="cityName">
					<input type="hidden" value="srch" name="action">
    <div class="site-search-form input-group default normal ">
        <label for="keyword" class="invisible">Keyword: </label><input id="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <label for="zipcode_areas" class="invisible">Location: </label><select class="area form-control" id="zipcode_areas" name="areaSelect">
                            <option selected="selected" disabled="disabled" value="">Select A Location</option>
                            <option value="35630">The Shoals</option>
                            <option selected="selected" value="35601">Decatur</option> 
                            <option  value="35976">Guntersville</option>
                            <option value="35611">Athens</option>
                            <option value="35801">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5">5 mi.
								</option>
							
								<option value="10">10 mi.
								</option>
							
								<option selected="selected" value="25">25 mi.
								</option>
							
								<option value="50">50 mi.
								</option>
							
								<option value="100">100 mi.
								</option>
							
								<option value="200">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country">
							<label for="country" class="invisible">Country: </label>
                                                        <select id="country" name="country">
								
								<option selected="selected" value="USA">USA</option>
								
								<option value="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results">
							<label for="rows">Results per page</label>
							<select name="limit" id="rows">
							<option selected="selected" value="10">
								10
								</option>
							<option value="25">
								25
								</option>
							<option value="50">
								50
								</option>
							<option value="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order">
							<label for="sort">Sort by</label>
							<select name="sort" id="sort">
								<option value="geodist">
									Distance
								</option>
								<option value="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459429-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459429 .search-spinner { position: absolute; }
    #site-search-459429 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459429-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459429-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459429-dropdown .pull-right { float: none!important; }
            #site-search-459429-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459429-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459429').submit();
        return false;
    });

    $('#site-search-459429').on('submit', function(){
        if( $('#site-search-459429-term').val() ){
            $('#site-search-459429-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-447871" class="tncms-block"><div id="user-controls-447871" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447871').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447871"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-morgan-county"  href="/news/morgan_county/"  tabindex="0">
                    <span class="nav-label">Morgan County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-county"  href="/news/lawrence_county/"  tabindex="0">
                    <span class="nav-label">Lawrence County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-limestone-county"  href="/news/limestone_county/"  tabindex="0">
                    <span class="nav-label">Limestone County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/other_news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/other_news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/other_news/international/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/sponsored_content/promotion/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ardmore"  href="/sports/high_school/ardmore/"  tabindex="0">
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athens"  href="/sports/high_school/athens/"  tabindex="0">
                    <span class="nav-label">Athens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athens-bible"  href="/sports/high_school/athens_bible/"  tabindex="0">
                    <span class="nav-label">Athens Bible</span>
                </a></li><li>
                <a class="nav-link   tnt-section-austin"  href="/sports/high_school/austin/"  tabindex="0">
                    <span class="nav-label">Austin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brewer"  href="/sports/high_school/brewer/"  tabindex="0">
                    <span class="nav-label">Brewer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clements"  href="/sports/high_school/clements/"  tabindex="0">
                    <span class="nav-label">Clements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-danville"  href="/sports/high_school/danville/"  tabindex="0">
                    <span class="nav-label">Danville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-heritage"  href="/sports/high_school/decatur_heritage/"  tabindex="0">
                    <span class="nav-label">Decatur Heritage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-high"  href="/sports/high_school/decatur_high/"  tabindex="0">
                    <span class="nav-label">Decatur High</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-lawrence"  href="/sports/high_school/east_lawrence/"  tabindex="0">
                    <span class="nav-label">East Lawrence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-limestone"  href="/sports/high_school/east_limestone/"  tabindex="0">
                    <span class="nav-label">East Limestone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elkmont"  href="/sports/high_school/elkmont/"  tabindex="0">
                    <span class="nav-label">Elkmont</span>
                </a></li><li>
                <a class="nav-link   tnt-section-falkville"  href="/sports/high_school/falkville/"  tabindex="0">
                    <span class="nav-label">Falkville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scores"  href="/sports/high_school/football_scores/"  tabindex="0">
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hartselle"  href="/sports/high_school/hartselle/"  tabindex="0">
                    <span class="nav-label">Hartselle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hatton"  href="/sports/high_school/hatton/"  tabindex="0">
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-co"  href="/sports/high_school/lawrence_county_al/"  tabindex="0">
                    <span class="nav-label">Lawrence Co.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-priceville"  href="/sports/high_school/priceville/"  tabindex="0">
                    <span class="nav-label">Priceville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ra-hubbard"  href="/sports/high_school/ra_hubbard/"  tabindex="0">
                    <span class="nav-label">RA Hubbard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tanner"  href="/sports/high_school/tanner/"  tabindex="0">
                    <span class="nav-label">Tanner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-limestone"  href="/sports/high_school/west_limestone/"  tabindex="0">
                    <span class="nav-label">West Limestone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-morgan"  href="/sports/high_school/west_morgan/"  tabindex="0">
                    <span class="nav-label">West Morgan</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-alabama-sports"  href="/sports/alabama_football/"  tabindex="0">
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auburn-sports"  href="/sports/auburn_football/"  tabindex="0">
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-college-headlines"  href="/sports/college_headlines/"  tabindex="0">
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/pro_sports"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-books"  href="/life/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/life/religion"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classifieds-ad"  href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yellow Pages</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">

        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899216');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-990417" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990417" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990417');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "></div></div>
            
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="asset article-default"  data-url="https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="TIJUANA, Mexico — In a packed camp for migrant families on Mexico's side of the busiest U.S. border crossing, Nelson Membreño has lived through a chickenpox outbreak, people's heavy drug use and night prowlers wielding knives. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/fc789116-dbde-11e5-a5bf-7b346753e730.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="decaturdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.decaturdaily.com\/tncms\/search\/mlt\/?origin=1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="asset-paging">
                <div id="paging-prev-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="paging-link prev offset"></div>
                <div id="paging-next-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            'God opened the door': Mystery surrounds US asylum picks
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Elliot Spagat
The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-15T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-15T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-15T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-07-15T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-07-15T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27God%20opened%20the%20door%27%3A%20Mystery%20surrounds%20US%20asylum%20picks&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20%27God%20opened%20the%20door%27%3A%20Mystery%20surrounds%20US%20asylum%20picks&body=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" data-smart-adunit="/132916964/decaturdaily.com/news/other_news/national">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27God%20opened%20the%20door%27%3A%20Mystery%20surrounds%20US%20asylum%20picks&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20%27God%20opened%20the%20door%27%3A%20Mystery%20surrounds%20US%20asylum%20picks&body=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="save-list-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- code here -->


<script>
document.write("<div class='printdiv'><input type='button' " +
"onClick='window.print()' " +
"class='printbutton' " +
"value='Print Page'/></div>");
</script>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>TIJUANA, Mexico — In a packed camp for migrant families on Mexico's side of the busiest U.S. border crossing, Nelson Membreño has lived through a chickenpox outbreak, people's heavy drug use and night prowlers wielding knives.</p></div><div class="subscriber-only"><p>But he isn't more vulnerable than the thousands of others waiting in the camp in Tijuana for their chance to apply for humanitarian protection in the United States. He was surprised to get a call that he and his family were picked to seek asylum.</p></div><div class="subscriber-only"><p>"God opened the door," the 30-year-old from Honduras said before a border officer shouted his name. Wheeling a large suitcase past concrete barriers topped with barbed wire, Membreño walked into the U.S. with his wife, son and stepson.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>His confusion speaks to an opaque — if temporary — system the Biden administration has assembled that tasks immigration advocates with choosing which migrants get a limited number of slots to come to the U.S. to claim asylum.</p></div><div class="subscriber-only"><p>President Joe Biden has kept in place a Trump administration order that quickly expels people from the country without a chance to seek asylum to prevent spread of the coronavirus. While Biden exempted children traveling alone shortly after taking office, his administration also is quietly allowing more families and single adults to avoid the ban. A Justice Department attorney said in federal court Tuesday that a new order dealing with children was coming this week, without elaborating.</p></div><div class="subscriber-only"><p>There is neither a published list of advocacy groups deciding who is vulnerable enough to claim asylum nor an explanation of how they choose people, with migrants often learning by word of mouth. Final decisions on asylum rest with U.S. authorities, who don't disclose their criteria or say how many people are admitted to the country.</p></div><div class="subscriber-only"><p>An advocacy group used to send psychologists tent to tent in the Tijuana camp of about 2,000 migrants to identify families who were the most vulnerable. Those who qualified got numbered, laminated cards that put them in a queue to claim asylum. The coalition stopped issuing cards when it discovered profiteers were selling them for $500 to $1,000 each.</p></div><div class="subscriber-only"><p>Several advocates are uneasy about their unusual assignment. Soraya Vazquez, deputy director of advocacy group Al Otro Lado's Tijuana office, calls it "the best of bad options," noting that her group facilitated entry for about 2,000 people as of early July.</p></div><div class="subscriber-only"><p>"This way of doing things is definitely not fair," said Vazquez, whose group collected 13,000 online questionnaires by early July asking people about their migration histories, medical issues and safety threats living in Mexico.</p></div><div class="subscriber-only"><p>Advocates say U.S. officials have provided some guidance to characterize cases as urgent, though the specific criteria isn't public. They include serious medical conditions, imminent physical danger, being LGBTQ or a single mother with young children. But many chosen fall outside those categories.</p></div><div class="subscriber-only"><p>Recently in Tijuana, volunteer attorney Ian Seruelo of San Diego interviewed about 20 asylum-seekers staying at the camp who scored an appointment in the office of Border Line Crisis Center, part of a network of advocacy groups. The network has searched for vulnerable people at the camp but shifted to migrant shelters, hoping to dispel beliefs that the best chances of getting picked are at the increasingly dangerous and unsanitary camp.</p></div><div class="subscriber-only"><p>Migrants aggressively trailed advocates who visited the camp, asking, 'Why are you helping them and not us?' Seruelo said. With a mix of Latino and Black migrants, accusations of racism flew. The attorney says he feels "put in a corner" choosing who gets into the U.S.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Seruelo spends about 10 minutes with each person in a cubicle, focusing his questions narrowly on living conditions in Tijuana. Their reasons for fleeing their homelands are left for a U.S. immigration judge.</p></div><div class="subscriber-only"><p>Silvia Portillo, 34, sat with an infant on her lap and told him that she had a difficult pregnancy and that a knife-wielding man threw a rock at her tent in the camp, threatened to set it on fire and asked for money.</p></div><div class="subscriber-only"><p>"I do not feel safe, but I'm there out of necessity," said Portillo, who arrived from Honduras in a 2018 caravan, married a Mexican man and has lived in the camp since February because she cannot afford rent.</p></div><div class="subscriber-only"><p>Manuel Antonio Segovia of El Salvador says he volunteers as a security guard at the camp, where criminals extorting migrants have punched him in the stomach and chest. Roberto Mejia of Guatemala says a man pulled a gun on him and others told him to leave the camp.</p></div><div class="subscriber-only"><p>Migrants who are chosen are tested for COVID-19 and typically released into the United States, where a judge will rule on their request for asylum.</p></div><div class="subscriber-only"><p>Since March, the American Civil Liberties Union has acted as an intermediary by forwarding requests from advocacy groups in Tijuana and elsewhere along the border for up to 35 families a day. The ACLU said in May that about 2,000 people were admitted through the efforts to settle a lawsuit it filed against the government. ACLU attorney Lee Gelernt said the Biden administration won't allow a more recent number to be released.</p></div><div class="subscriber-only"><p>Separately, advocacy groups also have been choosing up to 250 asylum-seekers a day in other locations, not including San Diego. The group HIAS has facilitated entry for 2,857 people as of July 2, while the International Rescue Committee said it arranged entry for 540 people.</p></div><div class="subscriber-only"><p>The U.S. Homeland Security Department didn't answer specific questions but said in a statement last month that the exemptions were aimed at "identifying and lawfully processing particularly vulnerable individuals who warrant humanitarian exceptions."</p></div><div class="subscriber-only"><p>Nelson Hernandez, 33, of El Salvador, figured he may have his 4-year-old daughter or elderly mother-in-law to thank for his family getting picked from the Tijuana camp, but he's not sure.</p></div><div class="subscriber-only"><p>"God wanted it," he said before a border official called his name and he set foot on U.S. soil. The family was headed to relatives in McAllen, Texas.</p></div><div class="subscriber-only"><p>For Membreño, he thinks he may have been chosen because he followed advocates for hours as they visited the camp. Within hours of crossing the border, he was released in San Diego and making plans with his family to join relatives in North Carolina.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-727590" class="tncms-block"><style>
	
	 #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0066cc;
    box-shadow: inset 0 0 0 20px #0066cc, inset 0 0 0 32px #0066cc;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 120px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/" target="_blank"><img src="https://decaturdaily.com/content/tncms/assets/v3/editorial/3/cb/3cbdca8c-332f-11eb-b880-c3e8a49dd883/5fc52837541b1.image.png" width="200px"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
			<p>
			<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 12px; color: #ffffff; margin-top: 12px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</em></span>	
			
		</p></div>
	</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27God%20opened%20the%20door%27%3A%20Mystery%20surrounds%20US%20asylum%20picks&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20%27God%20opened%20the%20door%27%3A%20Mystery%20surrounds%20US%20asylum%20picks&body=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" class="save-list-1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-883307" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div><div id="tncms-block-1044165" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/other_news/national/god-opened-the-door-mystery-surrounds-us-asylum-picks/article_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fnews%2Fother_news%2Fnational%2Fgod-opened-the-door-mystery-surrounds-us-asylum-picks%2Farticle_1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899272" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899272" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899272');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449960" class="tncms-block"><section id="block-449960" class="block emphasis-h3   " ><div id="html-asset-449960">
            <div class="html-content"><style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style><div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class="railbox">
            
            <div class="railbox_items">
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/comics.html" target="_new">
			Comics</a>
			</div>
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/games.html" target="_new">
			Interactive Games and Puzzles</a>
			</div>
			
			<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/horoscopes.html" target="_new">
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >

			 <a href='https://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div><div id="tncms-block-899282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899282" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899282');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-915926" class="tncms-block"><!-- Sign Up For Our Newsletters --><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-915921 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.decaturdaily.com/users/signup/?referer_url=https://www.decaturdaily.com/users/admin/mailinglist//">
                
                Subscribe Free <br>For Our Newsletters
                
                    </a>
                
            </h3>
			</div>
                        <p>

		</p><div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                          <a href="https://www.decaturdaily.com/users/signup/?referer_url=https://www.decaturdaily.com/users/admin/mailinglist//">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<svg class="tnt-svg tnt-spinner tnt-w-16 tnt-spin" style="display: none; margin-left: 5px;" aria-hidden="true" data-prefix="fas" data-icon="spinner" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></button>
                       </a>
                       </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>

		
		
		
        </div>
    </div></div>
    

<!-- Sign Up For Our Newsletters END --></div><div id="tncms-block-447925" class="tncms-block hidden-xs"></div><div id="tncms-block-899283" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899283');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-449959" class="tncms-block hidden-xs"><section id="block-449959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449959 ">
        <div class="block-title-inner">
            <h3>
                
                Public Information Databases
                
            </h3>
        </div>
    </div></div><div id="html-asset-449959">
            <div class="html-content"><style>
.railbox_items {
    margin-top: 5px;
}

.railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox_item a:link {
	  color:#285692;
}

</style><div class="railbox_items">

<div class="railbox_item railbox_item">
			<a href="https://www.communitycrimemap.com">Decatur Police Department Community Crime Map</a>
</div>
    
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-grand-jury-indictments/html_2fde6b98-4da1-11e4-99e3-0017a43b2370.html">Morgan County Grand Jury Indictments</a>
</div>
			
<div class="railbox_item railbox_item">
			<a href="http://www.decaturdaily.com/lawrence-county-grand-jury-indictments/html_22690d36-87cc-11e5-9cb4-0b5c284de3b0.html">Lawrence County Grand Jury Indictments</a>
</div>


<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/area-storm-shelters/html_16aecd30-87c9-11e5-b42d-9f83f3b23aac.html">Area Storm Shelters</a>
</div>

<!--
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/local-police-reports/html_5d003f76-87c9-11e5-a254-131244fb577b.html">Local Crime Reports</a></div>
-->

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/restaurant-health-ratings/html_e595ea02-87c9-11e5-9454-dbb04ad825ff.html">Restaurant Health Ratings</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/whos-new/html_985660fe-87ca-11e5-8a3e-f75ef6003532.html">Who's New</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-marriage-licenses/html_baadba5c-87cb-11e5-88c3-f36fcabd75bb.html">Morgan County Marriage Licenses</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/alabama-unemployment-rates-by-county/html_5cc7ba6c-87c8-11e5-bebf-67d89a234e05.html">Alabama unemployment rates by county</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/government_officials.html">Local Government Officials</a>
</div>


<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_business_licenses.html">Decatur Business Licenses</a></div> -->

<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_building_permits.html">Decatur Building Permits</a></div> -->

</div></div>
        </div></section></div><div id="tncms-block-649373" class="tncms-block"><style>
    .holdme {
        width: 300px;
    }
    .center-div
    {
         margin: 0 auto;
         width: 300px; 
    }
</style><div class="holdme center-div">
    <div data-cswidget="8973"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-447851" class="tncms-block hidden-xs"><section id="block-447851" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447851 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-447851" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-447851" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-447851" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-447851" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-447851" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/hartselle/ex-hartselle-high-coach-hid-surveillance-camera-in-her-office-alleges-discrimination/article_14c9b82b-d866-5e64-be5d-d7a159390e9f.html">Ex-Hartselle High coach hid surveillance camera in her office, alleges discrimination</a></li><li><a href="/news/lawrence_county/update-lawrence-couple-charged-in-sexual-assault-of-4-year-old/article_4f6ee671-317c-506a-8ce0-474e8162754e.html">UPDATE: Lawrence couple charged in sexual assault of 4-year-old</a></li><li><a href="/news/morgan_county/decatur/first-response-decatur-morgan-hospital-at-odds-over-ambulance-services/article_06feec7c-7f97-5614-89a9-33fd8a0a666b.html">First Response, Decatur Morgan Hospital at odds over ambulance services</a></li><li><a href="/news/lawrence_county/hartselle-woman-held-on-kidnapping-burglary-charges/article_d8391d11-941f-52cb-a7ef-e7518076837c.html">Hartselle woman held on kidnapping, burglary charges</a></li><li><a href="/news/morgan_county/murder-suspect-victim-heard-arguing-before-gunshot/article_affe8464-6992-5c51-82fd-ece43d3c4eda.html">Murder suspect, victim heard arguing before gunshot</a></li><li><a href="/news/lawrence_county/state-inmate-from-franklin-county-escapes-at-decatur-recycling-center-job-site/article_3d70bc45-859c-5b3a-82e3-335ba5e366e2.html">State inmate from Franklin County escapes at Decatur Recycling Center job site</a></li><li><a href="/news/morgan_county/decatur/these-merchants-want-to-be-included-shops-on-south-end-of-second-ave-want-more/article_39762468-d952-5ab4-aa12-05ef008a78bc.html">'These merchants want to be included': Shops on south end of Second Ave. want more 3rd Friday attractions</a></li><li><a href="/news/local/pepper-withdraws-proposal-to-pave-wilson-morgan-walking-trail/article_a445aec4-0836-542e-b01c-820a70f7e270.html">Pepper withdraws proposal to pave Wilson Morgan walking trail</a></li><li><a href="/sports/high_school/decatur_high/red-raiders-anna-harbin-named-player-of-the-year/article_2a7013a3-2a97-5942-9076-d82111c7a9d2.html">Red Raiders’ Anna Harbin named Player of the Year</a></li><li><a href="/life/religion/holy-spirit-fire-decatur-woman-to-release-debut-worship-single/article_c141eb87-1319-5451-aa42-525cb14a3b12.html">'Holy Spirit Fire': Decatur woman to release debut worship single</a></li></ul></div>
        
        
            <div id="images-447851" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_e6047ebe-9ee8-5426-9fda-7dccf51ad6db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1044"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/e/60/e6047ebe-9ee8-5426-9fda-7dccf51ad6db/60e7802ddb4c7.image.jpg?crop=1044%2C1044%2C267%2C0&resize=1044%2C1044&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_95d9c459-1e86-5005-92e2-537d8b606f1c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/5d/95d9c459-1e86-5005-92e2-537d8b606f1c/60e77ac625ea5.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/5d/95d9c459-1e86-5005-92e2-537d8b606f1c/60e77ac625ea5.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/5d/95d9c459-1e86-5005-92e2-537d8b606f1c/60e77ac625ea5.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/5d/95d9c459-1e86-5005-92e2-537d8b606f1c/60e77ac625ea5.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/5d/95d9c459-1e86-5005-92e2-537d8b606f1c/60e77ac625ea5.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/5d/95d9c459-1e86-5005-92e2-537d8b606f1c/60e77ac625ea5.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_233163ab-0998-569e-8e0d-fa448fcdad43.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1044"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/33/233163ab-0998-569e-8e0d-fa448fcdad43/60e7806693097.image.jpg?crop=1044%2C1044%2C267%2C0&resize=1044%2C1044&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_cf75e8ae-56dc-5b4c-bd6b-f07459275c65.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1013"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/f7/cf75e8ae-56dc-5b4c-bd6b-f07459275c65/60e61777acfc4.image.jpg?crop=1013%2C1013%2C301%2C0&resize=1013%2C1013&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_9a43024c-e31c-5e64-84ea-3aaa40eb7e6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/a4/9a43024c-e31c-5e64-84ea-3aaa40eb7e6c/60e724fed9a87.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/a4/9a43024c-e31c-5e64-84ea-3aaa40eb7e6c/60e724fed9a87.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/a4/9a43024c-e31c-5e64-84ea-3aaa40eb7e6c/60e724fed9a87.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/a4/9a43024c-e31c-5e64-84ea-3aaa40eb7e6c/60e724fed9a87.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/a4/9a43024c-e31c-5e64-84ea-3aaa40eb7e6c/60e724fed9a87.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/a4/9a43024c-e31c-5e64-84ea-3aaa40eb7e6c/60e724fed9a87.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_70ffe367-b745-579c-8838-1594f87ce2c4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1004"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/0f/70ffe367-b745-579c-8838-1594f87ce2c4/60eca8671935c.image.jpg?crop=1004%2C1004%2C318%2C0&resize=1004%2C1004&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wet-dog-triathlon-at-point-mallard/image_fc90e42f-284f-5299-bff3-65bb1d6cb19f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wet Dog Triathlon at Point Mallard"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/c9/fc90e42f-284f-5299-bff3-65bb1d6cb19f/60e9f3b927f9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kellie-monroe-hurley/image_fabb6a16-d227-11eb-be2b-0bc67cef6a4e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kellie Monroe Hurley"
                            class="img-responsive lazyload full default"
                            width="806"
                            height="806"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/f/ab/fabb6a16-d227-11eb-be2b-0bc67cef6a4e/60cfddff2871c.image.jpg?crop=806%2C806%2C0%2C81&resize=806%2C806&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/other_news/international/florida-suspect-in-haiti-president-killing-deepens-mystery/image_5f27ec7a-81e4-5f0b-a5d9-63d0987370f2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Florida suspect in Haiti president killing deepens mystery"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/f2/5f27ec7a-81e4-5f0b-a5d9-63d0987370f2/60eb9f3439246.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_19607ec3-3e41-5403-beb8-7f017952a8cb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/96/19607ec3-3e41-5403-beb8-7f017952a8cb/60e46ddc85d81.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/96/19607ec3-3e41-5403-beb8-7f017952a8cb/60e46ddc85d81.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/96/19607ec3-3e41-5403-beb8-7f017952a8cb/60e46ddc85d81.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/96/19607ec3-3e41-5403-beb8-7f017952a8cb/60e46ddc85d81.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/96/19607ec3-3e41-5403-beb8-7f017952a8cb/60e46ddc85d81.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/1/96/19607ec3-3e41-5403-beb8-7f017952a8cb/60e46ddc85d81.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-447851" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/building-demolition/video_be2a7858-d92a-11eb-8351-df8f87cb1139.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Building demolition"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/b/e2/be2a7858-d92a-11eb-8351-df8f87cb1139/60dba2c49bf2a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/new-fire-station/video_225db15c-d08c-11eb-bcfb-fb382a62529c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New fire station"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/25/225db15c-d08c-11eb-bcfb-fb382a62529c/60cd2b5080e23.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-447851" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/first-response-decatur-morgan-hospital-at-odds-over-ambulance-services/article_06feec7c-7f97-5614-89a9-33fd8a0a666b.html">First Response, Decatur Morgan Hospital at odds over ambulance services</a> (11)</li><li><a href="/news/morgan_county/decatur/another-city-director-plans-to-live-outside-decatur/article_645c56c4-c304-58f7-9644-2edfc4d65f16.html">Another city director plans to live outside Decatur</a> (7)</li><li><a href="/news/other_news/state/opponent-labels-brooks-part-of-establishment-after-he-gets-powerful-groups-endorsement/article_7f887bbf-4f21-5ba8-9958-738cacb90c1d.html">Opponent labels Brooks part of establishment after he gets powerful group's endorsement</a> (5)</li><li><a href="/news/other_news/state/opponent-labels-brooks-part-of-establishment-after-he-gets-powerful-groups-endorsement/article_3549076f-d70e-569f-9476-296b075a40c9.html">Opponent labels Brooks part of establishment after he gets powerful group's endorsement</a> (4)</li><li><a href="/news/other_news/national/biden-balances-fighting-rising-crime-reforming-police/article_9e49bb22-0b7a-52a3-8d27-6d6359393abf.html">Biden balances fighting rising crime, reforming police</a> (4)</li><li><a href="/news/other_news/national/as-frustration-mounts-a-white-house-push-on-voting-rights/article_e0daab25-27ea-537f-bc32-a7c3c265d1d6.html">As frustration mounts, a White House push on voting rights</a> (4)</li><li><a href="/news/morgan_county/decatur/mayor-city-to-enforce-license-fee-on-business-leases/article_15ee3e6d-e79d-5158-be5e-45eacc7c6f22.html">Mayor: City to enforce license fee on business leases</a> (3)</li><li><a href="/opinion/editorials/editorial-free-speech-vital-for-debate/article_2137475d-506d-58ce-910e-eaf6d60ded5e.html">Editorial: Free speech vital for debate</a> (3)</li><li><a href="/news/limestone_county/public-barred-as-blakelys-corruption-trial-begins-in-secret/article_5dfc5249-557b-596a-bb23-270615d64e28.html">Public barred as Blakely's corruption trial begins in secret</a> (3)</li><li><a href="/news/morgan_county/decatur/decatur-needs-to-clean-up-enforce-mowing-standards-consultant-says/article_8906f32f-c972-5c15-b157-dfa1da015ce9.html">Decatur needs to clean up, enforce mowing standards, consultant says</a> (3)</li><li><a href="/news/morgan_county/decatur/personnel-board-recommends-pay-raises-for-decatur-police/article_8b8779e7-2628-5816-8266-90c4e84e91a4.html">Personnel Board recommends pay raises for Decatur Police</a> (3)</li><li><a href="/news/other_news/national/listen-up-biden-speaks-volumes-in-a-whisper-to-make-a-point/article_db8f284f-09c6-5463-9a3c-55bd49f972f6.html">Listen up: Biden speaks volumes in a whisper to make a point</a> (3)</li><li><a href="/news/morgan_county/morgan-911-dispatchers-in-short-supply/article_09c4f317-a182-52d5-964f-688ec08840f4.html">Morgan 911 dispatchers in short supply</a> (2)</li><li><a href="/news/morgan_county/decatur/residency-issue-returns-as-decatur-director-moves-to-priceville/article_39478a09-8598-5734-8579-a50ec027ff44.html">Residency issue returns as Decatur director moves to Priceville</a> (2)</li><li><a href="/news/other_news/national/biden-pushes-effort-to-combat-rising-tide-of-violent-crime/article_3db6c1e6-52aa-5234-ad00-fde50eb4c8ca.html">Biden pushes effort to combat rising tide of violent crime</a> (2)</li><li><a href="/news/limestone_county/public-barred-as-blakelys-corruption-trial-begins-in-secret/article_3f28e69e-08e9-5f33-a8cc-2a5dad9dfc35.html">Public barred as Blakely's corruption trial begins in secret</a> (2)</li><li><a href="/business/sales-tax-holiday-begins-friday/article_54ca52d7-ecdf-5712-ae2f-0c37ece0f248.html">Sales tax holiday begins Friday</a> (2)</li><li><a href="/sports/pro_sports/acu-a-leaves-with-injury-during-braves-win-over-marlins/article_5eb0ec34-5214-5f6a-83c9-6842f58ea8b4.html">Acuña leaves with injury during Braves' win over Marlins</a> (2)</li><li><a href="/news/morgan_county/decatur/and-the-walls-came-tumbling-down/article_63104a39-433e-5965-aa20-292615ff424d.html">And the walls came tumbling down</a> (2)</li><li><a href="/opinion/the-right-to-go-in-the-right-restroom-is-universal/article_690cf670-385d-5176-a734-a3f859b17035.html">The right to go in the right restroom is universal</a> (2)</li><li><a href="/news/lawrence_county/resident-says-lawrence-superintendent-not-trying-to-hire-black-teachers/article_692cd9b6-cb81-5fa6-aa1d-d42755219387.html">Resident says Lawrence superintendent not trying to hire Black teachers</a> (2)</li><li><a href="/news/morgan_county/decatur/council-approves-chamber-allocation-with-no-political-promises/article_7fe0bcb9-1bb2-57ea-80ec-3464ee17e242.html">Council approves chamber allocation with no political promises</a> (2)</li><li><a href="/opinion/editorials/editorial-alabama-laws-trap-michigan-family/article_989feacc-4513-5229-8f22-d04e90a7b4b9.html">Editorial: Alabama laws trap Michigan family</a> (2)</li><li><a href="/opinion/letters_to_editor/letter-to-the-editor-decatur-utilities-workers-came-through-for-community/article_b85e8f0b-8591-5442-a3b1-ad9a92074f6b.html">Letter to the editor: Decatur Utilities workers came through for community</a> (2)</li><li><a href="/news/morgan_county/decatur/former-decatur-teacher-sentenced-to-serve-prison-time/article_e94dfe3e-5b2d-5e28-8172-767ab50c138f.html">Former Decatur teacher sentenced to serve prison time</a> (2)</li><li><a href="/news/other_news/international/blinken-lapid-meet-in-rome-amid-reset-us-israel-relations/article_027f4f86-7e8d-5e05-9530-e7bdce119cd9.html">Blinken, Lapid meet in Rome amid reset US-Israel relations</a> (1)</li><li><a href="/obituaries/herman-marks/article_0865d2b4-7540-5285-aef1-3378de248918.html">Herman Marks</a> (1)</li><li><a href="/news/other_news/national/infrastructure-deal-now-in-doubt-gop-senators-blindsided/article_13b4b8a9-5516-5bc8-859d-2669be357421.html">Infrastructure deal now in doubt; GOP senators 'blindsided'</a> (1)</li><li><a href="/news/morgan_county/decatur/my-dad-my-hero-a-police-officer/article_2193c44d-ad63-5a31-be14-1dac619756bf.html">My dad, my hero, a police officer</a> (1)</li><li><a href="/sports/college_headlines/commissioners-dig-into-cfp-expansion-pac-12-pushes-autobids/article_237f5e55-6c2b-5223-800e-80f814543b23.html">Commissioners dig into CFP expansion; Pac-12 pushes autobids</a> (1)</li><li><a href="/news/other_news/national/lawmakers-mark-juneteenth-with-talk-of-abolition-amendment/article_34066c8f-de68-50b7-a9c3-688facee5042.html">Lawmakers mark Juneteenth with talk of 'abolition amendment'</a> (1)</li><li><a href="/opinion/editorials/pandemic-reveals-education-gaps/article_361ccf4a-75a8-5fe8-9e22-7346f3d432b4.html">Pandemic reveals education gaps</a> (1)</li><li><a href="/sports/other_local_sports/homecoming-for-gary-redus/article_3b8b1ecb-65f9-58c9-9bf8-a1fff98c1ee8.html">Homecoming for Gary Redus</a> (1)</li><li><a href="/news/other_news/national/justice-department-suing-georgia-over-states-new-voting-law/article_41d154ef-46cc-53f0-9297-7a761715c691.html">Justice Department suing Georgia over state's new voting law</a> (1)</li><li><a href="/opinion/palm-beach-post-editorial-kill-the-filibuster/article_4d4e6128-e433-51c6-b579-ab041d8fc0a5.html">Palm Beach Post Editorial: Kill the filibuster</a> (1)</li><li><a href="/news/lawrence_county/alabama-removes-toddler-from-michigan-family-found-with-marijuana/article_5454ea32-91d9-5c48-a7ce-fee140308b9c.html">Alabama removes toddler from Michigan family found with marijuana</a> (1)</li><li><a href="/sports/high_school/danville-s-blayne-godfrey-west-morgan-s-abby-lindsey-named-1a-4a-players-of-the/article_5d03de95-8f83-551c-8304-789697ce420a.html">Danville’s Blayne Godfrey, West Morgan’s Abby Lindsey named 1A-4A Players of the Year</a> (1)</li><li><a href="/news/other_news/national/memphis-erases-confederate-general-from-its-public-spaces/article_629c71f1-9cd6-522d-a2e7-cdb977d1eb44.html">Memphis erases Confederate general from its public spaces</a> (1)</li><li><a href="/news/top_news_rotator/former-hartselle-high-track-star-quanesha-burks-earns-spot-at-the-olympics/article_7091a429-4d23-546e-8d24-c2bbcbeebc21.html">Former Hartselle High track star Quanesha Burks earns spot at the Olympics</a> (1)</li><li><a href="/news/morgan_county/decatur/literacy-specialists-to-help-train-teachers/article_85a2af60-0415-57cf-8e40-2c089d884bc1.html">Literacy specialists to help train teachers</a> (1)</li><li><a href="/gallery/news/weekly-feature-photos/collection_8c0ef75c-6aab-5fe7-88fa-5ec8b62116fd.html">Weekly feature photos</a> (1)</li><li><a href="/mo-brooks-2020-election-stolen-from-donald-trump-kick-ass-speech-distorted/article_95f31a9d-3b05-57e9-9a15-108266d73dc2.html">Mo Brooks: 2020 election stolen from Donald Trump, ‘kick ass’ speech distorted</a> (1)</li><li><a href="/opinion/editorials/we-hold-these-truths-to-be-self-evident/article_a1445510-f88e-51c0-b5e4-be8dfcd7ba30.html">'We hold these truths to be self-evident...'</a> (1)</li><li><a href="/news/morgan_county/1-septuple-slaying-defendant-pleads-not-guilty-other-seeks-youthful-offender-status/article_abab89ac-bb2d-546d-9da3-3b7c0ac4e905.html">1 septuple slaying defendant pleads not guilty, other seeks youthful offender status</a> (1)</li><li><a href="/business/school-supplies-sales-tax-holiday-begins-friday/article_b34d379b-4c95-5ccb-88b6-77a029832624.html">School supplies sales tax holiday begins Friday</a> (1)</li><li><a href="/opinion/editorials/editorial-qanon-is-new-spin-on-old-panic/article_b99bb594-708e-547c-993a-c9d0ce29e7df.html">Editorial: QAnon is new spin on old panic</a> (1)</li><li><a href="/news/other_news/national/gop-filibuster-halts-democrats-signature-voting-bill/article_c03eb1ae-1cdd-54ac-b5b2-2cbfd3945fad.html">GOP filibuster halts Democrats' signature voting bill</a> (1)</li><li><a href="/news/morgan_county/decatur/developer-still-plans-tower-building-remake-despite-climbing-costs/article_c87daa40-3534-598f-9e69-859ad6930801.html">Developer still plans Tower building remake despite climbing costs</a> (1)</li><li><a href="/opinion/the-delta-variant-is-in-the-way/article_cbc74109-4c37-5111-aea5-0bfddb70c3ee.html">The delta variant is in the way</a> (1)</li><li><a href="/news/limestone_county/judge-opens-closed-door-blakely-proceedings-after-motion-filed/article_dbce7b2f-5c3f-58de-a17c-82ae5a571cd3.html">Judge opens closed-door Blakely proceedings after motion filed</a> (1)</li><li><a href="/news/morgan_county/decatur/chamber-seeks-a-portion-of-annual-appropriation/article_e92b99b1-1ddb-534e-80e5-dd22e670c9d4.html">Chamber seeks a portion of annual appropriation</a> (1)</li><li><a href="/news/morgan_county/decatur/city-attorney-newly-enforced-tax-on-business-leases-to-be-enforced-retroactively/article_fa772d2e-f1d7-53bc-9059-ce0dcd097135.html">City attorney: Newly enforced tax on business leases to be enforced retroactively</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-911433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-911433" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-911433');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-464231" class="tncms-block"></div><div id="tncms-block-447828" class="tncms-block"><section id="block-447828" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-447828 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-social-media-companies-have-the-right-to-censor-individuals-who-violate-their-terms-of/poll_838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a.html" class="tnt-asset-link">
        

        
            Should social media companies have the right to censor individuals who violate their “terms of service” agreements?</a></h4>
            <div id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-your-vote"></span>
                </div>
                <div id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-results" class="tnt-poll-results hide"></div>
                <div id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-container">
                    <form id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-form" class="tnt-poll-form" role="form" method="post" action="/should-social-media-companies-have-the-right-to-censor-individuals-who-violate-their-terms-of/poll_838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C96F2F1D-3D20-0001-64FD1E2850B012D3"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C96F2F1E-BD90-0001-206CCA002F2A3BA0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-back-vote" class="padding-top hide">
                <button id="poll-838f7978-e0ff-11eb-bfc2-ebe0c34f1b4a-447828-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-473669" class="tncms-block"><!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306571 = window.plc306571 || 0;
document.write('<'+'div id="placement_306571_'+plc306571+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306571, [300,250], 'placement_306571_'+opt.place, opt); }, opt: { place: plc306571++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="tncms-block-449932" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-449932" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.decaturdaily.com/eedition/" class="">More E-Editions</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-449932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.decaturdaily.com/eedition/">
                
                E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-449932-6f386df2-09e1-5b2b-94d8-579dcdafd391" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6f386df2-09e1-5b2b-94d8-579dcdafd391 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/decatur-daily/edition_6f386df2-09e1-5b2b-94d8-579dcdafd391.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Decatur Daily"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="592"
                    data-src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/eedition/c/aa/caacdaf3-a91f-5d63-badd-88f81e6e3b40/60ef9db529e5b.preview-300.jpg?resize=300%2C592" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/decatur-daily/edition_6f386df2-09e1-5b2b-94d8-579dcdafd391.html" class="tnt-asset-link">
        

        
            Decatur Daily</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-909547" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909547');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-447836" class="tncms-block"><section id="block-447836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447836 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-account"  href="/users/login/"  tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-digital-access"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-bill"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-a-delivery-issue"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Report a Delivery Issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-start-stop"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vacation Start / Stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.decaturdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link   tnt-section-california-privacy-policyprivate-policy"  href="https://www.decaturdaily.com/site/california_privacy_policyprivate_policy.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">California Privacy Policy/Private Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="http://www.decaturdaily.com/site/refund_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.decaturdaily.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-447859" class="tncms-block padding-bottom"><div class="follow-links-447859 default">
    
    <section id="block-447859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447859 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22329882/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/decaturdaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily","https://www.linkedin.com/company-beta/22329882/","https://www.instagram.com/decaturdaily/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-448279" class="tncms-block"><section id="block-448279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-448279 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-advertiser-gleam"  href="https://www.advertisergleam.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Advertiser-Gleam</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living-50-plus-magazine"  href="https://living50plusdm.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Living 50 Plus Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moulton Advertiser </span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-447850" class="tncms-block padding-bottom"><div id="site-logo-447850" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="161"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-447842" class="tncms-block"><section id="block-447842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>decaturdaily.com</strong><br>
    201 First Ave. S.E.<br>
    Decatur, AL 35601
    <br>
    
        <strong>Phone:</strong> 256-353-4612<br>
        <strong>Email:</strong> <a href="mailto:online@decaturdaily.com">online@decaturdaily.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-447843" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-447843"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">decaturdaily.com</a>, 201 First Ave. S.E. Decatur, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-853891" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853891" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853891');
                        googletag.pubads().refresh([gptAdSlots['ad-853891']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-853889" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853889" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853889');
                        googletag.pubads().refresh([gptAdSlots['ad-853889']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1dc40611-d1ec-5dd3-9ae9-f11533a8c6f3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12357.add('act', dmpData);_cc12357.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["national", "top_news_rotator"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12357.add('act', dmpData);_cc12357.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12357.add('act', serviceData);_cc12357.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12357.add('act', dmpData);_cc12357.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>