
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.decaturdaily.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="ATHENS &mdash; Sandra Gail Dempsey, 58, died August 2, 2021. Graveside service will be Wednesday at Reunion Cemetery. Visitation will be from 11:30 a.m. to 1:30 p.m. at Spry Funeral" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9xgD2i69-hwZOYNm3o381Il4n5Qv60o9DuUHBaBBi98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/fc789116-dbde-11e5-a5bf-7b346753e730.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sandra Gail Dempsey" />
<meta property="og:description" content="ATHENS &mdash; Sandra Gail Dempsey, 58, died August 2, 2021. Graveside service will be Wednesday at Reunion Cemetery. Visitation will be from 11:30 a.m. to 1:30 p.m. at Spry Funeral" />
<meta property="og:site_name" content="Decatur Daily" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="180569598780433" />
<meta property="article:publisher" content="http://www.facebook.com/decaturdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@decaturdaily" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451334541"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['']","start_hour":"00","presentation":null,"id":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37950808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3607,691,1574,1824", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [130, 46]).addSize([1200, 0], [130, 46]).build();
                gptAdSlots['ad-910771'] = googletag.defineSlot(adUnit, [[130,46]], 'ad-910771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-910771'].setTargeting('pos', ['micro-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-899216'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250],[1170,90]], 'ad-899216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899216'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-990417'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-990417').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990417'].setTargeting('pos', ['MicroAd-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "decaturdaily.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899272'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899272').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899272'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899282'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899282').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899282'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-899283'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-899283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899283'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-899284'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-899284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-899284'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828","asset_id":"6185e8ea-f3d7-11eb-b99d-1bf2925690cc","title":"Should City Council let the Decatur Police Department hire a counselor to intervene in situations involving mental health crises?","url":"\/should-city-council-let-the-decatur-police-department-hire-a-counselor-to-intervene-in-situations\/poll_6185e8ea-f3d7-11eb-b99d-1bf2925690cc.html","results":"https:\/\/www.decaturdaily.com\/should-city-council-let-the-decatur-police-department-hire-a-counselor-to-intervene-in-situations\/poll_6185e8ea-f3d7-11eb-b99d-1bf2925690cc.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/decaturdaily.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [320, 50]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-909547'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90],[970,250],[1170,90]], 'ad-909547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-909547'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//stickyad//mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-853891'] = googletag.defineSlot(adUnit, [320, 50], 'ad-853891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//test//stickyad';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-853889'] = googletag.defineSlot(adUnit, [728, 90], 'ad-853889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sandra Gail Dempsey | Obituaries | decaturdaily.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/c92df5b8-d412-11e5-aead-e78cb2bc2c81.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sandra Gail Dempsey | Obituaries | decaturdaily.com" href="http://www.decaturdaily.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code -->   

<!-- #729300 andy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '387307811874177'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=387307811874177&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.decaturdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=8d42699d-c2a4-59b1-899a-1e6c88d5b2a5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37950808-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12357.add('act', paywallDmpData );_cc12357.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. <span class="logged-in">If you have a subscription and are still unable to access our content, please <a class="btn btn-primary" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Account/Register">link</a> your digital account</a> to your print subscription</span>  <span class="not-logged-in">If you have a subscription, please log in or sign up for an account on our website to continue.</span>
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fobituaries%252Fsandra-gail-dempsey%252Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fobituaries%252Fsandra-gail-dempsey%252Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fobituaries%252Fsandra-gail-dempsey%252Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. <span class="logged-in">If you have a subscription and are still unable to access our content, please <a class="btn btn-primary" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Account/Register">link</a> your digital account</a> to your print subscription</span>  <span class="not-logged-in">If you have a subscription, please log in or sign up for an account on our website to continue.</span>
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3607" class="subscription-service panel panel-default subscription-service-digital  two">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Edition $3 For 3 Months</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img src="https://www.decaturdaily.com/tncms/media/digital/" alt="" /></p>
<ul class="box-list ck ls">
<li>Same great content of the printed newspaper</li>
<li>Access via computer, tablet or mobile device, anywhere you have an Internet connection</li>
<li>Sharing articles via Facebook and Twitter</li>
<li>
<ul class="checklist">
<li id="digitalDelivery">This is a DIGITAL ONLY Subscription and does not include the Print edition of the paper.</li>
<li id="renewal-rate">After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</li>
</ul>
</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3607" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.decaturdaily.com/users/admin/service/purchase/?serviceid=3607&referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.decaturdaily.com/content/tncms/live/" data-endpoint="https://www.decaturdaily.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3607] = {
    'name':'Digital Edition $3 For 3 Months',
    'id':'3607',
    'prices':[''],
    'brand':'brainworks',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[691] = {
    'name':'Free Temporary Access',
    'id':'691',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1574] = {
    'name':'Free Access',
    'id':'1574',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1824] = {
    'name':'Online Registration',
    'id':'1824',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3607);
                
                bloxServiceIDs.push(691);
                
                bloxServiceIDs.push(1574);
                
                bloxServiceIDs.push(1824);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.decaturdaily.com/tncms/admin/editorial-asset/?edit=8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-447858" class="tncms-block"><div class="follow-links-447858 pull-right">
    
    <section id="block-447858" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-447872" class="tncms-block"><div id="user-controls-447872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.decaturdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447872"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_summary/"  class="nav-link tnt-section-daily-news-summary">Daily News Summary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/morgan_county/"  class="nav-link tnt-section-morgan-county">Morgan County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/limestone_county/"  class="nav-link tnt-section-limestone-county">Limestone County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lawrence_county/"  class="nav-link tnt-section-lawrence-county">Lawrence County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other_news/international/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.montgomeryadvertiser.com/blog/auburnauthority/"  target="_blank" rel="noopener" class="nav-link tnt-section-auburn-blog">Auburn Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/happenings"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/marriage_licenses/"  target="_blank" rel="noopener" class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_anniversary/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-wedding-anniversaries">Wedding Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tnvalleybrides.com/wedding_and_engagements/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-publications">Featured Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/opportunity/"  class="nav-link tnt-section-opportunity">Opportunity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyjobfindercom">TNValleyJobFinder.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleystuffcom">TNValleyStuff.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyhomefinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe-subscription-services">Subscribe / Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill">Pay Your Bill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.decaturdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1039148" class="tncms-block logo-block"><section id="block-1039148" class="block emphasis-h3   " ><div class="block"><a href="https://www.decaturdaily.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/e3994f46-76ac-11eb-9048-53dfffe83094.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="546"
                height="130"
                alt="Decatur Daily Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-910771" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-910771" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-910771');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459426" class="tncms-block"><ul id="site-search-459426-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <label for="site-search-459426-term" class="invisible">Keyword: </label><input id="site-search-459426-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459426 .search-spinner { position: absolute; }
    #site-search-459426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459426-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459426-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459426-dropdown .pull-right { float: none!important; }
            #site-search-459426-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459426').submit();
        return false;
    });

    $('#site-search-459426').on('submit', function(){
        if( $('#site-search-459426-term').val() ){
            $('#site-search-459426-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-459429" class="tncms-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-459429-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459429" action="https://tnvalleysearch.com/marketplace/" name="search" method="GET" >
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState">
					<input type="hidden" value="" id="cityName" name="cityName">
					<input type="hidden" value="srch" name="action">
    <div class="site-search-form input-group default normal ">
        <label for="keyword" class="invisible">Keyword: </label><input id="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <label for="zipcode_areas" class="invisible">Location: </label><select class="area form-control" id="zipcode_areas" name="areaSelect">
                            <option selected="selected" disabled="disabled" value="">Select A Location</option>
                            <option value="35630">The Shoals</option>
                            <option selected="selected" value="35601">Decatur</option> 
                            <option  value="35976">Guntersville</option>
                            <option value="35611">Athens</option>
                            <option value="35801">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5">5 mi.
								</option>
							
								<option value="10">10 mi.
								</option>
							
								<option selected="selected" value="25">25 mi.
								</option>
							
								<option value="50">50 mi.
								</option>
							
								<option value="100">100 mi.
								</option>
							
								<option value="200">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country">
							<label for="country" class="invisible">Country: </label>
                                                        <select id="country" name="country">
								
								<option selected="selected" value="USA">USA</option>
								
								<option value="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results">
							<label for="rows">Results per page</label>
							<select name="limit" id="rows">
							<option selected="selected" value="10">
								10
								</option>
							<option value="25">
								25
								</option>
							<option value="50">
								50
								</option>
							<option value="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order">
							<label for="sort">Sort by</label>
							<select name="sort" id="sort">
								<option value="geodist">
									Distance
								</option>
								<option value="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459429-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459429 .search-spinner { position: absolute; }
    #site-search-459429 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459429-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459429-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459429-dropdown .pull-right { float: none!important; }
            #site-search-459429-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459429-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459429').submit();
        return false;
    });

    $('#site-search-459429').on('submit', function(){
        if( $('#site-search-459429-term').val() ){
            $('#site-search-459429-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-447871" class="tncms-block"><div id="user-controls-447871" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-447871').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447871"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-morgan-county"  href="/news/morgan_county/"  tabindex="0">
                    <span class="nav-label">Morgan County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-county"  href="/news/lawrence_county/"  tabindex="0">
                    <span class="nav-label">Lawrence County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-limestone-county"  href="/news/limestone_county/"  tabindex="0">
                    <span class="nav-label">Limestone County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/other_news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/other_news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/other_news/international/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/sponsored_content/promotion/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ardmore"  href="/sports/high_school/ardmore/"  tabindex="0">
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athens"  href="/sports/high_school/athens/"  tabindex="0">
                    <span class="nav-label">Athens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athens-bible"  href="/sports/high_school/athens_bible/"  tabindex="0">
                    <span class="nav-label">Athens Bible</span>
                </a></li><li>
                <a class="nav-link   tnt-section-austin"  href="/sports/high_school/austin/"  tabindex="0">
                    <span class="nav-label">Austin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brewer"  href="/sports/high_school/brewer/"  tabindex="0">
                    <span class="nav-label">Brewer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clements"  href="/sports/high_school/clements/"  tabindex="0">
                    <span class="nav-label">Clements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-danville"  href="/sports/high_school/danville/"  tabindex="0">
                    <span class="nav-label">Danville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-heritage"  href="/sports/high_school/decatur_heritage/"  tabindex="0">
                    <span class="nav-label">Decatur Heritage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-high"  href="/sports/high_school/decatur_high/"  tabindex="0">
                    <span class="nav-label">Decatur High</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-lawrence"  href="/sports/high_school/east_lawrence/"  tabindex="0">
                    <span class="nav-label">East Lawrence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-limestone"  href="/sports/high_school/east_limestone/"  tabindex="0">
                    <span class="nav-label">East Limestone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elkmont"  href="/sports/high_school/elkmont/"  tabindex="0">
                    <span class="nav-label">Elkmont</span>
                </a></li><li>
                <a class="nav-link   tnt-section-falkville"  href="/sports/high_school/falkville/"  tabindex="0">
                    <span class="nav-label">Falkville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scores"  href="/sports/high_school/football_scores/"  tabindex="0">
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hartselle"  href="/sports/high_school/hartselle/"  tabindex="0">
                    <span class="nav-label">Hartselle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hatton"  href="/sports/high_school/hatton/"  tabindex="0">
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-co"  href="/sports/high_school/lawrence_county_al/"  tabindex="0">
                    <span class="nav-label">Lawrence Co.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-priceville"  href="/sports/high_school/priceville/"  tabindex="0">
                    <span class="nav-label">Priceville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ra-hubbard"  href="/sports/high_school/ra_hubbard/"  tabindex="0">
                    <span class="nav-label">RA Hubbard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tanner"  href="/sports/high_school/tanner/"  tabindex="0">
                    <span class="nav-label">Tanner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-limestone"  href="/sports/high_school/west_limestone/"  tabindex="0">
                    <span class="nav-label">West Limestone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-morgan"  href="/sports/high_school/west_morgan/"  tabindex="0">
                    <span class="nav-label">West Morgan</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-alabama-sports"  href="/sports/alabama_football/"  tabindex="0">
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auburn-sports"  href="/sports/auburn_football/"  tabindex="0">
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-college-headlines"  href="/sports/college_headlines/"  tabindex="0">
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/pro_sports"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-books"  href="/life/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/life/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/life/religion"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classifieds-ad"  href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yellow Pages</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="http://www.classifiedconcepts.com/CCLoc/Default.aspx?cid=TNVM&amp;t=GS"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">

        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-899216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899216');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-990417" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990417" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990417');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "></div></div>
            
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="asset article-default"  data-url="https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ATHENS — Sandra Gail Dempsey, 58, died August 2, 2021. Graveside service will be Wednesday at Reunion Cemetery. Visitation will be from 11:30 a.m. to 1:30 p.m. at Spry Funeral Home. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/fc789116-dbde-11e5-a5bf-7b346753e730.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="decaturdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.decaturdaily.com\/tncms\/search\/mlt\/?origin=8d42699d-c2a4-59b1-899a-1e6c88d5b2a5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="asset-paging">
                <div id="paging-prev-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="paging-link prev offset"></div>
                <div id="paging-next-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sandra Gail Dempsey
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-03T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-03T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-03T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-03T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-03T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sandra%20Gail%20Dempsey&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Sandra%20Gail%20Dempsey&body=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries/">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search/">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sandra%20Gail%20Dempsey&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Sandra%20Gail%20Dempsey&body=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="save-list-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- code here -->


<script>
document.write("<div class='printdiv'><input type='button' " +
"onClick='window.print()' " +
"class='printbutton' " +
"value='Print Page'/></div>");
</script>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ATHENS — Sandra Gail Dempsey, 58, died August 2, 2021. Graveside service will be Wednesday at Reunion Cemetery. Visitation will be from 11:30 a.m. to 1:30 p.m. at Spry Funeral Home.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-727590" class="tncms-block"><style>
	
	 #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0066cc;
    box-shadow: inset 0 0 0 20px #0066cc, inset 0 0 0 32px #0066cc;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 120px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/" target="_blank"><img src="https://decaturdaily.com/content/tncms/assets/v3/editorial/3/cb/3cbdca8c-332f-11eb-b880-c3e8a49dd883/5fc52837541b1.image.png" width="200px"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://decaturdailysubs.tnvalleymedia.com/CircStore?prodId=DD&amp;promo=THREE&amp;referer_url=https://www.decaturdaily.com/">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
			<p>
			<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, 'sans-serif'; font-size: 12px; color: #ffffff; margin-top: 12px;"> <em>After the initial selected subscription period your subscription rate will auto renew at $8.00 per month.</em></span>	
			
		</p></div>
	</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sandra%20Gail%20Dempsey&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.decaturdaily.com/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Sandra%20Gail%20Dempsey&body=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d42699d-c2a4-59b1-899a-1e6c88d5b2a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" class="save-list-8d42699d-c2a4-59b1-899a-1e6c88d5b2a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-883307" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div><div id="tncms-block-1044165" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/sandra-gail-dempsey/article_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8d42699d-c2a4-59b1-899a-1e6c88d5b2a5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fobituaries%2Fsandra-gail-dempsey%2Farticle_8d42699d-c2a4-59b1-899a-1e6c88d5b2a5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899272" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899272" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899272');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-521435" class="tncms-block"><section id="block-521435" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-521435 dark">
        <div class="block-title-inner">
            <h2>
                
                Obituary Information
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>
Brief, one-time notices of deaths are published in The Decatur Daily and placed on our Web site at no charge. Obituaries, including funeral details and schedules, survivors and other personal information, are paid notices and may be placed by funeral directors on behalf of the family. If you wish to submit an obituary or death notice, simply email the text to us in its entirety to Obituaries@decaturdaily.com. </p></div>
</article></section></div><div id="tncms-block-521436" class="tncms-block"><section id="block-521436" class="block emphasis-h3 dark  " ><article class="card promo media"><div class="media-body"><p>Obituaries will be accepted only from funeral homes, or from an individual only when legal documentation is presented at our office, of that individual's executor status over the estate of the deceased. Obituaries must be received with prepayment before 4 p.m. for publication the following day. On holidays, obituaries must be received with prepayment before noon for publication the following day.

If you have questions, please call (256)-260-2524</p></div>
</article></section></div><div id="tncms-block-899282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899282" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899282');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-447895" class="tncms-block"></div><div id="tncms-block-447896" class="tncms-block"></div><div id="tncms-block-899283" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899283');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-447795" class="tncms-block visible-lg visible-md"><section id="block-447795" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-447795 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/other_news/national/suspect-in-fatal-s-carolina-shooting-of-3-found-in-florida/article_b03ba999-715f-52ba-987a-2cee2c05b28c.html" class="tnt-asset-link">
        

        
            Suspect in fatal S. Carolina shooting of 3 found in Florida</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/other_news/international/after-beirut-blast-winning-justice-becomes-a-lifes-mission/article_27b8b0a1-9e56-51d9-817f-305d56ad0090.html" class="tnt-asset-link">
        

        
            After Beirut blast, winning justice becomes a life's mission</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/giants-go-extras-to-win-11-8-after-diamondbacks-rally/article_032bc73d-1775-5b60-89fd-8ee9590b4a1d.html" class="tnt-asset-link">
        

        
            Giants go extras to win 11-8 after Diamondbacks rally</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/asian-markets-lower-on-virus-worries-after-wall-street-slips/article_747cce34-342e-549a-a403-ddd0639d3fc4.html" class="tnt-asset-link">
        

        
            Asian markets lower on virus worries after Wall Street slips</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/other_news/international/mao-pins-worn-by-chinese-athletes-may-test-olympic-rules/article_4fe0f9c3-bb90-5537-bc56-70955e0c4acc.html" class="tnt-asset-link">
        

        
            Mao pins worn by Chinese athletes may test Olympic rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/other_news/international/israeli-courts-compromise-would-avoid-palestinian-evictions/article_04dbf0c7-1579-5f4f-b076-377812a2f0f0.html" class="tnt-asset-link">
        

        
            Israeli court's compromise would avoid Palestinian evictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/new-zealands-carrington-wins-two-kayak-sprint-gold/article_1228fbfa-7068-5fbd-baac-7ecb8b22768b.html" class="tnt-asset-link">
        

        
            New Zealand's Carrington wins two kayak sprint gold</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/olympics-latest-british-cyclist-clancy-retires-with-injury/article_d1e4bf4c-c053-56b2-84a6-701166753b1d.html" class="tnt-asset-link">
        

        
            Olympics Latest: British cyclist Clancy retires with injury</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-899284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-899284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-899284');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-447851" class="tncms-block hidden-xs"><section id="block-447851" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447851 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-447851" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-447851" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-447851" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-447851" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-447851" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/hartselle/hartselle-getting-fast-food-restaurant-2-dollar-general-stores/article_b6bec570-f484-5a0e-815d-a3f11baeee9e.html">Hartselle getting fast food restaurant, 2 Dollar General stores</a></li><li><a href="/news/lawrence_county/moulton-man-diagnosed-with-stage-4-pancreatic-cancer-and-given-3-weeks-to-live-credits/article_038cd9c7-6a98-58e8-9c41-90d88f967056.html">Moulton man diagnosed with stage 4 pancreatic cancer and given 3 weeks to live credits God for survival</a></li><li><a href="/news/morgan_county/decatur/video-of-water-park-arrest-goes-trending-on-social-media/article_97a1c5ad-2ae6-5363-915c-20e080151c7c.html">Video of water park arrest goes trending on social media</a></li><li><a href="/news/limestone_county/athens-couple-introduces-wine-slushies-craft-alcohol-to-downtown-square/article_2fcad8a8-24ea-503a-abd7-b65103c87e18.html">Athens couple introduces wine slushies, craft alcohol to downtown square</a></li><li><a href="/news/limestone_county/blakely-convicted-on-2-felony-counts-automatically-removed-from-office/article_3e017a58-36cd-5ce2-a15e-913f14c355a2.html">Blakely convicted on 2 felony counts; automatically removed from office</a></li><li><a href="/news/limestone_county/sheriff-blakely-blames-alleged-thefts-on-bad-advice-forgetfulness-defense-rests/article_fbba845c-c289-5d16-8a90-6a4c61b3fd97.html">Sheriff Blakely blames alleged thefts on bad advice, forgetfulness; defense rests</a></li><li><a href="/news/morgan_county/decatur/husband-wife-build-free-food-box-to-support-citys-homeless/article_0a29f035-a0a2-5804-9b10-c7c2555babe8.html">Husband, wife build free food box to support city's homeless</a></li><li><a href="/news/morgan_county/decatur/fitness-club-to-anchor-shopping-center-adjacent-to-new-aldi-store/article_8f38c91c-bb14-5b06-bef7-a5ced703cb9b.html">Fitness club to anchor shopping center adjacent to new Aldi store</a></li><li><a href="/news/morgan_county/decatur/decatur-restaurant-closes-keeps-athens-location-open/article_b704b3c2-c497-56ff-afdd-bf6dde0e1dbf.html">Decatur restaurant closes, keeps Athens location open</a></li><li><a href="/news/limestone_county/mike-blakely-trial-3-commissioners-part-of-biloxi-trip/article_c6f65e18-34d1-5ae3-8801-b84e2f1b51a5.html">Mike Blakely trial: 3 commissioners part of Biloxi trip</a></li></ul></div>
        
        
            <div id="images-447851" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_67944ac0-22fc-57d8-971f-83e5446adec3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1035"
                            height="1035"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/79/67944ac0-22fc-57d8-971f-83e5446adec3/60fcc12f5dc4f.image.jpg?crop=1035%2C1035%2C165%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1035"
                            height="1035"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/4c/c4cc9c35-82ba-5003-9a8d-5c7bc61f13b6/60fcc16b36834.image.jpg?crop=1035%2C1035%2C259%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_285f3f35-3f42-5efa-87f3-953986979064.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/85/285f3f35-3f42-5efa-87f3-953986979064/60fcc0b68668d.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/85/285f3f35-3f42-5efa-87f3-953986979064/60fcc0b68668d.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/85/285f3f35-3f42-5efa-87f3-953986979064/60fcc0b68668d.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/85/285f3f35-3f42-5efa-87f3-953986979064/60fcc0b68668d.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/85/285f3f35-3f42-5efa-87f3-953986979064/60fcc0b68668d.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/85/285f3f35-3f42-5efa-87f3-953986979064/60fcc0b68668d.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_348339d6-ebb5-5f6d-9a37-81c0c20b362d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/48/348339d6-ebb5-5f6d-9a37-81c0c20b362d/60fcc16b1a889.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/48/348339d6-ebb5-5f6d-9a37-81c0c20b362d/60fcc16b1a889.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/48/348339d6-ebb5-5f6d-9a37-81c0c20b362d/60fcc16b1a889.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/48/348339d6-ebb5-5f6d-9a37-81c0c20b362d/60fcc16b1a889.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/48/348339d6-ebb5-5f6d-9a37-81c0c20b362d/60fcc16b1a889.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/48/348339d6-ebb5-5f6d-9a37-81c0c20b362d/60fcc16b1a889.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_2a514ef8-98f7-5968-b71e-21d1b35ee836.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1013"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/2/a5/2a514ef8-98f7-5968-b71e-21d1b35ee836/60fcc12eef8a2.image.jpg?crop=1013%2C1013%2C311%2C0&resize=1013%2C1013&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_ccc2558b-c6b8-5357-8c42-ae0b177c1170.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1035"
                            height="1035"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/cc/ccc2558b-c6b8-5357-8c42-ae0b177c1170/60fcc0f302283.image.jpg?crop=1035%2C1035%2C300%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_764f0180-1cc6-5f00-849f-c9da027e5bde.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="358"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/64/764f0180-1cc6-5f00-849f-c9da027e5bde/60f895d730c7a.image.jpg?crop=358%2C358%2C121%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/64/764f0180-1cc6-5f00-849f-c9da027e5bde/60f895d730c7a.image.jpg?crop=358%2C358%2C121%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/64/764f0180-1cc6-5f00-849f-c9da027e5bde/60f895d730c7a.image.jpg?crop=358%2C358%2C121%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/64/764f0180-1cc6-5f00-849f-c9da027e5bde/60f895d730c7a.image.jpg?crop=358%2C358%2C121%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/64/764f0180-1cc6-5f00-849f-c9da027e5bde/60f895d730c7a.image.jpg?crop=358%2C358%2C121%2C0&resize=358%2C358&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_6ce4098f-8157-5286-9d57-8c12fd32c478.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Today's editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="1008"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ce/6ce4098f-8157-5286-9d57-8c12fd32c478/60f3a5da715c3.image.jpg?crop=1008%2C1008%2C310%2C0&resize=1008%2C1008&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marsha-ave-fire/image_ace73cae-369b-5bd2-9ca4-16e8dbf4713a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marsha Ave fire"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/a/ce/ace73cae-369b-5bd2-9ca4-16e8dbf4713a/60fdb5ea5c136.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-447851" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/off-road-drivers-cause-damage-to-part-of-bankhead-national-forest/video_506e8824-ecc4-11eb-ad92-231075801e7d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Off-road drivers cause damage to part of Bankhead National Forest"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/5/06/506e8824-ecc4-11eb-ad92-231075801e7d/60fc83a26d5e5.image.jpg?crop=720%2C720%2C0%2C180&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sculpture-installed-at-midway-memorial-gardens-cemetery/video_65dff178-f199-11eb-869b-e30f2f1c7928.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sculpture installed at Midway Memorial Gardens Cemetery"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/5d/65dff178-f199-11eb-869b-e30f2f1c7928/61049ef530c32.image.jpg?crop=720%2C720%2C0%2C180&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-447851" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/first-response-decatur-morgan-hospital-at-odds-over-ambulance-services/article_06feec7c-7f97-5614-89a9-33fd8a0a666b.html">First Response, Decatur Morgan Hospital at odds over ambulance services</a> (11)</li><li><a href="/news/morgan_county/decatur/another-city-director-plans-to-live-outside-decatur/article_645c56c4-c304-58f7-9644-2edfc4d65f16.html">Another city director plans to live outside Decatur</a> (7)</li><li><a href="/news/morgan_county/decatur/council-poised-to-end-residency-requirement-for-most-directors/article_0ffb2766-96a5-5920-80ab-426eef3bd237.html">Council poised to end residency requirement for most directors</a> (5)</li><li><a href="/news/morgan_county/decatur/hospitals-ambulance-fleet-expands-first-response-sounds-warning/article_37a8e360-59a9-5690-bb6d-164a1f840d02.html">Hospital's ambulance fleet expands, First Response sounds warning</a> (4)</li><li><a href="/news/other_news/national/biden-balances-fighting-rising-crime-reforming-police/article_9e49bb22-0b7a-52a3-8d27-6d6359393abf.html">Biden balances fighting rising crime, reforming police</a> (4)</li><li><a href="/news/other_news/national/as-frustration-mounts-a-white-house-push-on-voting-rights/article_e0daab25-27ea-537f-bc32-a7c3c265d1d6.html">As frustration mounts, a White House push on voting rights</a> (4)</li><li><a href="/news/limestone_county/sheriff-blakely-blames-alleged-thefts-on-bad-advice-forgetfulness-defense-rests/article_fbba845c-c289-5d16-8a90-6a4c61b3fd97.html">Sheriff Blakely blames alleged thefts on bad advice, forgetfulness; defense rests</a> (4)</li><li><a href="/news/limestone_county/public-barred-as-blakelys-corruption-trial-begins-in-secret/article_5dfc5249-557b-596a-bb23-270615d64e28.html">Public barred as Blakely's corruption trial begins in secret</a> (3)</li><li><a href="/news/morgan_county/decatur/a-short-season-carrie-matthews-pool-to-open-for-4-days-this-summer/article_91f55f49-4cc4-51c8-917a-3035502ea98c.html">A short season: Carrie Matthews pool to open for 4 days this summer</a> (3)</li><li><a href="/news/morgan_county/decatur/board-recommends-5-000-supplement-for-decatur-fire-paramedics/article_92235090-daae-529e-9de6-d4b49c749669.html">Board recommends $5,000 supplement for Decatur Fire paramedics</a> (3)</li><li><a href="/news/other_news/national/listen-up-biden-speaks-volumes-in-a-whisper-to-make-a-point/article_db8f284f-09c6-5463-9a3c-55bd49f972f6.html">Listen up: Biden speaks volumes in a whisper to make a point</a> (3)</li><li><a href="/news/morgan_county/decatur/ladner-suggests-city-should-build-large-centralized-rec-center/article_ecd8305c-a7d9-51f6-90c3-0425906ca434.html">Ladner suggests city should build large, centralized rec center</a> (3)</li><li><a href="/opinion/editorials/editorial-decatur-residency-debate-a-sign-of-deeper-problems/article_01893d8a-6313-53ad-8088-e2ac7a381d73.html">Editorial: Decatur residency debate a sign of deeper problems</a> (2)</li><li><a href="/news/morgan_county/decatur/residency-issue-returns-as-decatur-director-moves-to-priceville/article_39478a09-8598-5734-8579-a50ec027ff44.html">Residency issue returns as Decatur director moves to Priceville</a> (2)</li><li><a href="/news/limestone_county/public-barred-as-blakelys-corruption-trial-begins-in-secret/article_3f28e69e-08e9-5f33-a8cc-2a5dad9dfc35.html">Public barred as Blakely's corruption trial begins in secret</a> (2)</li><li><a href="/news/contractor-prepares-for-new-phase-of-i-65-project/article_4ad0debd-5e9f-5d94-a03e-f1d873dea86c.html">Contractor prepares for new phase of I-65 project</a> (2)</li><li><a href="/news/coronavirus/morgan-county-covid-vaccinations-slowing-hospitalizations-rising/article_4cc2e376-6a20-5ac2-80f6-126e5b8a6db7.html">Morgan County COVID vaccinations slowing, hospitalizations rising</a> (2)</li><li><a href="/business/sales-tax-holiday-begins-friday/article_54ca52d7-ecdf-5712-ae2f-0c37ece0f248.html">Sales tax holiday begins Friday</a> (2)</li><li><a href="/sports/pro_sports/acu-a-leaves-with-injury-during-braves-win-over-marlins/article_5eb0ec34-5214-5f6a-83c9-6842f58ea8b4.html">Acuña leaves with injury during Braves' win over Marlins</a> (2)</li><li><a href="/news/morgan_county/local-cuban-americans-call-for-freedom/article_7139caf5-5269-5b33-9c8d-d0678af240b4.html">Local Cuban Americans call for freedom</a> (2)</li><li><a href="/opinion/editorials/editorial-alabama-laws-trap-michigan-family/article_989feacc-4513-5229-8f22-d04e90a7b4b9.html">Editorial: Alabama laws trap Michigan family</a> (2)</li><li><a href="/news/lawrence_county/moulton-man-diagnosed-with-stage-4-pancreatic-cancer-and-given-3-weeks-to-live-credits/article_038cd9c7-6a98-58e8-9c41-90d88f967056.html">Moulton man diagnosed with stage 4 pancreatic cancer and given 3 weeks to live credits God for survival</a> (1)</li><li><a href="/news/morgan_county/decatur/husband-wife-build-free-food-box-to-support-citys-homeless/article_0a29f035-a0a2-5804-9b10-c7c2555babe8.html">Husband, wife build free food box to support city's homeless</a> (1)</li><li><a href="/news/other_news/state/first-elected-alabama-black-republican-gop-open-to-everyone/article_0c886ce3-0779-5730-885b-62a6ee66a2db.html">First elected Alabama Black Republican: GOP 'open to everyone'</a> (1)</li><li><a href="/news/biden-pledges-appeal-of-deeply-disappointing-daca-ruling/article_12ceec99-e3c4-5695-bf74-f97fd515e973.html">Biden pledges appeal of 'deeply disappointing' DACA ruling</a> (1)</li><li><a href="/news/other_news/national/biden-killing-people-remark-was-call-for-big-tech-to-act/article_2047a382-8a80-55dc-a10c-72f722357ace.html">Biden: 'Killing people' remark was call for big tech to act</a> (1)</li><li><a href="/opinion/to-save-voting-rights-president-biden-needs-to-take-on-the-filibuster-rule/article_32b962c8-b8a8-5d97-a76e-cfdce32f9ef6.html">To save voting rights, President Biden needs to take on the filibuster rule</a> (1)</li><li><a href="/news/other_news/national/infrastructure-talks-hit-snags-as-senate-time-pressure-rises/article_34e1c97f-0190-5656-8e66-2e5a82299e36.html">Infrastructure talks hit snags as Senate time pressure rises</a> (1)</li><li><a href="/sports/other_local_sports/homecoming-for-gary-redus/article_3b8b1ecb-65f9-58c9-9bf8-a1fff98c1ee8.html">Homecoming for Gary Redus</a> (1)</li><li><a href="/news/morgan_county/decatur/second-phase-of-sixth-avenue-paving-begins/article_3d22310a-3f99-51a8-acd2-756f7dad6d1a.html">Second phase of Sixth Avenue paving begins</a> (1)</li><li><a href="/opinion/the-delta-variant-of-covid-is-coming-for-the-unprotected/article_471756a1-1fbb-5c1a-8f8e-63a4fe4033ac.html">The Delta variant of COVID is coming for the unprotected</a> (1)</li><li><a href="/opinion/palm-beach-post-editorial-kill-the-filibuster/article_4d4e6128-e433-51c6-b579-ab041d8fc0a5.html">Palm Beach Post Editorial: Kill the filibuster</a> (1)</li><li><a href="/opinion/columnists/carl-p-leubsdorf-biden-fighting-covid-and-politics/article_50ddcc7e-2fbe-55a8-96cd-1a7703499f6c.html">Carl P. Leubsdorf: Biden fighting COVID and politics</a> (1)</li><li><a href="/life/religion/summer-of-service-youth-in-nccs-leadership-program-impacting-the-city/article_5e7b7c8b-bf49-5125-8626-35bb961354cf.html">Summer of Service: Youth in NCC's leadership program impacting the city</a> (1)</li><li><a href="/opinion/editorial_cartoons/todays-editorial-cartoon/image_6443bcd1-073c-5846-82fb-46b231241fdc.html">Today's editorial cartoon</a> (1)</li><li><a href="/news/morgan_county/decatur/literacy-specialists-to-help-train-teachers/article_85a2af60-0415-57cf-8e40-2c089d884bc1.html">Literacy specialists to help train teachers</a> (1)</li><li><a href="/mo-brooks-2020-election-stolen-from-donald-trump-kick-ass-speech-distorted/article_95f31a9d-3b05-57e9-9a15-108266d73dc2.html">Mo Brooks: 2020 election stolen from Donald Trump, ‘kick ass’ speech distorted</a> (1)</li><li><a href="/news/morgan_county/decatur/council-votes-to-end-city-residence-requirement-for-most-directors/article_9b487988-5326-56c1-a018-5f683c7242a7.html">Council votes to end city residence requirement for most directors</a> (1)</li><li><a href="/news/other_news/national/klobuchar-infrastructure-bill-could-include-voting-measures/article_a314e09f-b99b-5f6c-a897-12da541d4247.html">Klobuchar: Infrastructure bill could include voting measures</a> (1)</li><li><a href="/news/other_news/national/justice-says-irs-must-give-trump-tax-returns-to-congress/article_a3c783d1-d924-5fd5-988f-33d803e75a48.html">Justice says IRS must give Trump tax returns to Congress</a> (1)</li><li><a href="/sports/pro_sports/column-biles-withdrawal-a-shocking-turn-of-tokyo-events/article_ae3ae787-88bb-556c-aaa2-c99975d95fcf.html">Column: Biles' withdrawal a shocking turn of Tokyo events</a> (1)</li><li><a href="/business/school-supplies-sales-tax-holiday-begins-friday/article_b34d379b-4c95-5ccb-88b6-77a029832624.html">School supplies sales tax holiday begins Friday</a> (1)</li><li><a href="/opinion/columnists/who-will-show-their-shame/article_d934dc8e-1330-5bcc-a2e6-ddd8c15955ff.html">Who will show their shame?</a> (1)</li><li><a href="/news/limestone_county/judge-opens-closed-door-blakely-proceedings-after-motion-filed/article_dbce7b2f-5c3f-58de-a17c-82ae5a571cd3.html">Judge opens closed-door Blakely proceedings after motion filed</a> (1)</li><li><a href="/news/morgan_county/decatur/bank-street-gets-another-boost-as-young-church-buys-vacant-building/article_ee8aa580-447b-5da7-b5cb-ae1d235acd2c.html">Bank Street gets another boost as young church buys vacant building</a> (1)</li><li><a href="/opinion/fake-vaccine-information-is-another-reason-to-reform-social-media/article_f3893e54-f8b1-5262-b9c6-f953f848dcb2.html">Fake vaccine information is another reason to reform social media</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-464231" class="tncms-block"></div><div id="tncms-block-447828" class="tncms-block"><section id="block-447828" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-447828 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-city-council-let-the-decatur-police-department-hire-a-counselor-to-intervene-in-situations/poll_6185e8ea-f3d7-11eb-b99d-1bf2925690cc.html" class="tnt-asset-link">
        

        
            Should City Council let the Decatur Police Department hire a counselor to intervene in situations involving mental health crises?</a></h4>
            <div id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-your-vote"></span>
                </div>
                <div id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-results" class="tnt-poll-results hide"></div>
                <div id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-container">
                    <form id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-form" class="tnt-poll-form" role="form" method="post" action="/should-city-council-let-the-decatur-police-department-hire-a-counselor-to-intervene-in-situations/poll_6185e8ea-f3d7-11eb-b99d-1bf2925690cc.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C976E726-9530-0001-7555F0D010B0E650"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C976E727-5050-0001-60F11B601BA81830"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-back-vote" class="padding-top hide">
                <button id="poll-6185e8ea-f3d7-11eb-b99d-1bf2925690cc-447828-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-473669" class="tncms-block"><!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306571 = window.plc306571 || 0;
document.write('<'+'div id="placement_306571_'+plc306571+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306571, [300,250], 'placement_306571_'+opt.place, opt); }, opt: { place: plc306571++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-909547" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909547');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-447836" class="tncms-block"><section id="block-447836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447836 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-account"  href="/users/login/"  tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-digital-access"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/Subscription"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-bill"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-a-delivery-issue"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Report a Delivery Issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-start-stop"  href="https://decaturdailysubs.tnvalleymedia.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vacation Start / Stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.decaturdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link   tnt-section-california-privacy-policyprivate-policy"  href="https://www.decaturdaily.com/site/california_privacy_policyprivate_policy.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">California Privacy Policy/Private Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="http://www.decaturdaily.com/site/refund_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.decaturdaily.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-447859" class="tncms-block padding-bottom"><div class="follow-links-447859 default">
    
    <section id="block-447859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447859 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22329882/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/decaturdaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily","https://www.linkedin.com/company-beta/22329882/","https://www.instagram.com/decaturdaily/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-448279" class="tncms-block"><section id="block-448279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-448279 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-advertiser-gleam"  href="https://www.advertisergleam.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Advertiser-Gleam</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-hartselle-enquirer"  href="https://hartselleenquirer.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Hartselle Enquirer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living-50-plus-magazine"  href="https://living50plusdm.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Living 50 Plus Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moulton Advertiser </span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-madison-record"  href="https://themadisonrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Madison Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-franklin-county-times"  href="https://franklincountytimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Franklin County Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reach256"  href="https://www.reach256.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reach256</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnvalleystuffcom"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TNValleyStuff.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-447850" class="tncms-block padding-bottom"><div id="site-logo-447850" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="630"
            height="161"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-447842" class="tncms-block"><section id="block-447842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>decaturdaily.com</strong><br>
    201 First Ave. S.E.<br>
    Decatur, AL 35601
    <br>
    
        <strong>Phone:</strong> 256-353-4612<br>
        <strong>Email:</strong> <a href="mailto:online@decaturdaily.com">online@decaturdaily.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-447843" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-447843"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">decaturdaily.com</a>, 201 First Ave. S.E. Decatur, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-853891" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853891" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853891');
                        googletag.pubads().refresh([gptAdSlots['ad-853891']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-853889" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-853889" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853889');
                        googletag.pubads().refresh([gptAdSlots['ad-853889']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8d42699d-c2a4-59b1-899a-1e6c88d5b2a5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12357.add('act', dmpData);_cc12357.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["obituaries"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12357.add('act', dmpData);_cc12357.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12357.add('act', serviceData);_cc12357.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12357.add('act', dmpData);_cc12357.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>