  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.decaturdaily.com/content/tncms/live/" />
<meta name="keywords" content="auburn_football, college_headlines, top_sports_rotator" />
<meta name="news_keywords" content="auburn_football, college_headlines, top_sports_rotator" />
<meta name="description" content="AUBURN &mdash; If Marlon Davidson had gotten to the quarterback a few more times last season, he might have left for the NFL." />
<meta name="author" content="Josh Vitale Montgomery Advertiser" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9xgD2i69-hwZOYNm3o381Il4n5Qv60o9DuUHBaBBi98" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.decaturdaily.com/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?crop=1146%2C844%2C464%2C13&amp;resize=855%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="855" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Auburn's Marlon Davidson changed diet, body in pursuit of more sacks (and NFL dream)" />
<meta property="og:description" content="AUBURN &mdash; If Marlon Davidson had gotten to the quarterback a few more times last season, he might have left for the NFL." />
<meta property="og:site_name" content="Decatur Daily" />
<meta property="og:section" content="Auburn Sports" />
<meta property="fb:app_id" content="180569598780433" />
<meta property="article:publisher" content="http://www.facebook.com/decaturdaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@decaturdaily" />
<meta name="twitter:image:alt" content="Marlon Davidson Auburn football" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1451334541"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-447858 li { margin-right: 1px; padding: 0; } .follow-links-447858 li a, .follow-links-447858 li a:focus, .follow-links-447858 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-447858 li a:hover { text-decoration: none; opacity: 1; } .follow-links-447858 li a.fb:hover { color: #3A59A5; } .follow-links-447858 li a.tw:hover { color: #46C8F9; } #user-controls-447872 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-447872 .tn-user-screenname, #user-controls-447872 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-447872 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-447872 .dropdown-signup { font-size: 12px; } #user-controls-447872 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-447872 .large-user-avatar { margin-right: 10px; } #user-controls-447872 .large-user-controls { font-size: 12px; } #user-controls-447872 .logout-btn { cursor: pointer; } #user-controls-447872 .login-btn { color: #fff!important; } #tncms-block-447849 .tnt-prop-img { max-width: 420px; } #site-logo-447849 { color: #666; } #user-controls-447871 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-447871 .tn-user-screenname, #user-controls-447871 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-447871 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-447871 .dropdown-signup { font-size: 12px; } #user-controls-447871 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-447871 .large-user-avatar { margin-right: 10px; } #user-controls-447871 .large-user-controls { font-size: 12px; } #user-controls-447871 .logout-btn { cursor: pointer; } #user-controls-447871 .login-btn { color: #fff!important; } #ad-461866 { min-height: 50px; min-width: 320px; } #ad-461853 { min-height: 90px; min-width: 728px; } #block-555249 .block-title .block-title-inner { background-color: #08478d; } .follow-links-555249 li { margin-right: 1px; padding: 0; } .follow-links-555249 li a, .follow-links-555249 li a:focus, .follow-links-555249 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-555249 li a:hover { text-decoration: none; opacity: 1; } #ad-461859 { min-height: 250px; min-width: 300px; } #ad-685359 { min-height: 250px; min-width: 300px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #ad-461862 { min-height: 250px; min-width: 300px; } #ad-685334 { min-height: 250px; min-width: 300px; } #ad-685336 { min-height: 250px; min-width: 300px; } #ad-685337 { min-height: 250px; min-width: 300px; } #block-447851 .most-popular .tab-text { display: none; } #block-447851 .most-popular .active .tab-text { display: inline; } #block-447828 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #ad-461864 { min-height: 90px; min-width: 728px; } #ad-461865 { min-height: 50px; min-width: 320px; } .follow-links-447859 li { margin-right: 1px; padding: 0; } .follow-links-447859 li a, .follow-links-447859 li a:focus, .follow-links-447859 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-447859 li a:hover { text-decoration: none; opacity: 1; } .follow-links-447859 li a.fb,.follow-links-447859 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-447859 li a.tw,.follow-links-447859 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-447859 li a.is,.follow-links-447859 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-447859 li a.li,.follow-links-447859 li a.li:hover { color: #fff; background-color: #1B86BC; } #tncms-block-447850 .tnt-prop-img { max-width: 630px; } #site-logo-447850 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/auburn_football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Josh Vitale\nMontgomery Advertiser"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37950808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12357/cc.js?ns=_cc12357" id="LOTCC_12357"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12357.add('tp', 'TNNW');
		_cc12357.add('act', ' User Login');
		_cc12357.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12357.add('med', 'flag: featured');
	_cc12357.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "530,562,571,1574,1824", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["auburn_football","college_headlines","top_sports_rotator"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-461866'] = googletag.defineSlot(adUnit, [320,50], 'ad-461866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/ads/impressions.js?_dc=1563986106"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/ads/traffic.js?_dc=1563946508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/ads/settings.js?_dc=1554231649"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-461853'] = googletag.defineSlot(adUnit, [728, 90], 'ad-461853').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-461859'] = googletag.defineSlot(adUnit, [300, 250], 'ad-461859').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['ad-685359'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685359').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"447924"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['ad-461862'] = googletag.defineSlot(adUnit, [300, 250], 'ad-461862').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['ad-685334'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685334').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['ad-685336'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685336').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            
                gptAdSlots['ad-685337'] = googletag.defineSlot(adUnit, [300, 250], 'ad-685337').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828","asset_id":"91c9b6ca-ad94-11e9-8bb0-f3244033458c","title":"If served fish caught locally in the Tennessee River, would you eat it?","url":"\/if-served-fish-caught-locally-in-the-tennessee-river-would\/poll_91c9b6ca-ad94-11e9-8bb0-f3244033458c.html","results":"https:\/\/www.decaturdaily.com\/if-served-fish-caught-locally-in-the-tennessee-river-would\/poll_91c9b6ca-ad94-11e9-8bb0-f3244033458c.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"a1f8f728-b8a0-11e5-9739-37f1816986ed","require_user_account":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"447925"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-461864'] = googletag.defineSlot(adUnit, [728, 90], 'ad-461864').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/79609435/decaturdaily.com//sports//auburn_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], []).build();
                gptAdSlots['ad-461865'] = googletag.defineSlot(adUnit, [320,50], 'ad-461865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Auburn's Marlon Davidson changed diet, body in pursuit of more sacks (and NFL dream) | Auburn Sports | decaturdaily.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/c92df5b8-d412-11e5-aead-e78cb2bc2c81.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Auburn's Marlon Davidson changed diet, body in pursuit of more sacks (and NFL dream) | Auburn Sports | decaturdaily.com" href="http://www.decaturdaily.com/search/?f=rss&amp;t=article&amp;c=sports/auburn_football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.decaturdaily.com/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
                                                                                                                                
<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code -->   

<!-- #729300 jsandy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '387307811874177'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=387307811874177&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-08abb04b-b644-5668-ae88-7dbc8a994bac  section-sports section-auburn-football type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.decaturdaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fauburn_football&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Josh+Vitale%0AMontgomery+Advertiser&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=285&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-37950808-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    SUPPORT LOCAL JOURNALISM!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fsports%252Fauburn_football%252Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%252Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                SUPPORT LOCAL JOURNALISM!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fsports%252Fauburn_football%252Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%252Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fsports%252Fauburn_football%252Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%252Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>SUPPORT LOCAL JOURNALISM!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.decaturdaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.decaturdaily.com%252Fsports%252Fauburn_football%252Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%252Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="tnTest subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">SUPPORT LOCAL JOURNALISM!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to continue reading. If you have a subscription, please 
    <a class="" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Log In</a>.
</p>
                        </div>
                
                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    <a class="btn btn-default btn-block" href="https://www.ddailyoffers.com/Order.aspx?PID=71127&Zip=&PriceType=2&CouponCode=&Campaign=">$3 For 3 Months</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                <div class="">
                
                </div>
                
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(530);
                
                bloxServiceIDs.push(562);
                
                bloxServiceIDs.push(571);
                
                bloxServiceIDs.push(1574);
                
                bloxServiceIDs.push(1824);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-08abb04b-b644-5668-ae88-7dbc8a994bac" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.decaturdaily.com/users/admin/contribute/article/?assetid=08abb04b-b644-5668-ae88-7dbc8a994bac&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.decaturdaily.com/users/admin/contribute/article/?from_section=/sports/auburn_football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-447858" class="tncms-block"><div class="follow-links-447858 pull-right">
    
    <section id="block-447858" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-447872" class="tncms-block"><div id="user-controls-447872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.decaturdaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-447872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-447872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447872"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news_summary/"  class="nav-link tnt-section-daily-news-summary">Daily News Summary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/morgan_county/"  class="nav-link tnt-section-morgan-county">Morgan County</a>
                                </li><li>
                                    <a href="/news/limestone_county/"  class="nav-link tnt-section-limestone-county">Limestone County</a>
                                </li><li>
                                    <a href="/news/lawrence_county/"  class="nav-link tnt-section-lawrence-county">Lawrence County</a>
                                </li><li>
                                    <a href="/news/other_news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/other_news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/other_news/international/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/alabama_football/"  class="nav-link tnt-section-alabama-sports">Alabama Sports</a>
                                </li><li>
                                    <a href="http://bamablog.wpengine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-bama-blog">Bama Blog</a>
                                </li><li>
                                    <a href="/sports/auburn_football/"  class="nav-link tnt-section-auburn-sports">Auburn Sports</a>
                                </li><li>
                                    <a href="http://www.montgomeryadvertiser.com/blog/auburnauthority/"  target="_blank" rel="noopener" class="nav-link tnt-section-auburn-blog">Auburn Blog</a>
                                </li><li>
                                    <a href="/sports/college_headlines/"  class="nav-link tnt-section-more-college-headlines">More College Headlines</a>
                                </li><li>
                                    <a href="/sports/pro_sports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="http://www.decaturdaily.com/site/coupons.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/happenings"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/marriage_licenses/"  target="_blank" rel="noopener" class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/wedding_anniversary/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-wedding-anniversaries">Wedding Anniversaries</a>
                                </li><li>
                                    <a href="http://www.tnvalleybrides.com/wedding_and_engagements/decatur/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.decaturdaily.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_reports/opportunity/"  class="nav-link tnt-section-opportunity-2019">Opportunity 2019</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://ads.tnvalleymedia.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale-wanted">For Sale / Wanted</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="https://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyhomefindercom">TNValleyHomeFinder.com</a>
                                </li><li>
                                    <a href="https://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleyjobfindercom">TNValleyJobFinder.com</a>
                                </li><li>
                                    <a href="https://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tnvalleywheelscom">TNValleyWheels.com</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds-ad">Place a Classifieds Ad</a>
                                </li><li>
                                    <a href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://www.tnvalleysearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyhomefinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.ddailyoffers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-subscription-services">Subscribe / Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.decaturdaily.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-email-newsletters">Manage Your Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=cdd"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill">Pay Your Bill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.decaturdaily.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.decaturdaily.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-447849" class="tncms-block"><div id="site-logo-447849" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/7e3be118-f781-11e5-876a-471f2f3e3ed9.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-463513" class="tncms-block"><span>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/79609435/decaturdaily.com//homepage//main_header_micro_ad', [130, 46], 'div-gpt-ad-1482336198575-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /79609435/decaturdaily.com//homepage//main_header_micro_ad --><div id="div-gpt-ad-1482336198575-0" style="height:46px; width:130px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482336198575-0'); });
</script>
</div>

</span></div><div id="tncms-block-459426" class="tncms-block"><ul id="site-search-459426-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-459426-term" name="q" type="text" placeholder="Search articles..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459426 .search-spinner { position: absolute; }
    #site-search-459426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459426-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459426-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459426-dropdown .pull-right { float: none!important; }
            #site-search-459426-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459426').submit();
        return false;
    });

    $('#site-search-459426').on('submit', function(){
        if( $('#site-search-459426-term').val() ){
            $('#site-search-459426-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-459429" class="tncms-block"><script type="text/javascript">
	$(document).ready(function(){
		moreLink = jQuery("#searchForm-00 a#more");
		if("off" == "on"){ 
			$('#advancedOptions').slideToggle(400);
			$('#advancedFormState').attr("value","on");
			$('#advancedOptions').toggleClass("active");	
			moreLink.html("Quick Search");
		} else { $('#advancedOptions').hide(); }
		

		moreLink.click(function() {
			toggleAdvancedMenu();		
		return false; });
		
		if("35601" == ""){ matchZipToLocation(); } else { findLocationFromZip(); };
		jQuery("#zipcode_areas").bind("change",function(e){
			if($("#zipcode_areas :selected").html() == "Custom Location"){
				jQuery("#cityName").val("")
				if($('#advancedOptions').attr("class")!="active"){toggleAdvancedMenu();};
				$("#businessSearch #zipcode_loc").focus()
			} else { matchZipToLocation();};
		});

		$("#businessSearch form").bind("submit",function(){ 
			if ($("#zipcode_loc").attr("value") == ""){
				return false;
			}
			
		});

		$("#zipcode_loc").bind("blur",function(){
			findLocationFromZip();		
		});
	});

	function matchZipToLocation(){
		$("#zipcode_loc").attr("value",function(){
			$("#cityName").attr("value",$("#zipcode_areas :selected").html());
    			return $("#zipcode_areas :selected").attr("value");
  		});
	};

	function findLocationFromZip(){
		var matchFound = false;	
		zipcodeAreas = $("#zipcode_areas option");
		zipcodeAreas.each(function(e){
			if($("#zipcode_loc").attr("value")==zipcodeAreas[e].value){
				zipcodeAreas[e].selected="selected";
				matchFound = true;
			};
		});
		if(!matchFound){ $("#customLocation").attr('selected','selected'); jQuery("#cityName").val(""); };
	}

	function toggleAdvancedMenu(){
		$('#advancedOptions').slideToggle(400);
		$('#advancedOptions').toggleClass("active");
		if($('#advancedFormState').attr("value") == "on"){ $('#advancedFormState').attr("value","off");
		} else { $('#advancedFormState').attr("value","on"); }

		if(moreLink.html() == "Advanced Search"){ 
		    moreLink.html("Quick Search");
		} else { moreLink.html("Advanced Search"); }
	};
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$('form[name=search]').submit(function(){
			if($('#radioType0:checked').val() == null ){
				$('form[name=search]').remove('#radioType0');
			} else {
				$('#radioType0').val('n,d,b,k');
			};

			this.submit();
		})
	});
</script><ul id="site-search-459429-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-459429" action="http://tnvalleysearch.com/marketplace/" name="search" method="GET" >
					<input type="hidden" value="off" id="advancedFormState" name="advancedFormState">
					<input type="hidden" value="" id="cityName" name="cityName">
					<input type="hidden" value="srch" name="action">
    <div class="site-search-form input-group default normal ">
        <input id="keyword" name="keyword" type="text" placeholder="Search Marketplace..." class="form-control" autocomplete="off">
        
                            <select class="area form-control" id="zipcode_areas" name="areaSelect">
                            <option selected="selected" disabled="disabled" value="">Select A Location</option>
                            <option value="35630">The Shoals</option>
                            <option selected="selected" value="35601">Decatur</option> 
                            <option  value="35976">Guntersville</option>
                            <option value="35611">Athens</option>
                            <option value="35801">Huntsville</option><option value="35758">Madison</option>
                            <option value="35650">Moulton</option>
                            <option selected="selected" id="customLocation" value="" style="display:none;">Custom Location</option>
                            </select>
        
        
        
        <div id="advancedOptions" style="display: none;">
						<div class="radius">
							<label for="radius">Within</label>
							<select name="radius" id="radius">
							
							
								<option value="5">5 mi.
								</option>
							
								<option value="10">10 mi.
								</option>
							
								<option selected="selected" value="25">25 mi.
								</option>
							
								<option value="50">50 mi.
								</option>
							
								<option value="100">100 mi.
								</option>
							
								<option value="200">200 mi.
								</option>
							
							</select>
						</div>
						<div class="location">
							<label for="zipcode_loc">of zip code</label>
							<input type="text" value="35601" id="zipcode_loc" name="zipcode" size="10">
						</div>
						<div class="country">
							<select name="country">
								
								<option selected="selected" value="USA">USA</option>
								
								<option value="Canada">Canada</option>
								
							</select>
						</div>			
						<div class="results">
							<label for="rows">Results per page</label>
							<select name="limit" id="rows">
							<option selected="selected" value="10">
								10
								</option>
							<option value="25">
								25
								</option>
							<option value="50">
								50
								</option>
							<option value="100">
								100
								</option>
							
							</select>
						</div>
						
						<div class="order">
							<label for="sort">Sort by</label>
							<select name="sort">
								<option value="geodist">
									Distance
								</option>
								<option value="name">
									Name
								</option>
							</select>
						</div>
					</div>
        
        
        
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459429-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>

    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-459429 .search-spinner { position: absolute; }
    #site-search-459429 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-459429-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-459429-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-459429-dropdown .pull-right { float: none!important; }
            #site-search-459429-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style>

<script>
    $('#site-search-459429-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459429').submit();
        return false;
    });

    $('#site-search-459429').on('submit', function(){
        if( $('#site-search-459429-term').val() ){
            $('#site-search-459429-btn .fa').removeClass('fa-search').addClass('fas-spinner tnt-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-447871" class="tncms-block"><div id="user-controls-447871" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.decaturdaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.decaturdaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.decaturdaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.decaturdaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-447871').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.decaturdaily.com/users/logout/" id="user-logout-form-447871"><input type="hidden" name="referer_url" value="https://www.decaturdaily.com/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morgan-county"  href="/news/morgan_county/" >
                    <span class="nav-label">Morgan County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence-county"  href="/news/lawrence_county/" >
                    <span class="nav-label">Lawrence County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limestone-county"  href="/news/limestone_county/" >
                    <span class="nav-label">Limestone County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/other_news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/other_news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/other_news/international/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored_content/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class=""></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ardmore"  href="/sports/high_school/ardmore/" >
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athens"  href="/sports/high_school/athens/" >
                    <span class="nav-label">Athens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athens-bible"  href="/sports/high_school/athens_bible/" >
                    <span class="nav-label">Athens Bible</span>
                </a></li><li>
                <a class="nav-link  tnt-section-austin"  href="/sports/high_school/austin/" >
                    <span class="nav-label">Austin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brewer"  href="/sports/high_school/brewer/" >
                    <span class="nav-label">Brewer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clements"  href="/sports/high_school/clements/" >
                    <span class="nav-label">Clements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-danville"  href="/sports/high_school/danville/" >
                    <span class="nav-label">Danville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-heritage"  href="/sports/high_school/decatur_heritage/" >
                    <span class="nav-label">Decatur Heritage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-high"  href="/sports/high_school/decatur_high/" >
                    <span class="nav-label">Decatur High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-lawrence"  href="/sports/high_school/east_lawrence/" >
                    <span class="nav-label">East Lawrence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-limestone"  href="/sports/high_school/east_limestone/" >
                    <span class="nav-label">East Limestone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkmont"  href="/sports/high_school/elkmont/" >
                    <span class="nav-label">Elkmont</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falkville"  href="/sports/high_school/falkville/" >
                    <span class="nav-label">Falkville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-scores"  href="/sports/high_school/football_scores/" >
                    <span class="nav-label">Football Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hartselle"  href="/sports/high_school/hartselle/" >
                    <span class="nav-label">Hartselle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatton"  href="/sports/high_school/hatton/" >
                    <span class="nav-label">Hatton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence-co"  href="/sports/high_school/lawrence_county_al/" >
                    <span class="nav-label">Lawrence Co.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-priceville"  href="/sports/high_school/priceville/" >
                    <span class="nav-label">Priceville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ra-hubbard"  href="/sports/high_school/ra_hubbard/" >
                    <span class="nav-label">RA Hubbard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tanner"  href="/sports/high_school/tanner/" >
                    <span class="nav-label">Tanner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-limestone"  href="/sports/high_school/west_limestone/" >
                    <span class="nav-label">West Limestone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-morgan"  href="/sports/high_school/west_morgan/" >
                    <span class="nav-label">West Morgan</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-alabama-sports"  href="/sports/alabama_football/" >
                    <span class="nav-label">Alabama Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bama-blog"  href="http://bamablog.wpengine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bama Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auburn-sports"  href="/sports/auburn_football/" >
                    <span class="nav-label">Auburn Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auburn-blog"  href="http://www.montgomeryadvertiser.com/blog/auburnauthority/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auburn Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-college-headlines"  href="/sports/college_headlines/" >
                    <span class="nav-label">More College Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports/" >
                    <span class="nav-label">Pro Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-books"  href="/life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/life/religion" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored_content/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-sale-wanted"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=6000"  target="_blank" rel="noopener">
                    <span class="nav-label">For Sale / Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=8000"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=2000"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=4000"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=3000"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyhomefindercom"  href="http://www.tnvalleyhomefinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyHomeFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleyjobfindercom"  href="http://www.tnvalleyjobfinder.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyJobFinder.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnvalleywheelscom"  href="http://www.tnvalleywheels.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TNValleyWheels.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classifieds-ad"  href="https://ads.tnvalleymedia.com/DecaturDaily/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classifieds Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="https://ads.tnvalleymedia.com/AdHunter/Default/Home/Search?majorClass=9000"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yellow-pages"  href="http://www.tnvalleysearch.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Yellow Pages</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.ddailyoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">

        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
            
            
            <div class="col-md-9"><div id="tncms-region-global-advertise-container-left" class="tncms-region "><div id="tncms-block-461866" class="tncms-block hidden-lg hidden-md visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-461866" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            <div class="col-md-3"><div id="tncms-region-global-advertise-container-right" class="tncms-region "></div></div>
            <div class="col-md-12"><div id="tncms-region-global-advertise-container-bottom" class="tncms-region "><div id="tncms-block-466065" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.decaturdaily.com",
  secureDomain: "www.decaturdaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461853" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-461853" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461853');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-447760" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/decaturdaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
        </div><div id="modal-image-0f01fc48-4000-599e-82d1-fef27106da66" class="modal fullscreen in modal-image image-default modal-0f01fc48-4000-599e-82d1-fef27106da66" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=400%2C257"
                    srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=400%2C257 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=540%2C347 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=750%2C482 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=1200%2C772 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=1700%2C1094 1700w"
                    sizes="100vw"
                    width="1794"
                    height="1154"
                    alt="Marlon Davidson Auburn football"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0f01fc48-4000-599e-82d1-fef27106da66" data-target=".caption-inner-modal-image-0f01fc48-4000-599e-82d1-fef27106da66">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0f01fc48-4000-599e-82d1-fef27106da66 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Auburn defensive lineman Marlon Davidson stops Tennessee running back Ty Chandler during a game last season. Davidson has improved his diet and physical condition in hopes of earning more sacks this year. [JULIE BENNETT/MONTGOMERY ADVERTISER]</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Julie Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fmarlon-davidson-auburn-football%2Fimage_0f01fc48-4000-599e-82d1-fef27106da66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marlon-davidson-auburn-football/image_0f01fc48-4000-599e-82d1-fef27106da66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f01fc48-4000-599e-82d1-fef27106da66}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marlon%20Davidson%20Auburn%20football&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fmarlon-davidson-auburn-football%2Fimage_0f01fc48-4000-599e-82d1-fef27106da66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marlon-davidson-auburn-football/image_0f01fc48-4000-599e-82d1-fef27106da66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f01fc48-4000-599e-82d1-fef27106da66}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/0f01fc48-4000-599e-82d1-fef27106da66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0f01fc48-4000-599e-82d1-fef27106da66}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Marlon%20Davidson%20Auburn%20football&body=https%3A%2F%2Fwww.decaturdaily.com%2Fmarlon-davidson-auburn-football%2Fimage_0f01fc48-4000-599e-82d1-fef27106da66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0f01fc48-4000-599e-82d1-fef27106da66}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marlon-davidson-auburn-football/image_0f01fc48-4000-599e-82d1-fef27106da66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f01fc48-4000-599e-82d1-fef27106da66}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f01fc48-4000-599e-82d1-fef27106da66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f01fc48-4000-599e-82d1-fef27106da66" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0f01fc48-4000-599e-82d1-fef27106da66" class="save-list-0f01fc48-4000-599e-82d1-fef27106da66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f01fc48-4000-599e-82d1-fef27106da66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0f01fc48-4000-599e-82d1-fef27106da66 img { max-height: 489px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-08abb04b-b644-5668-ae88-7dbc8a994bac" class="asset article-default"  data-url="https://www.decaturdaily.com/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?crop=1146%2C844%2C464%2C13&resize=855%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="855">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="decaturdaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.decaturdaily.com/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-08abb04b-b644-5668-ae88-7dbc8a994bac" class="asset-paging">
                <div id="paging-prev-08abb04b-b644-5668-ae88-7dbc8a994bac" class="paging-link prev offset"></div>
                <div id="paging-next-08abb04b-b644-5668-ae88-7dbc8a994bac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Auburn's Marlon Davidson changed diet, body in pursuit of more sacks (and NFL dream)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Josh Vitale
Montgomery Advertiser</span></li>
        
        
            <li>
        <time datetime="2019-07-24T08:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T08:00:00-05:00">
    <meta itemprop="datePublished" content="2019-07-24T08:00:00-05:00">
    <meta itemprop="dateModified" content="2019-07-24T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Auburn%27s%20Marlon%20Davidson%20changed%20diet%2C%20body%20in%20pursuit%20of%20more%20sacks%20%28and%20NFL%20dream%29&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/08abb04b-b644-5668-ae88-7dbc8a994bac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Auburn%27s%20Marlon%20Davidson%20changed%20diet%2C%20body%20in%20pursuit%20of%20more%20sacks%20%28and%20NFL%20dream%29&body=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0f01fc48-4000-599e-82d1-fef27106da66" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0f01fc48-4000-599e-82d1-fef27106da66" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1794">
            <meta itemprop="height" content="1154">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=1200%2C772">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=1200%2C772">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=400%2C257"
                    srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=400%2C257 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=540%2C347 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=750%2C482 750w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=1200%2C772 1200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/0/f0/0f01fc48-4000-599e-82d1-fef27106da66/5d379264baa17.image.jpg?resize=1700%2C1094 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1794"
                    height="1154"
                    alt="Marlon Davidson Auburn football"
                    class="img-responsive full tnt-restrict-img-0f01fc48-4000-599e-82d1-fef27106da66" />
            </div><style>
                .tnt-restrict-img-0f01fc48-4000-599e-82d1-fef27106da66 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Auburn defensive lineman Marlon Davidson stops Tennessee running back Ty Chandler during a game last season. Davidson has improved his diet and physical condition in hopes of earning more sacks this year. [JULIE BENNETT/MONTGOMERY ADVERTISER]</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Julie Bennett</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="08abb04b-b644-5668-ae88-7dbc8a994bac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Auburn%27s%20Marlon%20Davidson%20changed%20diet%2C%20body%20in%20pursuit%20of%20more%20sacks%20%28and%20NFL%20dream%29&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/08abb04b-b644-5668-ae88-7dbc8a994bac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Auburn%27s%20Marlon%20Davidson%20changed%20diet%2C%20body%20in%20pursuit%20of%20more%20sacks%20%28and%20NFL%20dream%29&body=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08abb04b-b644-5668-ae88-7dbc8a994bac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08abb04b-b644-5668-ae88-7dbc8a994bac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08abb04b-b644-5668-ae88-7dbc8a994bac" class="save-list-08abb04b-b644-5668-ae88-7dbc8a994bac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08abb04b-b644-5668-ae88-7dbc8a994bac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
<!-- code here -->


<script>
document.write("<div class='printdiv'><input type='button' " +
"onClick='window.print()' " +
"class='printbutton' " +
"value='Print Page'/></div>");
</script>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>AUBURN — If Marlon Davidson had gotten to the quarterback a few more times last season, he might have left for the NFL.</p></div><div class="subscriber-only"><p>The former G.W. Carver and Greenville High standout made himself pretty clear.</p></div><div class="subscriber-only"><p>“If I would have probably got like four to five more sacks,” he said in February, “I probably would have went to the level.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>There are plenty of reasons why Davidson ultimately decided to return for his senior season at Auburn.</p></div><div class="subscriber-only"><p>He wants to earn his degree. He wants to play one more year alongside fellow defensive linemen Derrick Brown and Nick Coe. He wants to finish his career on a higher note than a 7-5 regular season and trip to the Music City Bowl. He wants to be a first-round NFL Draft pick, which he would not have been this past April.</p></div><div class="subscriber-only"><p>Davidson also wants those four to five more sacks.</p></div><div class="subscriber-only"><p>“I got to finish on the quarterback this year,” he said. “I mean, I got there. I took all my work last year to get there. I got there, but now I got to finish. I can’t miss them when they’re in my arms.”</p></div><div class="subscriber-only"><p>A typical day for Davidson during the summer started at 6 a.m. The senior defensive lineman got up and went straight to see Auburn strength and conditioning coach Ryan Russell who, in his words, “busts my chest open” and “gets me very tired.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Davidson benched, squatted and did everything else in the weight room. Russell focused on his conditioning and getting his first step to be even faster. On his own, Davidson tackled a dummy every day, repeatedly. He didn’t gain or lose any weight, but the 278 pounds he weighs now is different than the 278 pounds he weighed one year ago.</p></div><div class="subscriber-only"><p>“You can pull up a picture from last year and look at a picture now of me, with my shirt off, you’d be like, ‘Man that’s crazy,’ how much of my body has changed by me just doing the little things,” Davidson said. “My body fat now, I came down 5 percent. I gained 5 percent muscle. It’s just different ways that you can wear it.”</p></div><div class="subscriber-only"><p>The biggest change Davidson made was his diet. He used to hate eating greens, but this summer, he traded some of his regular trips to favorites Burger King and Zaxby’s for salads and salmon.</p></div><div class="subscriber-only"><p>It hasn’t been easy. Davidson still has his cheat days, and the self-described “heavy candy guy” had a 3 Musketeers bar in his pocket at SEC Media Days just in case he got hungry. But limiting the unhealthier parts of his diet has made a difference.</p></div><div class="subscriber-only"><p>“I eat healthy, but Marlon eats like — I don't even know. I see him eating in the locker room and stuff, eating the stuff from the fridge, the fruits and vegetables and stuff,” said Brown, who is Davidson’s roommate. “He's leaner. I'm still gonna say he's fat. But he's leaner.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-555249" class="tncms-block"><div class="follow-links-555249 pull-right">
    
    <section id="block-555249" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-555249 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.ddailyoffers.com/">
                
                Subscribe
                
                    </a>
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div><div class="subscriber-only"><p>Davidson has been a standout for the Tigers even without the high sack total. The former four-star recruit has totaled 127 tackles, 17 tackles for loss, 9½ sacks, eight pass breakups, two forced fumbles and three blocked kicks over three seasons. He’s about to become a four-year starter on defense, a rare feat matched recently by only Dontavius Russell, Jonathan Jones, Nosa Eguae, Daren Bates and Zac Etheridge.</p></div><div class="subscriber-only"><p>"Marlon is one of the best overall football players that we've had come through Auburn in my time there," head coach Gus Malzahn said.</p></div><div class="subscriber-only"><p>But Davidson doesn’t believe he’s played up to his full potential on the Plains. He finished his junior season first on the team with 11 quarterback hurries but tied for third with only 3½ sacks. “Look at the film,” he said during the spring, “and I missed 12 sacks this year. I could have been one of the best in the league.”</p></div><div class="subscriber-only"><p>Injuries are the only thing that have slowed him down. Davidson dealt with an ankle injury last year, and there were times during the 2017 season when he had to wear braces on both his left elbow and left knee because of injuries suffered during spring practice and fall camp, respectively.</p></div><div class="subscriber-only"><p>None of those ailments has been significant enough to keep him off the field for long stretches. (He has played in 39 of 40 games during his career.) But they have taken a few miles per hour off his fastball.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>“I never played a game without an injury,” Davidson said. “Every game, you're going to have something wrong with you. You know, it's just about what you do with it. You fight through it, you fight through the adversity, and you just go out there and just be on top, no matter what.”</p></div><div class="subscriber-only"><p>Davidson believes all the changes he’s made this offseason, to his diet and to his body, have put him in position to do that even better than he has in the past. And, hopefully, to get to the opposing quarterback a few more times.</p></div><div class="subscriber-only"><p>“It’s starting to fuel my body more,” he said. “I feel like I’m at my all-time high right now. I feel like if I played today — I don’t know, I’d probably have a historic game. That’s how good I feel about eating greens and taking my nutrition serious and just being great.”</p></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Auburn%27s%20Marlon%20Davidson%20changed%20diet%2C%20body%20in%20pursuit%20of%20more%20sacks%20%28and%20NFL%20dream%29&via=decaturdaily&url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.decaturdaily.com/tncms/asset/editorial/08abb04b-b644-5668-ae88-7dbc8a994bac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdecaturdaily.com%5D%20Auburn%27s%20Marlon%20Davidson%20changed%20diet%2C%20body%20in%20pursuit%20of%20more%20sacks%20%28and%20NFL%20dream%29&body=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":08abb04b-b644-5668-ae88-7dbc8a994bac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08abb04b-b644-5668-ae88-7dbc8a994bac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08abb04b-b644-5668-ae88-7dbc8a994bac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08abb04b-b644-5668-ae88-7dbc8a994bac" class="save-list-08abb04b-b644-5668-ae88-7dbc8a994bac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08abb04b-b644-5668-ae88-7dbc8a994bac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-727071" class="tncms-block"><!-- Bottom of Article Promo --><style>
	
    #newsLetterContainer {

    position: relative;
    padding: 60px;
    margin-bottom: 8px;
    background: #0066cc;
    box-shadow: inset 0 0 0 20px #0066cc, inset 0 0 0 32px #0066cc;

}
    #newsLetterContainer #newsletterTextContainer {

    font-family: 'futura today bold', sans-serif;
    font-size: 18px;
		font-weight: bold;
    letter-spacing: 0.04rem;
    color: #fff;
}
		
	#newsLetterContainer #newsletterText {

    line-height: 28px;

}
#newsLetterContainer #newsletterOffer {

    font-family: 'futura today bold', sans-serif;
	font-weight: bold;
    font-size: 26px;
    letter-spacing: 0.04rem;
    color: #fff;
	clear: left;
	 display: inline-block
    

}
		
#newsLetterContainer a {

text-decoration: none;

}

		#newsLetterContainer #newsletterButton {

    position: relative;
    padding: 7px 10px 10px;
    width: 200px;
    font-size: 14px;
    font-family: 'futura today', sans-serif;
    background: #2a2a2a;
    text-align: center;
    color: #fff;
    font-weight: bold;
    letter-spacing: 0;
	display: inline-block;
	margin-left: 20px;
	


}



}
	
	</style><div id="newsLetterContainer">
		<div id="newsletterLabel"><a href="https://www.ddailyoffers.com/Order.aspx?PID=71127&amp;Zip=&amp;PriceType=2&amp;CouponCode=&amp;Campaign=" target="_blank"><img src="https://tennesseevalleynow.com/subscribe/images/logo-dd.gif" width="200px" alt="DecaturDaily.com"></a></div>
		<div id="newsletterTextContainer">
			<div id="newsletterText">Get Unlimited Access</div>
		
				
			<div id="newsletterOffer">$3 for 3 Months</div>
			
			<a href="https://www.ddailyoffers.com/Order.aspx?PID=71127&amp;Zip=&amp;PriceType=2&amp;CouponCode=&amp;Campaign=" target="_blank">
		    <div id="newsletterButton">Subscribe Now</div>
			</a>
			
				
			
		</div>
	</div>
<!-- Bottom Article of Promo End --></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="08abb04b-b644-5668-ae88-7dbc8a994bac" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/auburn_football/auburn-s-marlon-davidson-changed-diet-body-in-pursuit-of/article_08abb04b-b644-5668-ae88-7dbc8a994bac.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="08abb04b-b644-5668-ae88-7dbc8a994bac" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.decaturdaily.com/users/login/?referer_url=https%3A%2F%2Fwww.decaturdaily.com%2Fsports%2Fauburn_football%2Fauburn-s-marlon-davidson-changed-diet-body-in-pursuit-of%2Farticle_08abb04b-b644-5668-ae88-7dbc8a994bac.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-461859" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-461859" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461859');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685359" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685359" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685359');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449961" class="tncms-block"><section id="block-449961" class="block emphasis-h3   " ><div id="html-asset-449961">
            <div class="html-content">


<!-- Best of the Best E-Edition 
<div style="margin:5px 0;">
<a href="http://www.decaturdaily.com/eedition/best_of_the_best/page_1336fca3-32f0-529a-b6e0-f93054130ad2.html" title="2016 Best of the Best E-Edition" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘Best of the Best’, 5, true]);”><img src="http://tennesseevalleynow.com/images/promo/dd/eed_bestofbest.jpg" border="0" alt="2016 Best of the Best E-Edition"></a></div>
Best of the Best E-Edition End-->

<!-- High School Football Contest
<div style="margin:5px 0;">
<a href="http://tnvalleynow.upickem.net/upickem/registration/login.asp?contestid=252874" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘High School Football Contest’, 5, true]);”><img src="http://tennesseevalleynow.com/contests/prepFootball/btn_fridaynightchallange.jpg" border="0"></a></div>

High School Football Contest End -->

<!-- Pigskin Picks 
<div style="margin:10px 0;">
<a href="http://tnvalleynow.upickem.net/upickem/registration/login.asp?contestid=252807&AffiliateID=DECD" alt="2016 Pigskin Picks" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘Pigskin Picks’, 5, true]);”>
<img src="http://tennesseevalleynow.com/images/promo/tnvalley/btn-pigskinpicks.jpg" alt="2016 Pigskin Picks">
</a>
</div>
Pigskin Picks End-->

<!-- Santa Letter Button -->
<!--
<div style="margin:5px 0;">
<a href="http://www.decaturdaily.com/send-a-letter-to-santa-claus/html_62d18dd0-9938-11e5-b5b7-3b6591657a12.html" onClick=”_gaq.push([‘_trackEvent’, ‘Decatur-Daily-Promo’, ‘button’, ‘Santa Letters’, 5, true]);”><img src="http://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/3/15/315ef266-637e-11e3-bba2-0019bb30f31a/52aa3b16561d0.image.jpg" border="0" alt="Santa Letter Graphic"></a>
</div>
-->
<!-- Santa Letter Button End -->

</div>
        </div></section></div><div id="tncms-block-447924" class="tncms-block hidden-xs"><section id="block-447924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447924 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our Newsletter
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-447924"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="a1f8f728-b8a0-11e5-9739-37f1816986ed" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="38e34dfc-05e6-11e8-a386-97f688af8832" data-name="Obituaries and News" title="Obituaries and News" >
                                    <h4 class="mailinglist-title">Obituaries and News</h4>
                                    
                                        <p>Receive a daily newsletter containing a list of the day's funerals and obituaries.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="2fb02902-7c76-11e7-955e-7396ac6b3ec2" data-name="Restaurant Ratings" title="Restaurant Ratings" >
                                    <h4 class="mailinglist-title">Restaurant Ratings</h4>
                                    
                                        <p>Receive a weekly newsletter every Thursday about restaurant reviews and health ratings in the Decatur area.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="9c1615b8-0a2c-11e8-9848-3beb9e10a79d" data-name="The Comics" title="The Comics" >
                                    <h4 class="mailinglist-title">The Comics</h4>
                                    
                                        <p><span><span><span><span><span><span><span>Sign up to receive&nbsp;links to the Saturday and Monday comics and puzzles pages.</span></span></span></span></span></span></span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-447924" type="checkbox" name="list_id[]" value="dcec9498-876b-11e7-98a9-97a6e705102c" data-name="Today\'s High School Sports" title="Today's High School Sports" >
                                    <h4 class="mailinglist-title">Today's High School Sports</h4>
                                    
                                        <p class="western"><span>Receive a weekly review of high school sports each Saturday during the school year.</span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-447924" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-461862" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-461862" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461862');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685334" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685334" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685334');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-449960" class="tncms-block"><section id="block-449960" class="block emphasis-h3   " ><div id="html-asset-449960">
            <div class="html-content"><style>
.railbox {
    font-size: 12px;
}

.railbox .railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox .railbox_item A {
    color: #004776;
    text-decoration: none;
}

.railbox .railbox_item A:hover {
    color: #ff0000;
    text-decoration: underline;
}
</style><div class="tncms-block double-pad-bottom" id="tncms-block">
	<div class="blox-title">
		
    
        <h3>
                 Games, Puzzles and Horoscopes
                
        </h3>
        </div>
	
		
            <span style="height: auto; width: 300px;">
            
            <div class="railbox">
            
            <div class="railbox_items">
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/comics.html" target="_new">
			Comics</a>
			</div>
			
			<div class="railbox_item">
			<a href="https://www.decaturdaily.com/site/games.html" target="_new">
			Interactive Games and Puzzles</a>
			</div>
			
			<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/horoscopes.html" target="_new">
			Horoscopes</a>
			</div>
			
			
			<!-- <div class='railbox_item railbox_item_last' >

			 <a href='https://tnvalleynow.com/stories/News-Of-The-Weird,101409' target='_new'>
			Weird News</a>
			</div> -->
			
			
		
		</div>
        
        </div>
            
            </span>
          
		</div></div>
        </div></section></div><div id="tncms-block-449959" class="tncms-block hidden-xs"><section id="block-449959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-449959 ">
        <div class="block-title-inner">
            <h3>
                
                Public Information Databases
                
            </h3>
        </div>
    </div></div><div id="html-asset-449959">
            <div class="html-content"><style>
.railbox_items {
    margin-top: 5px;
}

.railbox_item {
    border-bottom: 1px solid #DDDDDD;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.railbox_item a:link {
	  color:#285692;
}

</style><div class="railbox_items">

<div class="railbox_item railbox_item">
			<a href="https://www.communitycrimemap.com">Decatur Police Department Community Crime Map</a>
</div>
    
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-grand-jury-indictments/html_2fde6b98-4da1-11e4-99e3-0017a43b2370.html">Morgan County Grand Jury Indictments</a>
</div>
			
<div class="railbox_item railbox_item">
			<a href="http://www.decaturdaily.com/lawrence-county-grand-jury-indictments/html_22690d36-87cc-11e5-9cb4-0b5c284de3b0.html">Lawrence County Grand Jury Indictments</a>
</div>


<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/area-storm-shelters/html_16aecd30-87c9-11e5-b42d-9f83f3b23aac.html">Area Storm Shelters</a>
</div>

<!--
<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/local-police-reports/html_5d003f76-87c9-11e5-a254-131244fb577b.html">Local Crime Reports</a></div>
-->

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/restaurant-health-ratings/html_e595ea02-87c9-11e5-9454-dbb04ad825ff.html">Restaurant Health Ratings</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/whos-new/html_985660fe-87ca-11e5-8a3e-f75ef6003532.html">Who's New</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/morgan-county-marriage-licenses/html_baadba5c-87cb-11e5-88c3-f36fcabd75bb.html">Morgan County Marriage Licenses</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/alabama-unemployment-rates-by-county/html_5cc7ba6c-87c8-11e5-bebf-67d89a234e05.html">Alabama unemployment rates by county</a>
</div>

<div class="railbox_item railbox_item">
			<a href="https://www.decaturdaily.com/site/government_officials.html">Local Government Officials</a>
</div>


<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_business_licenses.html">Decatur Business Licenses</a></div> -->

<!-- <div class="railbox_item railbox_item">
			<a href="https://decaturdaily.com/site/decatur_building_permits.html">Decatur Building Permits</a></div> -->

</div></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-685336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685336" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-685337" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-447851" class="tncms-block hidden-xs"><section id="block-447851" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447851 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-447851" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-447851" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-447851" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-447851" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-447851" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/morris-family-eyeing-second-larger-residential-development/article_2e37722c-2d60-5e22-abb2-b1dffcda5ecc.html">Morris family eyeing second, larger residential development</a></li><li><a href="/news/lawrence_county/caddo-woman-dies-in-house-fire/article_ac1629a6-1a76-5a7f-a8ad-0970d5f13cb9.html">Caddo woman dies in house fire</a></li><li><a href="/news/morgan_county/decatur/hazmat-crews-respond-to-decatur-business/article_53a17e6a-307b-5728-8580-6fa014e5956e.html">Hazmat crews respond to Decatur business</a></li><li><a href="/news/local/state-warns-of-chemicals-in-wheeler-reservoir-fish/article_dbbcce1d-cf1a-570a-8b4f-64b2c517c4b9.html">State warns of chemicals in Wheeler Reservoir fish</a></li><li><a href="/news/morgan_county/morgan-county-sheriff-grams-of-heroin-found-in-search-of/article_42b9151c-0002-5c84-ab60-d64379c2b593.html">Morgan County sheriff: 2 grams of heroin found in search of residence</a></li><li><a href="/news/morgan_county/decatur/more-sex-assault-claims-filed-against-decatur-doctor/article_2a5ccc6b-d35f-59cd-9d89-d11fba7fd7c4.html">More sex assault claims filed against Decatur doctor</a></li><li><a href="/sports/high_school/area-pitchers-make-college-commitments/article_c97b5d22-71a0-5488-afe3-cfc373912d4b.html">3 area pitchers make college commitments</a></li><li><a href="/news/morgan_county/hartselle/parker-resigns-as-hartselle-intermediate-principal/article_4c4590cc-b239-5dd7-a473-fc1f481be6d9.html">Parker resigns as Hartselle Intermediate principal</a></li><li><a href="/news/local/july-police-reports/article_b75b9f1f-3736-5a42-a0db-be5e1d7bd024.html">July 18 police reports</a></li><li><a href="/life/entertainment/brittany-howard-s-music-video-features-scenes-from-decatur-athens/article_d39fc0f3-d5ef-5995-93a7-a14274f65fbb.html">Brittany Howard's music video features scenes from Decatur, Athens</a></li></ul></div>
        
        
            <div id="images-447851" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/paul-mckinley-kin-evans/image_d4755a81-6c63-54a2-b0f3-4e4866afaee5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Paul McKinley “Kin” Evans"
                        class="img-responsive lazyload full"
                        width="391"
                        height="391"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/d/47/d4755a81-6c63-54a2-b0f3-4e4866afaee5/5d23ca02d3c05.image.jpg?crop=391%2C391%2C0%2C109&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/today-s-editorial-cartoon/image_9fd48192-cf07-55d2-8389-4bdd0cb65331.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Today's editorial cartoon"
                        class="img-responsive lazyload full"
                        width="945"
                        height="945"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/9/fd/9fd48192-cf07-55d2-8389-4bdd0cb65331/5d293457044d1.image.jpg?crop=945%2C945%2C297%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/today-s-editorial-cartoon/image_6005fbfb-444f-591e-8595-5eba4c14d44f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Today's editorial cartoon"
                        class="img-responsive lazyload full"
                        width="1013"
                        height="1013"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/00/6005fbfb-444f-591e-8595-5eba4c14d44f/5d32640eb1ca9.image.jpg?crop=1013%2C1013%2C331%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/today-s-editorial-cartoon/image_4d1d7dad-2dda-517f-9e70-0fb4b1378b47.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Today's editorial cartoon"
                        class="img-responsive lazyload full"
                        width="992"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/4/d1/4d1d7dad-2dda-517f-9e70-0fb4b1378b47/5d29350b4116a.image.jpg?crop=992%2C992%2C239%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/film-review-the-lion-king/image_6ac3e1da-f9cb-5ba5-aba8-204b34574e36.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Film Review The Lion King"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/6/ac/6ac3e1da-f9cb-5ba5-aba8-204b34574e36/5d349c74afa28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-447851" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/voices-of-life-camp/video_c8438378-a8eb-11e9-8037-2fad9be33d26.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Voices of Life Camp"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/c/84/c8438378-a8eb-11e9-8037-2fad9be33d26/5d2fb2af75eb4.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/first-responders-honored-by-the-lawrence-county-commission/video_711c7382-99c5-11e9-a581-4f9b6974b0b2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="First Responders Honored by the Lawrence County Commission"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/assets/v3/editorial/7/11/711c7382-99c5-11e9-a581-4f9b6974b0b2/5d1647d19f086.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-447851" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morgan_county/decatur/update-victim-identified-in-fatal-point-mallard-parkway-wreck/article_d707bce9-d407-518b-96d2-3bab55289f7d.html">UPDATE: Victim identified in fatal Point Mallard Parkway wreck</a> (8)</li><li><a href="/opinion/letters_to_editor/letter-to-the-editor-antifa-movement-takes-intimidation-too-far/article_92cbab0c-253d-5ed8-9418-e1e473210538.html">Letter to the editor: Antifa movement takes intimidation too far</a> (4)</li><li><a href="/news/morgan_county/decatur/police-driver-losing-control-led-to-other-driver-s-death/article_13f61191-9c2e-5bd0-9e41-b70022914429.html">Police: Driver losing control led to other driver's death in Point Mallard Parkway wreck</a> (3)</li><li><a href="/news/local/city-county-leaders-urged-m-to-test-landfills/article_3e4e5668-edf5-5ab7-8295-fb4b309ed4e0.html">City, county leaders urged 3M to test landfills</a> (3)</li><li><a href="/opinion/editorials/editorial-city-needs-to-slow-ala-traffic/article_940f9d49-c7db-5c87-bdb5-f7d35501812d.html">Editorial: City needs to slow Ala. 67 traffic</a> (3)</li><li><a href="/news/morgan_county/decatur/mayor-tells-kirby-you-re-a-nut-after-councilman-suggests/article_d05c6a12-b3b5-54e9-a57a-acc2820689fd.html">Mayor tells Kirby,'You're a nut!' after councilman suggests independent water tests</a> (3)</li><li><a href="/opinion/letters_to_editor/letter-to-the-editor-development-should-maintain-character/article_269952d3-a049-54af-aa4f-413517e469fe.html">Letter to the editor: Development should maintain character</a> (2)</li><li><a href="/opinion/california-leading-the-way-for-nation-on-regulating-ammunition/article_60e7c362-58bd-565a-b966-98b36db6322a.html">California leading the way for nation on regulating ammunition</a> (2)</li><li><a href="/news/morgan_county/decatur/decatur-police-to-tighten-speed-enforcement/article_f0bb30ee-f90d-5bf9-ab19-541137a6eebd.html">Decatur police to tighten speed enforcement</a> (2)</li><li><a href="/opinion/a-better-way-for-washington-to-raise-the-wage/article_06312429-73bc-580b-ba88-da27250e35b0.html">A better way for Washington to raise the wage</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-447828" class="tncms-block"><section id="block-447828" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-447828 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/if-served-fish-caught-locally-in-the-tennessee-river-would/poll_91c9b6ca-ad94-11e9-8bb0-f3244033458c.html" class="tnt-asset-link">
        

        
            If served fish caught locally in the Tennessee River, would you eat it?</a></h4>
            <div id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-your-vote"></span>
                </div>
                <div id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-results" class="tnt-poll-results hide"></div>
                <div id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-container">
                    <form id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-form" class="tnt-poll-form" role="form" method="post" action="/if-served-fish-caught-locally-in-the-tennessee-river-would/poll_91c9b6ca-ad94-11e9-8bb0-f3244033458c.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C88868AA-14D0-0001-3FFA3BB11F726BF0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C88868AA-86D0-0001-837112BA6D801F90"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-back-vote" class="padding-top hide">
                <button id="poll-91c9b6ca-ad94-11e9-8bb0-f3244033458c-447828-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-447925" class="tncms-block hidden-xs"><section id="block-447925" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447925 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-447925"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-447925" type="checkbox" name="list_id[]" value="a1f8f728-b8a0-11e5-9739-37f1816986ed" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;</span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-447925" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.decaturdaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-629089" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container" style="margin: 10px 0;">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-461864" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-461864" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461864');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-461865" class="tncms-block hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-461865" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-461865');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-447836" class="tncms-block"><section id="block-447836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447836 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-account"  href="/users/login/" >
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscription-services"  href="https://www.ddailyoffers.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe / Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-digital-access"  href="https://decaturdaily-dot-com.bloxcms-ny1.com/users/admin/service/purchase/?service_id=571"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=cdd"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-delivery-issue"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Report a Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-start-stop"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Start / Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.decaturdaily.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="http://www.decaturdaily.com/site/refund_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://decaturdaily.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-447859" class="tncms-block padding-bottom"><div class="follow-links-447859 default">
    
    <section id="block-447859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447859 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/decaturdaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/decaturdaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22329882/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/decaturdaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.decaturdaily.com",
  "sameAs" : ["http://www.facebook.com/decaturdaily","http://www.twitter.com/decaturdaily","https://www.linkedin.com/company-beta/22329882/","https://www.instagram.com/decaturdaily/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-448279" class="tncms-block"><section id="block-448279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-448279 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Websites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-times-daily"  href="http://timesdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Times Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-decatur-daily"  href="http://decaturdaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Decatur Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courier-journal"  href="http://courierjournal.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Courier Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moulton-advertiser"  href="http://moultonadvertiser.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moulton Advertiser </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-redstone-rocket"  href="http://theredstonerocket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Redstone Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madison-weekly-news"  href="http://www.madisonweeklynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Madison Weekly News </span>
                </a></li><li>
                <a class="nav-link  tnt-section-american-classifieds"  href="http://www.tnvalleystuff.com"  target="_blank" rel="noopener">
                    <span class="nav-label">American Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-447850" class="tncms-block padding-bottom"><div id="site-logo-447850" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=400%2C102 400w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/content/tncms/custom/image/3fe47e56-dbdf-11e5-90c9-4b65a81ec0ca.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-447842" class="tncms-block"><section id="block-447842" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447842 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>decaturdaily.com</strong><br>
    201 First Ave. S.E.<br>
    Decatur, AL 35601
    <br>
    
        <strong>Phone:</strong> 256-353-4612<br>
        <strong>Email:</strong> <a href="mailto:online@decaturdaily.com">online@decaturdaily.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<script type="text/javascript">
$(document).ready(function(){
$('#collapse-subscription > a:nth-child(2):contains("Add a subscription")').attr("href","https://www.ddailyoffers.com/");
$('#collapse-subscription > a:nth-child(3)').after('<a class="list-group-item"href="/site/forms/subscription_services/changeaddress/change_address/" rel="nofollow">Change of Address</a><a class="list-group-item"href="/site/forms/subscription_services/deliveryissue/delivery_issues/" rel="nofollow">Delivery Issues</a><a class="list-group-item"href="https://www.ddailyoffers.com/" rel="nofollow">Gift Subscribe</a><a class="list-group-item"href="https://circulation.timesdaily.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=cdd" rel="nofollow">Pay Bill</a><a class="list-group-item"href="/site/forms/subscription_services/vacation/vacation/" rel="nofollow">Vacation Stop / Restart</a>');

$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div:nth-child(1) > div > a').attr("href","https://www.ddailyoffers.com/");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div ').after('<div class="col-sm-4 dash-tile"><div class="panel panel-default custom-box"><a href="/site/forms/"><div class="panel-body"><i class="fa fa-fw fa-newspaper-o"></i><h4>Submission Forms</h4><p>Manage your submissions</p></div></a></div></div>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-447843" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-447843"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">decaturdaily.com</a>, 201 First Ave. S.E. Decatur, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12357.add('act', dmpData);
	_cc12357.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_447872 = $('#user-controls-447872 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_447872.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_447872.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_447871 = $('#user-controls-447871 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_447871.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_447871.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12357.add('act', mailListData);
	_cc12357.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12357.add('act', dmpData);
	_cc12357.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/decaturdaily.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.decaturdaily.com/tncms/block/639563/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12357.add('act', serviceData);
	_cc12357.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12357.add('act', dmpData);
	_cc12357.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>